Jump to content
Sign in to follow this  
binio

Windows Server 2012 R1 - 22 Dienste wollen nicht starten

Recommended Posts

Hallo Ihr Lieben, ich hoffe das hat nichts mit den neuen DSGVO zu tun was mir heute auf einem Server passiert ist. Ich habe auf meinem Server 22 Dienste die nicht hochfahren. Ich versuche schon seit zwei Std. herauszufinden wo ich überhaupt nach fehlern anfangen soll zu suchen. Quasi die Quelle finden. Ich denke bei mir ist es eine Fehlerquelle die alle anderen Probleme auslöst. Ich habe mal ein Bild angehängt was die ausgefallenen Dienste anzeigt. Kann mir da jemand ein Ansatzpunkt nennen ?5b07aab6b9000_errorohneende.thumb.png.baf658d54f748e62b8357a16d2fb8f3a.png

Share this post


Link to post
Share on other sites

Ja da ist sogar sehr viel Rot (s. Anhang).  Auch da weiss ich nicht richtig wo ich anfangen soll. Ich glaube es hat schon gestern um 17:16 Uhr angefangen. Ist jedoch keinem so richtig aufgefallen.

ereignisanzeige aktuell.png

ereignisanzeige evtl anfang.png

Ich habe jetzt mal versucht das Windows Update Fenster 5b07af73b5c5c_errorohneende2.thumb.png.8b8f8ec24e7e173fc54eded7a1392484.pngzu öffnen. Leider auch ohne erfolg. Im Server Manager kommt auch andauernd eine Meldung im Wechsel (s. Anhang).

Share this post


Link to post
Share on other sites

Deine SSL Konfiguration ist fehlerhaft, prüfe mal die Bindung im IIS Manager. Vielleicht sind auch die Zertifikate "gelöscht" worden? Mehr ist da nicht zu erkennen. Leider liefert das keine Erklärung warum schon der AD Topology Dienst nicht hochkommt. Netzwerkproblem? Da musst Du im Application log schauen.

 

ASR

 

 

Share this post


Link to post
Share on other sites

Viele große Bilder mit wenig Aussagekraft. :/

Was ist denn gestern Abend dann passiert? Ist das eine VM oder Physik? Gibts evtl. einen Dienstleister, der dir helfen kann, weil er das System kennt?

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Ich glaube ich habe das Problem herausgefunden :(

Ich glaube der Server wurde gehackt. Siehe Anhang.

Ist zum Glück eine VM und ich stelle mal das Backup wieder herr von gestern.

neuinstall.thumb.png.afd3d2919052a18b4d6cf9ce59b41b92.pngimage.thumb.png.b31d3f923c041c08a836304c8e1f1e06.png

Share this post


Link to post
Share on other sites

Das sindnetzwerklaufwerke. Da haben die Clients drauf zugriff. Kann mich ja nicht dagegen wehren :( Habe ein Scan gemacht (s. Anhang).

virus1.thumb.png.e653624429e31284a48053a492ac6d95.png

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb binio:

Das sindnetzwerklaufwerke. Da haben die Clients drauf zugriff. Kann mich ja nicht dagegen wehren :(

Was haben solche Dinge denn auf einem Exchange zu suchen? ;) Ja komm gib mir die Ausrede. :P

Share this post


Link to post
Share on other sites

Hi,

 

Zitat

Das sindnetzwerklaufwerke. Da haben die Clients drauf zugriff.

Das erklärt noch lange nicht die Infektion des Servers. Die reine Datenablage auf Freigaben infiziert keinen Server.

 

"Irgendjemand" mit entsprechenden lokalen Rechten muß den Trojaner installiert haben, sei es direkt interaktiv oder mit Remote-Zugriff auf den Server.

 

Wer kann sich mit Adminrechten dort anmelden? Anmeldedaten kompromittiert? Oder auf dem Server im Internet gesurft und irgendwas "angeklickt"?

 

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...