Jump to content
Sign in to follow this  
Headphone

Exch 2010 / 2013 und autodiscover via 1und1 und pop connector

Recommended Posts

Hallo zusammen. Ich habe eine autodiscover Frage. (Bin Anfänger) Wenn ich Outlook starte, kommt immer die Meldung :

autodiscover.1und1.de .... und das x ist bei Der Name des Sicherheitszertifikat ist ungültig, oder stimmt nicht mit dem Namen der Webseite über ein.

Wie konfiguriere ich das richtig? Das Problem ist, dass dadurch auch die Abwesenheitsnotiz nicht geht....

Ich bin leider nicht so sehr im Thema und würde es aber auch gerne lernen.

(Ping autodiscover.domäne.de geht zu adsrefir.1und1.info also nicht auf den Exchange)...

Mache ich das über nen DNS Eintrag?

Edited by Headphone

Share this post


Link to post
Share on other sites

Hallo zurück,

 

wie ist denn dein Exchange ans Internet angebunden? Oder gehts um interne Clients? Welche Namen stehen in deinem Exchangezertifikat? Welche Version von Outlook und Exchange nutzt du?

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Hi,

  • kaufe ein vertrauenswürdiges Zertifikat
  • konfiguriere Split DNS:
    - erstelle extern im DNS den Host / Subdomain autodiscover.deinedomain.de und verweise auf deine feste öffentliche IP
    - erstelle extern im DNS den Host / Subdomain <mail / outlook / owa / wasauchimmer>.deinedomain.de und verweise auf deine feste öffentliche IP
    - erstelle intern im DNS den Host autodiscover.deinedomain.de und verweise auf deine interne Exchange IP
    - erstelle intern im DNS den Host <mail / outlook / owa / wasauchimmer>.deinedomain.de und verweise auf deine interne Exchange IP
    - konfiguriere die externen und internen URLs / URIs der virtuellen Verzeichnisse gleich den oben genutzten Namen
  • Leite Port 443 tcp (https) auf deinen Exchange weiter

Als nächstes schmeißt du den Popconnector weg und lässt dir die Mails per SMTP zustellen.

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Der Pop Connector kommt auch weg (bald) :-)

Genutzte wird Exchange 2010, Outlook 2013. Im Zertifikat steht :

DNS Name=ExchangeServer

DNS Name=ExchangeServer.domain.local

Es geht um die interne clients, die das Problem melden. Gültig bis 2021/05

Share this post


Link to post
Share on other sites

Kann ja sein, dass dir das egal ist, aber meine Fragen bezogen sich auch nicht aufs Basteln, sondern darauf, dass du es korrekt konfigurierst. Und abgesehen davon schrubst du ja:

Zitat

Ich bin leider nicht so sehr im Thema und würde es aber auch gerne lernen.

Also lerne. :)

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Das Eine (Popconnector abschaffen) hat nichts mit dem Anderen (SplitDNS / Zertifikat / Autodiscover) zu tun.

Du könntest das Abschaffen des Popconnectors ja derzeit als Kür abtun. ;-)

 

Share this post


Link to post
Share on other sites
Am ‎26‎.‎03‎.‎2018 um 12:01 schrieb Headphone:

Basteln wäre mir erstmal egal. Ich verstehe auch, dass Jans die beste Lösung ist.. Aber wir können erst in ein paar Monaten über smtps abholen :-(

das Ding heißt auch SMTP und dir werden die Mails an den Server zugestellt - nicht abgeholt.

 

SMTP kann - richtig eingerichtet - auch TLS, das hat aber mit all dem nichts zu tun (ok, wenig..) :-)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...