Jump to content

Empfohlene Beiträge

Hallo zusammen, ich hab da ein Problem in unserem Netz: zwischendurch war der Traffic auf unserer Internetleitung (100MBit) bei 100%, so das kein weiteres Arbeiten möglich war.
Hier der alte Beitrag: https://www.mcseboard.de/topic/212243-netzwerktraffic-protokollieren/

Unser Netz besteht aus einem AD mit zwei Windows-2012 R2 Servern, 60 Windows-10 Clients, ein paar Druckern und einer extern gewarteten Firewall, die unser Gateway ist. Die Server sind als DHCP Failover eingerichtet und auf beiden läuft der DNS Server.

Ich hab jetzt den DHCP Failover nochmal neu angelegt, auf beiden Servern WINS installiert (war zuvor nur auf dem ersten Server) und auch sonst alle Einstellungen überprüft (hoffe ich zumindest).

Die Lastspitzen sind seit dem (fast) weg, Internet hakt aber zwischendurch immer noch? 
Ein " ping www.chip.de" oder "nslookup www.chip.de", auch mit anderen DNS Servern, bringt in den Momenten dann auch eine Zeitüberschreitung bzw. einen Request Timeout Fehler (siehe Bild)? Kurz danach klappt dann wieder alles...

Einer eine Idee, was das sein kann??

nslookup20180207-2safe.PNG

bearbeitet von stemar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was auch immer die WINS Server mit DNS Problemen zu tun haben könnten. ;)

 

Timeouts deuten auf Firewall oder fehlerhafte Forwards deiner DNS Server hin. Wohin leiten die denn weiter?

Bye

Norbert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Weiterleitungen sind auf die vom Provider angegebenen externen DNS Server eingerichtet. Was mich stört, das es keine permanenten Ausfälle sind, sondern nur kurzzeitig.

Wie das ganze anfing hatten wir auch noch Leitungsprobleme, so das unser Modem den Sync verloren hat. Problem lag beim Provider und dieses wurde behoben.

Mittlerweile ist unser CAT7 Kabel direkt mit dem DSLAM verbunden (also kein Modem mehr) und somit können laut Provider keine Ausfälle mehr stattfinden.

In naher Zukunft bekommen wir zusätzlich Glasfaser bis ins Büro gelegt.

Für mich total b***d, das die Ausfälle ungefähr in dem Zeitpunkt anfingen, als der zweite Server aufgesetzt und als DHCP Failover konfiguriert wurde. 

Nachdem die Leitungsproblematik vom Provider zugegeben wurde hab ich mich nicht mehr um das Thema gekümmert. Seit aber die Leitung stehen soll und die Spannungsspitzen als "Fehler" deklariert wurden stehe ich etwas auf dem Schlauch...

WINS hatte ich nur der Vollständigkeit erwähnt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

DHCP hat mit DNS Problemen aber auch nichts zu tun. Also solltest du klären, welchen DNS fragen die Clients, welchen Forwarder nutzen deine DNS Server (sind die identisch). Was passiert, wenn du mal NICHT die Weiterleitungen des Providers nutzt, sondern andere DNS Server oder die Rootserver?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin

 

Was für Spannungsspitzen sollen das denn sein, welches Gerät erzeugt diese? Oder werden diese von aussen in die Leitung induziert? Woran lag denn eigentlich die Störung der Modemstrecke?

 

Wieso konnte eigentlich auf die Verbindung über Modem verzichtet werden? Wie lang ist eigentlich das Kabel zum DSLAM?

 

Ich möchte etwas fragen, da mir dies aus dem Thread erkenntlichb ist: Ob die Zieladressen beiden internen DNS-Einträge auf euren Router zeigen und dieser auf den DNS des IPS? Dann, ob die DNS-Einträge der Clients auf die beiden internen DNS zeigen?

 

Wurde das Thema Einträge in den Ereignisprotokollen geschon behandelt hier?

 

Mit dem Screenshot kann ich nichts anfangen, es ist zu kelin. Bitte keine Shots von der Kommandozeile! Man kann den Text in die Zwischenablage übernehmen Kommando | clip, dann hier einfügen.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Spannungsspitzen liegen intern im Netz, deshalb ja der andere Trööt. Kämpfe noch mit dem Auffinden des/der Übeltäter/s. An Wochenenden sind die Spitzen nicht vorhanden, erst wenn die Leute arbeiten.

 

Erste Störung lag beim ISP, da hat er einen Leitungsfehler bei sich eingeräumt und (angeblich) beseitigt. (Wir wurden an unterschiedlichen Anschlüssen am DSLM geschaltet und wir haben unsere Inhouse-Verkabelung mit CAT7 Kabel neu legen lassen, ca. 90m)

Dadurch das kein Modem mehr da ist fallen auch die längeren Ausfallzeiten wegen dem Sync-Verlust weg. Die Neusynchronisation hat mitunter Minuten gedauert.

 

Wie genau unsere Verbindung zum IPS jetzt funktioniert, ist mir ein Rätsel. Ich weiß nur, das wir kein Modem mehr haben und der Anschluss vom Router direkt in den DSLAM geht (CAT7 Kabel).

 

Die Zieladressen der beiden DNS Server zeigen direkt auf die DNS des ISP. Einträge sind identisch. Öffentliche DNS-Server-Einträge anstatt der vom ISP haben keine Besserung gebracht. Standard-Gateway ist unsere Firewall. Router IP kenne ich nicht.

 

Ereignisprotokolle wurde noch nicht behandelt. 

 

Nächste "Screenshot" wird als Text hier eingefügt, versprochen :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin

 

Ich möchte nochmals nachfragen: Handelt es sich wirklich um Spitzen der elektrischen Spannung auf Leitungen? Wie hoch ist die elektrishe Spannung? Wurde die gemessen und visualisiert mit einem geeigneten Messgerät und Display? Wo, auf welcher Leitung wurde diese Spannung gemessen?

Zitat

Wie genau unsere Verbindung zum IPS jetzt funktioniert, ist mir ein Rätsel.

 

Das ist Ethernet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also keine Spannungsspitzen :)

 

Danke

 

Ich bin von der Grundausbildung her "Elektriker", ich möchte solche Dinge manchmal genau wissen.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo eure beiden internen DNS Server sollten über Kreuz auf einander zeigen. Als 2 DNS Eintrag dann die Eigene IP Adresse. In der Weiterleitung würde ich dann das Gateway also die Firewall eintragen. Die sollte euch auf die ISP DNS Server schicken. Hast Du mal bei den Stammeinträgen nach gesehen was da drin steht? Wenn nur IPv6 Adressen drinstehen einfach mal jeden Eintrag auswählen, Eigenschaften dann Auflösen und die Adressen übernehmen. Die Clients sollten nur die beiden internen DNS Server haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die beiden DNS zeigen jeweils zuerst auf den anderen, danach auf sich selbst. In der Weiterleitung hab ich die Einträge vorgenommen, die mir der ISP gegeben hat.

Bei den Stammeinträgen sind nur IPv4 Adressen drin, das sollte ja laufen...

 

Gruß

Markus

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

welche Schnittstellen werden vom DNS überwacht, wenn Du in der DNS-Verwaltungskonsole oben im Knoten rechtsklick, Eigenschaften schaust. Ich würde nur Schnittstellen überwachen für die es Zonen gibt (forward und Reverselookup).

Du hast doch Reverselookup Zonen?

In der Verwaltungskonsole Standorte und Dienste beim Standort das Subnetz eingetragen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry für die späte Antwort :)

Die DNS vom ISP sind 194.8.194.60 und 81.173.194.76

Als Schnittstellen werden nur die überwacht, die auch als IP angegeben sind. Reverse-Lookupzonen sind vorhanden.

Ich habe langsam den Eindruck, das unsere INet Leitung schlicht weg überlastet ist und deshalb die restlichen MAs die Probleme mit dem Netz haben...

 

Gruß Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×