Jump to content

Empfohlene Beiträge

Guten Morgen in die Runde.

Seit heute Morgen haben wir Probleme neue Win 10 Clients in eine Windows2008R2 Domäne aufzunehmen. Bislang lief dieses auch ohne weiteres. Seit heute Morgen erhalten wir die Meldung.

Bei dem versuch der Domäne "****.****" beizutreten, trag folgender Fehler auf.

Der Domänencontroller erfüllt nicht die Versionsanforderungen für diesen Vorgang.

Informationen dazu finden sie unter "http://go.microsoft.com/fwlink/?LinkId=294288 for more Informations".

 

Die DNS Adressen hab ich überprüft und diese stimmen. Auch Zeitlich sind sowohl DCs und die Clients synchron.
Die Variante aus dem Microsoft Forum, den Client zunächst in der AD Manuell anzulegen und dann beizutreten schlug fehl.
Gibt es von Eurer Seite womöglich einen weiteren Lösungsansatz.

Vielen Dank und beste Grüße in die Runde

thor

 

bearbeitet von thor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

gibt es in der Domain schon Windows 10 Clients? Oder lässt sich der erste Win10 Client nicht in die Domäne aufnehmen? AFAIK brauchst du für Win10 mindestens das FFL / DFL 2003.

Ist der DC ein SBS?

 

Gruß

Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ändere mal den Namen des betroffenen Clients und versuche den Beitritt dann nach dem fälligen Neustart, könnte ein Problem mit dem NetBIOS Namen des Clients sein.

 

Grüsse

 

Gulp

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Seit heute Morgen haben wir Probleme neue Win 10 Clients in eine Windows2008R2 Domäne aufzunehmen.

 

Moin

 

Seit heute? Gestern ging es noch? Wurde seitdem etwas verändert oder hat sich etwas geändert?

 

Wurde etwas installiert, wurden Updates durchgeführt?

 

Gibt es Auffälliges im Ereignisprotokoll des DC?

 

Gibt es Auiffälliges im Ereignisprotokoll von Clients, von Domänenmitgliedern und anderen Clients?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo.
Zunächst mal die Information, das der Lösungsansatz von  Gulp bei unserem Problem half.

vor 39 Minuten schrieb Gulp:

Ändere mal den Namen des betroffenen Clients und versuche den Beitritt dann nach dem fälligen Neustart, könnte ein Problem mit dem NetBIOS Namen des Clients sein.

 

Grüsse

 

Gulp

Hab folgendes ausgeführt.

Name geändert von AB111222-0118 in AB111222-0218

Neustart

Anmeldung

Name wieder abgeändert von AB111222-0218 in AB111222-0118

Neustart

DomainJoin nun wieder möglich.

 

Danke sehr.
thor

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×