Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Zarabusta

Fehler Nach Exchange und Server Update

Empfohlene Beiträge

Ich habe ein Größeres Problem wo mir die Diagnose schwer fällt und ich auch ehlich geasgt gerade nicht klar komme wie ich das beheben soll.

 

Ich habe Heute abend den Server 2012 R2 (migliedserver) und den darauf aufgesetzen exchange per update aukualisiert (Windows Update) seit dem haute er folgende Fehler raus im Servermanager ,

 

EXCHANGE 6002 Warnung MSExchange Mid-Tier Storage Anwendung

24.05.2017 22:36:50

 

Zeitüberschreitung beim Pingen von MDB '0f6123c8-5e04-427b-aa20-709e5a2b1738' nach 00:00:00 Minuten. Letzter erfolgreicher Ping erfolgte um 24.05.2017 20:51:51 UTC.

EXCHANGE 36887 Fehler Schannel

System

24.05.2017 22:32:36

Es wurde eine schwerwiegende Warnung vom Remoteendpunkt empfangen. Die schwerwiegende Warnung hat folgenden für das TLS-Protokoll definierten Code: 48.

EXCHANGE 10010 Warnung MSExchange Mid-Tier Storage Anwendung

24.05.2017 22:23:34

Process: Microsoft.Exchange.RpcClientAccess.Service (9172), Db:e53df30e-9a51-491e-978a-f7675277e77a,C:1,BT:00:00:00,Db:0f6123c8-5e04-427b-aa20-709e5a2b1738,C:1,BT:00:00:00,Db:b967e093-06ce-4d1f-9636-e0a32bfd59fc,C:1,BT:00:00:00,Db:54537bbe-6b01-49f5-858c-a381a0fe7bf7,C:1,BT:00:00:00,

 

Ich habe den ganzen abend daran rumgedoktort, aber kam auf keinen grünen Zweig

 

Wäre über jede Hilfe danknbar

 

lg Zarabusta

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

MOmentan Geht soweit alles, er startet die Exchangedienste bei Serverstart nicht mehr, muss alles Manuell nachstarten. Cu ich laube das war die 15  und gedoktort habe ich nicht viel endpunkte kontrolliert etc aber nicht wirklich was gefunden. Patchhstand ist von heute. Der Spammscanner funzt zum beispiel nicht mehr wirklich. Am meisten Sorgen macht mir der MId-Tier Fehler, da geht es ja um die Datenbanken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist eine "Echte Maschine" Server 2012R2  Mit 930 GB HDD, das netzwerk umfasst 35 Clienten. mit Aussenstelle, die über VPNTunnel auf den EX und DC zugreift wo nochmal 17 Clienten stehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warum auch immer man für sowas in Hardware baut. Ausser unnötige Ressourcen hat man davon doch eigentlich keinen Vorteil (meiner Meinung nach). Sonst hätt ich jetzt einfach mal vorgeschlagen bau dir ne neue VM und zieh alles um.

 

Bye

Norbert ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach so ja , die HDDS sind Raid 5 und dir sind 2Xeons mit je 4 Kernen und 16 Gb ram das ganze Häng als mitgliedserver an einem DC ebenfalls Server 212 R2


Na toll, das Bis Freitag 500 GB Daten die ganzen Mailboxen, nicht zu machen. Wenn´s so einfach Wäre.

.


Ich wäre echt dankebar wenn mir jemand sagen könnte wie ich das Problem in den Griff bekomme ohne das ding neu machen zu müssen.


Kann es sein das der Ganze mist Repariert würde mit einem Upgrade von Cu 15 auf Cu16 ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

wann wurde der Server denn vor deinem Eingriff das letzte mal gepatched? Von welchem Exchange CU hast du denn jetzt auf CU15 geupdated?

Nicht gestartete Exchangedienste nach dem Booten klingt so nach abgebrochenes bzw. nicht fertig gestelltes Update.

 

Gruß

Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das war Urspünglich eine Testversion, die war glaube ich cu 15, die dann Registriert wurde, das ganze wurde vor 2 Wochen neu gestellt, weil er Alte Exchange am Hardwaredefekt starb.  Gestern Abend um 19.15 War ein Filterpatch für die Spammfilter, Serverupdate für den 2012R2  und ein Exchange Update verfügbar. Hatte ich dann auch gemacht. Ich wollte eigengentlich gesten und heute nutzen um auf CU 16 Upzugraden, aber nach dem er dann Zicken machte war ich nicht mehr sicher ob das gut gehen würde.


Und vor allem weiss ich nict ob das CU 16 den Sch... korrigieren würde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wer immer noch auf gut Glück ohne Not Exchangeupdates per Updateautomatik installiert... selbst schuld. Ja meist gehts gut, du bist jetzt die Ausnahme der Regel. ;)

 

Versuch doch einfach cu16. Mehr als nicht kanns ja nicht werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

2012R2 und Exhange 2010 ist nicht im Support...

 

Also wundern mich Fehler nicht wirklich

Also, wir haben 30000 in neue Firewalls investiert haben, jetz 2 server DC und Exchange, vorher wars ein sbs,  angeschafftt 10000, ein weiterer server ist auch absehbart das er putt geht, da kann ich jetzt nicht noch kommen wir brauchen neue Lizenzen für office 2016 oder 2013 für 52 Arbeitsplätze, da bin ich gleich meinen Job los. Das netztwerk mit Softwareausstattung lief so 8 Jahre, mein vorgänger musste gehen weil er eben alles in allem neu machen wollte. Und das halt den Rahmen geprengt hat.

bearbeitet von Zarabusta

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

2012R2 und Exhange 2010 ist nicht im Support...

 

Also wundern mich Fehler nicht wirklich

Hab ich hier irgendwo Exchange 2010 überlesen?

Also, wir haben 30000 in neue Firewalls investiert haben, jetz 2 server DC und Exchange, vorher wars ein sbs, angeschafftt 10000, ein weiterer server ist auch absehbart das er putt geht, da kann ich jetzt nicht noch kommen wir brauchen neue Lizenzen für office 2016 oder 2013 für 52 Arbeitsplätze, da bin ich gleich meinen Job los. Das netztwerk mit Softwareausstattung lief so 8 Jahre, mein vorgänger musste gehen weil er eben alles in allem neu machen wollte. Und das halt den Rahmen geprengt hat.

Wer beschafft denn heute Server, und installiert darauf dann direkt? Vielleicht falsch geplant? Klingt eh nicht nach neuer Hardware, was oben beschrieben ist. Und wenns immer billig sein soll, dann würd ich mir sowieso nen anderen Job suchen. ;) aber ja, das hilft dir nicht unbedingt weiter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×