Jump to content

Telnet Verbindungsherstellung extrem langsam bei Windows 2012/2012R2


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Moin,

folgendes Problem:

Nach der Ausmusterung einer Windows 2008R2 VM habe ich die dort installierte Telefonanlagenprogrammiersoftware auf einer Windows 2012 VM neu installiert.

Beim Verbindungsversuch zur Telefonanlage läuft das Anlagenprogramm immer in einen Timeout.

 

Da ich auch per Telnet auf die Anlage komme, habe ich den Zugriff mal geprüft. Per MS-Telnetclient habe ich von der 2012'er VM eine Verbindung zur Telefonanlage hergestellt.

Die Verbindungsherstellung per Telnet dauert ca. 10 Sekunden!  :cry:

Also schnell eine weitere 2012'er VM getestet. Telnet -> 10 Sekunden

Das gleiche passiert, wenn ich eine Telnetverbindung von einem 2012R2 Server (Blech) zu Telefonanlage herstelle -> 10 Sekunden.

 

Auf Windows 7, 10 und Windows 2008R2 dauert die Herstellung der Telnetverbindung nur einen Wimpernschlag. Die Verbindung steht quasi sofort nachdem ich Enter gedrückt habe.

Auf allen getesteten Rechnern ist die Windows Firewall deaktiviert.

 

Hat Jemand eine Idee, warum Windows Server 2012/2012R2 so dermaßen lange braucht eine Telnetverbindung aufzubauen!?

 

Gruß

Dirk

 

 

Link to comment

Auch mit puTTY dauert es genauso lang

Hab mal falsche Login-Daten angegeben.

 

Von Windows 2012/2012R2 

2016-11-09 17:19:00	Looking up host "192.168.100.41"
2016-11-09 17:19:00	Connecting to 192.168.100.41 port 23
2016-11-09 17:19:00	client:	WILL NAWS
2016-11-09 17:19:00	client:	WILL TSPEED
2016-11-09 17:19:00	client:	WILL TTYPE
2016-11-09 17:19:00	client:	WILL NEW_ENVIRON
2016-11-09 17:19:00	client:	DO ECHO
2016-11-09 17:19:00	client:	WILL SGA
2016-11-09 17:19:00	client:	DO SGA
2016-11-09 17:19:09	Failed to connect to 192.168.100.41: Network error: Connection refused
2016-11-09 17:19:09	Network error: Connection refused

Dauert 9 Sekunden bis "Connection refused"

 

Von einem Windows 10 Client das gleiche mit Putty:

016-11-09 17:19:26 Looking up host "192.168.100.41"
2016-11-09 17:19:26 Connecting to 192.168.100.41 port 23
2016-11-09 17:19:26 client: WILL NAWS
2016-11-09 17:19:26 client: WILL TSPEED
2016-11-09 17:19:26 client: WILL TTYPE
2016-11-09 17:19:26 client: WILL NEW_ENVIRON
2016-11-09 17:19:26 client: DO ECHO
2016-11-09 17:19:26 client: WILL SGA
2016-11-09 17:19:26 client: DO SGA
2016-11-09 17:19:27 Failed to connect to 192.168.100.41: Network error: Connection refused
2016-11-09 17:19:27 Network error: Connection refused

Dauert 1 Sekunde bis "Connection refused"

Link to comment

Ich habe heute morgen nochmal Tests gemacht.

Grundsätzlich funktioniert das mit den Telnetverbindungen/Connection auch auf den 2012/2012R2 Servern problemlos!

Habe zum Test einfach mal eine Telnet-Verbindung zu den LAN-Karten unserer USV hergestellt.

Die Telnetverbindung steht umgehend.

 

Das Problem scheint ausschließlich die LAN-Verbindung bzw. LAN-Karte in unserer Telefonanlage (Panasonic TDA200) und Windows Server 2012/2012R2 zu betreffen. Nur hier tritt dieses Timeout-Problem auf!

Ich werde mich direkt an den Support von Panasonic wenden.

Link to comment

Ich finde mehrere Einträge in den Technetforen. Leider alle ohne Lösung.

Jo,

die habe ich auch gefunden.  :(

Leider wird dort nicht das Gerät bzw. die Geräte genannt, mit dem es ein Problem gibt.

Ich bin mal gespannt, ob da von Panasonic bzw. unserem DL für eine Antwort kommt.

 

Bei den APC-USV und CiscoRoutern gibt es kein Problem mit unseren Windows 2012/2012R2 Servern und Telnet. Nur die Panasonic-Telefonanlage/LAN-Karte spinnt...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...