Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Fenster10

Bei der Anmeldung "Anderer Benutzer" anzeigen

Empfohlene Beiträge

Hallo zusammen

 

Ich habe mich heute die ganze Zeit mit dem Thema beschäftigt, wie man bei der Anmeldung bei Windows 10 die Anmeldeoption "Anderer Benutzer" auswählen kann.

Nun habe ich so circa immer das gleiche gefunden, nämlich in regedit dontdisplaylastusername auf 1 setzen.

 

Das scheint zwar zu funktionieren, aber ich möchte das, dass vorherige Benutzerkonto immer noch angezeigt wird.

 

zum Beispiel: Ich melde mich als Administrator an, und starte danach den Computer neu.

                     Bei der jetzigen Anmeldung sollte nun aber eine Auswahl kommen mit dem Profil "Administrator" oder "Anderer Benutzer"

 

 

Wie kann ich das machen?

 

Ich bedanke mich für Eure Ideen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es wird immer nur ein Benutzer, der Benutzer der sich zuletzt an der Konsole angemeldet, angezeigt. Außer man konfiguriert das weg, dann wird kein Benutzer angezeigt, sonder man muss IMMER einen Login eingeben.

 

Das was der TO vorhat, zwei Möglichkeiten anzuzeigen, kenn ich nur von den Home Versionen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es wird immer nur ein Benutzer, der Benutzer der sich zuletzt an der Konsole angemeldet, angezeigt.

 

Genau das, möchte ich aus so haben. Doch wenn ich in den regedit Einstellungen dontdisplaylastusername auf 1 setzen.

Dann kommt auch immer nur das Login-Fenster und die der vorherige User. Wie kann ich das einstellen, dass der vorherige User angezeigt wird und "Andere Benutzer"? =))

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

so wie Du es beschreibstt, so wird es bei mir momentan dargestellt. Es ist der Sperrbildschirm, angezeigt der noch angemeldete Benutzer und die Option Anderer Benutzer. Es geschieht nach einer Weile meiner Inaktivität.

 

Es ist wohl also nicht so, dass noch der abgemeldete Benutzer angezeigt und die Option Anderer Benutrzer.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

so wie Du es wünscht, so wir es bei mir momentan dargestellt. Es ist der Sperrbildschirm, angezeigt der noch angemeldete Benutzer und die Option Anderer Benutzer.

 

Es ist wohl also nicht so, dass noch der abgemeldete Benutzer angezeigt und die Option Anderer Benutrzer.

 

Also funktioniert es bei dir? =))

=> Mit dem dontdisplaylastusername auf 1 setzen.

 

Wird bei dir der letzte User und die Option Anderer Benutzer?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also funktioniert es bei dir? =))

=> Mit dem dontdisplaylastusername auf 1 setzen.

 

Wird bei dir der letzte User und die Option Anderer Benutzer?

 

Nein, nicht in deinem Sinne, denn der Benutzer ist ja noch angemeldet.

 

Ich hab es jetzt nochmals probiert, den Benutzer abgemeldet, links unten werden angezeigt mein Benutzername und Anderer Benutzer.

 

Dontdisplaylastusername wirkt mk nach Abmelden des Benutzers oder Neustart.

 

Ich habe diesen Rechner neulich neu installiert mit 1607, er ist Member einer Domäne, ob das GPO Dontdisplaylastusername wirkt, weiss ich momentan nicht. Ich werd morgen mal schauen, ich muss jetzt weg.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Genau das, möchte ich aus so haben. Doch wenn ich in den regedit Einstellungen dontdisplaylastusername auf 1 setzen.

Dann kommt auch immer nur das Login-Fenster und die der vorherige User. Wie kann ich das einstellen, dass der vorherige User angezeigt wird und "Andere Benutzer"? =))

Das was du möchtest ist der Default. Irgendwas hast Du verändert. Wenn es nur eine Testmaschine ist, dann installiere sie neu. Oder möchtest du die beiden Möglichkeiten gleichzeitig und nebeneinander? Zeig doch mal einen Screenshot wie es jetzt aussieht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, nicht in deinem Sinne, denn der Benutzer ist ja noch angemeldet.

 

Ich hab es jetzt nochmals probiert, den Benutzer abgemeldet, links unten werden angezeigt mein Benutzername und Anderer Benutzer.

 

Dontdisplaylastusername wirkt mk nach Abmelden des Benutzers oder Neustart.

 

Ich habe diesen Rechner neulich neu installiert mit 1607, er ist Member einer Domäne, ob das GPO Dontdisplaylastusername wirkt, weiss ich momentan nicht. Ich werd morgen mal schauen, ich muss jetzt weg.

 

Danke für Deine schnelle Antwort! Ich hab das nun nochmals gemacht, abgemeldet, sowie auch neugestartet, aber es kommt nur immer "Anderer Benutzer".

Doch ich möchte aber auch den vorherigen Benutzer haben, der nur das Passwort eingeben muss.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das was du möchtest ist der Default. Irgendwas hast Du verändert. Wenn es nur eine Testmaschine ist, dann installiere sie neu. Oder möchtest du die beiden Möglichkeiten gleichzeitig und nebeneinander? Zeig doch mal einen Screenshot wie es jetzt aussieht.

 

Auch dir Danke ich für Deine schnelle Antwort, genau .DEFAULT.

Das habe ich auch in diesem Tutorial gesehen: https://www.youtube.com/watch?v=Q_40iJ8-3pA

 

Funktioniert das aber auch mit Windows 10? und funktioniert das überhaupt?

 

Danke im Voraus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also bei mir geht das, wenn ich die entsprechende Policy aktiviere. Aber das gilt nur für Domänenrechner, wenn ich die Erklärung richtig lese. Ist dein Rechner Mitglied einer Domäne?

bearbeitet von NorbertFe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin

 

http://techmixx.de/windows-10-letzten-benutzernamen-nicht-anzeigen/


http://www.tenforums.com/tutorials/9134-sign-screen-do-not-display-user-name-windows-10-a.html


Pro-Version gpedit.msc"   Computerkonfiguration, Windows-Einstellungen\Sicherheitseinstellungen\Lokale Richtlinien\Sicherheitsoptionen, Interaktive Anmeldung: Letzten Benutzernamen nicht anzeigen

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit dem GPO funktioniert das sehr schön, ich habe es eben getestet.

 

Falls ein GPO zur Verfügung steht, sollte man die Finger von der Registry lassen, die Registry #ndert sich schon mal, GPO besitzt mehr konstanz, sage ich mal.

 

Früher ging in der Registry WinNT\....\winlogon\dontdisplay..., scheinbar jetzt nicht mehr, jedenfalls hat es bei mir eben nicht funktioniert.

 

Jetzt finde ich den Key unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×