Jump to content

Office AddIns deaktivieren sich ständig


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

wir haben ein sporadisches Problem mit manchen Office AddIns, und zwar werden diese in unregelmäßigen Abständen deaktiviert.

 

Zur Umgebung 

 

Betriebssysteme sind Windows 7 und Windows 8.1 mit Office 2013 Standard.

 

Wir verteilen wegen diesem Problem schon per Richtlinie einen Regschlüssel der das Ladeverhalten der AddIns auf immer aktiv setzt. Zum Beispiel: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\...\LoadBehavior3]

 

Haben jetzt bei einem User den Fall das sich ein Addin immer deaktiviert obwohl die Richtlinie greift und der Regschlüssel richtig eingetragen ist.

 

Im Ereignislog wird ein Fehler angezeigt mit dem Ereigniscode 59 - Outlook (Das Addin hat die lange Ladezeit von Outlook verursacht und wurde deswegen beendet)

 

kann ich das Ladeverhalten noch irgendwie anders beeinflussen oder hat jemand einen anderen Tipp für mich?

 

Gruß Niklas

Link to comment

Da Du den Hersteller vermutlich nicht verraten willst, kann man dir nur raten, es direkt beim Hersteller des uns unbekannten AddIns zu versuchen. Evtl. gibt es ja ein Update. Wenn ein AddIn lange braucht, will es sich bestimmt irgendwohin verbinden. Entweder es telefoniert nach Hause, oder es versucht bei euch im Netzwerk etwas zu erreichen, das schwer oder gar nicht zu erreichen ist. Oder euer DNS ist nicht sauber konfiguriert.

 

Imm allgemeinen ist an der Steller weniger mehr. D.h. wenn ein AddIn, das von uns nicht benötigt wird Schwierigkeiten macht, wird es deaktiviert, auf Dauer. Bei allen anderen gibt es einen Support Call beim Hersteller.

 

EDIT: Alle 3 AddIns machen immer Probleme? Gibt es denn für die ersten beiden Updates? Wenn Du nicht genau weißt von wem das AddIn ist, dann mußt Dich erkundigen oder selbst auf einem Rechner nachsehen.

 

Das dritte AddIn kann natürlich nicht für Office 2013 programmiert worden sein, da hilft wohl nur den Source Code von einem Entwickler prüfen zu lassen. Oder das AddIn abschalten.

Edited by Sunny61
Link to comment

Es machen nicht immer alle 3 Addins Probleme, tritt nur sporadisch auf, am häufisten bei dem E-Mail-Ablegen Addin welches von uns stammt.

Für das Vault Addin gibt es leider zur Zeit keine Updates, für das myPortal müsste ich das prüfen.

Und über unser eigenes Addin muss wohl mal drüber geschaut werden.

danke schonmal für die Antworten


@Nobby

 

Da wir kein Dokumenten Management System im Einsatz haben werden die Mails z.B. Auftragseingang o.ä. auf dem Filesystem abgelegt, wir haben zwar eine Email-Archivierungssystem, welches aber nicht für die User gedacht ist. ;) 

Link to comment
  • 4 weeks later...

Hi,

 

ich hab nochmal eine kurze Frage zu Office- bzw. Outlook-Addins, weiß jemand wie ich den Schwellenwert von 1000ms erhöhen kann also das ein Addin nicht deaktiviert wird wenn dieser Wert überschritten wird? Sobald das geschehen ist kommt ja die Meldung Addin xy wurde deaktiviert und wenn man dann auf immer aktivieren klickt wird dieser Schwellenwert angeblich ignoriert. Finde leider nicht heraus welcher Wert in der Registry da gesetzt wird.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...