Jump to content

Outlook 2010 verlangt ständig User und Passwort


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen

 

Ich weiss, zu diesem Thema gibt es sehr viele Forenbeiträge, allerdings hat mir bis jetzt keiner geholfen.

 

Umgebung: Windows 2008 Server, Exchange Server 2007.

Client: Windows 7 Client, Outlook 2010

 

Einer unserer User hat  das Problem, dass Outlook ihn immer nach dem Starten des PCs nach User und Passwort fragt, manchmal auch zwischendurch während dem Arbeiten. Eben das bekannte Problem...

 

Folgendes habe ich bereits versucht: Anmeldeinformationen im Windows-Tresor einmal alle gelöscht --> Hat nichts gebracht. Danach habe ich einen neuen Eintrag gemacht im Tresor, welcher ganz sicher die richtigen Angaben enthält, auch das hat nichts gebracht. Auch habe ich die Authentiizierung angepasst (Outlook --> Datei --> Kontoeinstellungen .... --> Sicherheit --> Kennwortauthentifizierung (NTLM) sowie unter Registier Verbindung --> Exchange Proxyeinstellungen: Authentifizierung: NTLM-Authentifizierung), all das hat nichts gebracht. Zum Schluss habe ich es mit einem neuen Outlook-Profil versucht, auch das hat nichts verändert...

 

Gibts jemanden der noch weitere Möglichkeiten kennt? Das Problem tritt auch bei anderen Benutzern im Unternehmen auf, allerdings nicht so häufig wie bei diesem Benutzer...

 

Liebe Grüsse... :)

Link to comment

Hallo

 

Doch es ist ein Proxy eingetragen... Geht das über den Proxy? Obwohl Client und Exchange intern im selben LAN sind?

Bei uns läuft der gesamte Verkehr über den VPN. Wir haben hier nur einen DomainController sowie DNS / DHCP.

Clients sind in der Schweiz, der Exchange Server in Deutschland. Von der Schweiz nach Deutschland führt der VPN,

worüber der gesamte Verkehr läuft (auch Internet Zugriff).

 

Gruss Lea

Link to comment

Trag für den Exchange Server eine Ausnahme im IE ein. Aber die URL bzw. den Namen, der von Outlook verwendet wird. Clients.Domain.TLD zum Beispiel. Menü Extras > Internetoptionen > Verbindungen. Wenn es die benutzte LAN-Verbindung ist, dann bei LAN-Verbindung eintragen. Ist die VPN-Verbindung hier im Fenster als Verbindung gelistet, dann dort in den Eigenschaften eintragen.

Link to comment

Dann erhalte ich die Meldung:

 

403 - Fordbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.

 

Ich habe aber keine Anmeldeinformationen angeben müssen beim Aufruf des Exchange Servers über den Browser.

Hast Du ein https:// davor gesetzt?

 

EDIT: Ist das ein kompletter Link? https://deineURL.Domain.TLD

Edited by Sunny61
Link to comment

Obwohl Client und Exchange intern im selben LAN sind?

 

Hallo,

 

liegt dem möglicherweise ein Gedankenfehler zu Grunde? Wenn die Clients in der Schweiz, der Exchange in Deutschland, kann das denn das selbe LAN sein? VPN in einem LAN? Oder handelt es sich um einen Client/User z.B. ein Homeoffice, der sich von draussen per VPN einwählt?

 

Aber, betrifft es eigentlich nur einen Benutzer an einem Client? Gibt es noch andere, bei denen es funktioniert wie erwartet?

 

Ist der Client Member der Domäne?

Edited by lefg
Link to comment

Hallo,

 

liegt dem möglicherweise ein Gedankenfehler zu Grunde? Wenn die Clients in der Schweiz, der Exchange in Deutschland, kann das denn das selbe LAN sein? VPN in einem LAN? Oder handelt es sich um einen Client/User z.B. ein Homeoffice, der sich von draussen per VPN einwählt?

 

Aber, betrifft es eigentlich nur einen Benutzer an einem Client? Gibt es noch andere, bei denen es funktioniert wie erwartet?

 

Ist der Client Member der Domäne?

Nein, es sind zwei LANs, zusammengeschlossen durch einen VPN. Von mir aus ist es dann ein WAN. Der VPN zu Deutschland geht über die Firewall. Der ganze Verkehr über den VPN ist aber ohne Ausnahmen erlaubt (auf der Firewall). Einwählen ist somit nicht nötig.

 

Es gibt das Problem ab und zu auch bei anderen. Allerdings nicht so häufig und hartnäckig wie bei dem einen User. Dieser und alle anderen Clients sind Member der Domäne.

 

Der Tipp von Deutschland war, ein neues Outlook-Profil zu erstellen. Bei denen hat es sich dadurch reduziert (aber nicht erledigt). Ich denke deswegen nicht, dass es an dem VPN oder allgemein am Netzwerk liegt. Das neue Outlookprofil hat aber leider keine Verbesserung gebracht.

Link to comment

Hallo zusammen

 

Ich habe den User mal einen Tag lang mit Outlook im abgesicherten Modus arbeiten lassen, dabei gab es keine Probleme mehr. Da dieser User der einzige ist, welcher das iCloud Outlook Add-in verwendet, besteht die Möglichkeit, dass dieses Add-in die Probleme verursacht. Hat schon mal jemand was davon gehört?

 

Liebe Grüsse...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...