Jump to content

Aufgabenplanung und Robocopy


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute,

 

ich habe hier ein Skript, welches mir div. Dateien mittels Robocopy von Server1 auf Server2 kopiert. Führe ich dieses Skript per Doppelklick aus ist alles OK. Plane ich die Ausführung per Aufgabenplanung, wird die Aufgabe fehlerfrei ausgeführt, die Dateien aber nicht kopiert. Der Befehl wird noch nicht einmal ins Log umgeleitet bzw. das Log wird nicht erstellt.

 

@echo on
rem # Daten synchronisieren
robocopy "C:\Daten" "\\srv2\Daten" /mir >c:\Logs\Job.log

 

Verwende ich anstelle von Robocopy den Befehl "Copy" funktioniert der geplante Job fehlerfrei.

 

@echo on
rem # Daten synchronisieren
copy "C:\Daten" "\\srv2\Daten" >c:\Logs\Job.log

 

Das Skript wird per Doppelklick sowie mit dem Aufgabenplaner unter dem Domänenadministrator ausgeführt.

 

Ist das ein bekannter Bug? Google hat mir dazu einiges aber keine Lösung geliefert...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...