Jump to content
Sign in to follow this  
Power-Kiddy

IE misstraut dem Zertifikat

Recommended Posts

Hallo!

 

Der Lieferant hat ein Zertifikat ausgestellt damit der Zugriff in sein (Lieferant) Bestellsystem gesichert/geprüft wird.

 

Das Zertifikat wurde im IE importiert und in den eigenschaften steht die Gültigkeit (01.02.2010 - xx.xx.2012).

 

Beim Zugriff auf das Bestellsystem wird das Zertifikat geprüft.

In den Eigenschaften steht der Gültigkeitszeitraum

Leider ist das Zertifikat mit einem roten X versehen und im Text steht:

Noch nicht gültig oder bereits abgelaufen.

Der Zigriff auf das Bestellsystem wird damit (natürlich) verweigert.

 

Das gleiche Zertifikat auf einer anderen Maschine wird dort tadellos erkannt - und der Zugriff damit gewährt.

 

Nun habe ich das Zeritifikat bereits raus gelöscht und neu importiert. Keine Änderung!

 

Das gleich Zertifikat im Firefox (FF) funktioniert zwar aber Firefox nervt (fast) bei jedem Klick.

Es präsentiert ständig das Zertifikat und will vom Anwender bestätigt werden.

Das ist derart nervig das man damit nicht vernünfitg arbeiten kann.

 

Kann man den Zertifikatspeicher irgendwie leeren?

Wie kriege ich das Zertifikat (ist sicher gültig, habs mir im WEB-Portal selbst erstellt) zum Laufen?

 

tks!

Kiddy

Share this post


Link to post

 

Kann man den Zertifikatspeicher irgendwie leeren?

Wie kriege ich das Zertifikat (ist sicher gültig, habs mir im WEB-Portal selbst erstellt) zum Laufen?

 

tks!

Kiddy

 

hallo,

schau doch mal im mmc-snapin -> Zertifikate nach, ob das Zertifikat dort drinnen ist bzw. entfernt wird? Wahrscheinlich liegts unter eigene Zertifikate -> Eigene Zertifikate

 

cu

blub

Share this post


Link to post
Hallo.

 

Datum des OS prüfen!

 

De.Le

 

Hallo!

 

War auch mein erster Gedanke.

Datum war/ist OK und nicht das Problem.

 

Problem bereits gelöst!

 

Danke!

Kiddy

Share this post


Link to post
hallo,

schau doch mal im mmc-snapin -> Zertifikate nach, ob das Zertifikat dort drinnen ist bzw. entfernt wird? Wahrscheinlich liegts unter eigene Zertifikate -> Eigene Zertifikate

blub

 

Hallo!

 

Es war naiv von mir zu glauben daß der Internetexplorer den Zertifikate-Manager ersetzen könnte.

 

Über den genannten Manager konnte ich das Zertifikat entfernen (war mehrmals vorhanden) und neu importieren. Damit ist das Problem gelöst.

 

Danke!

Kiddy

Share this post


Link to post

Über den genannten Manager konnte ich das Zertifikat entfernen (war mehrmals vorhanden) und neu importieren. Damit ist das Problem gelöst.

Steht doch hier. ;)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...