Jump to content
Sign in to follow this  
kirinsan

"Bitte warten"-Bildschirm und dann geht es nicht weiter

Recommended Posts

Hallo Zusammen!

 

In einer betreuten Domäne kommt es seit gestern zu einem seltsamen Fehler. Beim Booten des Betriebsystems (ausschließlich Win7) sieht der Anwender in 90% der Fälle den Hinweis "Bitte warten" und anschließend passiert nichts mehr. Manchmal dauert es bis zu zwei Stunden bis der Login-Screen erscheint, manchmal dauert es auch länger.

Sofern der "Bitte warten"-Screen irgendwann weg ist, kann sich der Benutzer einloggen, aber auch hier wird nur noch "Desktop wird vorbereitet" angezeigt.

In allen Fällen hilft immer nur eine Systemwiederherstellung, damit der Rechner wieder wie gewohnt bootet. Die einzigen Softwarepakete, die in den letzten Tagen installiert wurde, waren die Windows Updates.

 

Bisher konnte ich zudem folgendes feststellen:

 

1. Der Rechner ist trotz Meldung "Bitte warten" über das Netzwerk erreichbar und kann beispielsweise per Remote Verwaltung abgefragt bzw. beispielsweise Dienste neugestartet/beendet/gestartet werden. Per Powershell können ebenfalls Abfragen durchgeführt werden.

 

2. Auf den betroffenen Systemen wird ein Prozess svchost mit der Zeit immer größer und größer. Auf einem System hatte er bereits 3,1 GB Arbeitsspeicher vereinnahmt.

 

3. Auf den betroffenen Rechnern wird das Event 6005 (Der Anmeldebenachrichtigungsabonnent <GPClient> benötigt einige Zeit, um dieses Benachrichtigungsereignis (Logon) zu bearbeiten) generiert.

Der Prozess svchost (s. Punkt 2) beinhaltet u.a. den Gruppenrichtlinienclient

 

4. Ein Verschieben des Computerobjekts in eine andere OU, auf die keine Richtlinien wirken, hat keinen Erfolg gebracht. Auch ein Benutzer, auf den keinen Richtlinien wirken konnte sich nicht einloggen.

 

5. Wird die Netzwerkverbindung beim Start des Rechners unterbrochen, ist ein Login recht schnell (ca. zwei Minuten Wartezeit) möglich. Sofern die Netzwerkverbindung wieder hergestellt wurde, kann man normal surfen. Ein gpresult bzw. gpupdate dauert aber ewig. Die DC können aber gepingt werden.

 

6. Firewall sind weder auf Client noch Serversystemen aktiv

 

7. Die Aktivierung von GPO-Verbose (das die Verarbeiteten Richtlinien beim Booten angezeigt werden), gibt leider keinen Aufschluss. Es sind immer andere Richtlinien.

 

8. Die Netzwerktreiber sind alle aktuell.

 

Habt ihr eventuell noch eine Idee, was als Fehler in Frage kommt? Bzw. wie man dem Problem weiter auf die Schliche kommen kann?

 

Vielen Dank und viele Grüße

 

Kirin

Share this post


Link to post

Hi Kirin.

 

Habt Ihr einen WSUS am laufen? Wenn die Maschinen 'ne Menge updates kriegen kann das schon mal richtig lange dauern.

 

ciao und 'nen angenehmen Tag

M.

Share this post


Link to post
Hi Kirin.

 

Habt Ihr einen WSUS am laufen? Wenn die Maschinen 'ne Menge updates kriegen kann das schon mal richtig lange dauern.

 

 

Einen WSUS haben wir schon, allerdings werden die Updates in der Regel erst heruntergeladen und installiert, sobald der Benutzer angemeldet ist.

Zudem sind auf den drei Geräten, auf die ich grade zugreifen kann, lediglich sechs Updates zur Auswahl. Alle Optional, keine kritischen.

 

Grüße

Kirin

Share this post


Link to post

Habt Ihr einen WSUS am laufen? Wenn die Maschinen 'ne Menge updates kriegen kann das schon mal richtig lange dauern.

 

Aber keine 2 Stunden und nicht bei einem Windows 7. Da gibts noch nicht so viele Updates.

Share this post


Link to post
Einen WSUS haben wir schon, allerdings werden die Updates in der Regel erst heruntergeladen und installiert, sobald der Benutzer angemeldet ist.

 

Das kannst Du nicht beeinflussen. Wird der Client gebootet, meldet sich der Dienst beim WSUS. Evtl. holt er schon die Updates ab, wenn noch kein Benutzer angemeldet ist.

 

Zudem sind auf den drei Geräten, auf die ich grade zugreifen kann, lediglich sechs Updates zur Auswahl. Alle Optional, keine kritischen.

 

Wie schon im anderen Posting geschrieben, die Anzahl der Updates haben auf den Startvorgang keinen Einfluß.

Share this post


Link to post

In einer betreuten Domäne kommt es seit gestern zu einem seltsamen Fehler. Beim Booten des Betriebsystems (ausschließlich Win7) sieht der Anwender in 90% der Fälle den Hinweis "Bitte warten" und anschließend passiert nichts mehr. Manchmal dauert es bis zu zwei Stunden bis der Login-Screen erscheint, manchmal dauert es auch länger.

 

Und vorher hat alles einwandfrei funktioniert? Habt ihr euch möglicherweise etwas eingefangen?

 

5. Wird die Netzwerkverbindung beim Start des Rechners unterbrochen, ist ein Login recht schnell (ca. zwei Minuten Wartezeit) möglich. Sofern die Netzwerkverbindung wieder hergestellt wurde, kann man normal surfen. Ein gpresult bzw. gpupdate dauert aber ewig. Die DC können aber gepingt werden.

 

Normalerweise würde ich sagen, deaktiviere den Webclient Dienst. Aber bei 2 Stunden glaub ich nicht daran.

Share this post


Link to post
Hi Kirin.

 

Habt Ihr einen WSUS am laufen? Wenn die Maschinen 'ne Menge updates kriegen kann das schon mal richtig lange dauern.

Noch als Ergänzung zu Sunny61: Außerdem steht dann das der Computer wegen Updates konfiguriert wird und nicht wie hier nur "Bitte warten". ;)

Share this post


Link to post

Hi Necron.

 

Noch als Ergänzung zu Sunny61: Außerdem steht dann das der Computer wegen Updates konfiguriert wird und nicht wie hier nur "Bitte warten". ;)

 

Schön wär' dat wenn er was von updates erzählen tät'. Ich saß grad' 'ne halbe Stunde vor einer Win7-Maschine die sehr hektisch auf der Platte rödelte und den Anmeldebildschirm zeigte. Sonst ging da, bis auf Mausschubsen, nix. In der Zeit hat er sich die fehlenden Updates auf die Masterinstallation gezogen.

Ich glaub', daß mit der Meldung "Updates werden ..." ist Vista.

Aber ansonsten mea culpa und :o, bitte warten sagt er definitiv nicht.

 

ciao und 'nen angenehmen Resttag

M.

Share this post


Link to post

Schön wär' dat wenn er was von updates erzählen tät'. Ich saß grad' 'ne halbe Stunde vor einer Win7-Maschine die sehr hektisch auf der Platte rödelte und den Anmeldebildschirm zeigte. Sonst ging da, bis auf Mausschubsen, nix. In der Zeit hat er sich die fehlenden Updates auf die Masterinstallation gezogen.

 

Glaub ich nicht, oder Du hast irgendetwas exotisches am laufen.

 

Ich glaub', daß mit der Meldung "Updates werden ..." ist Vista.

Aber ansonsten mea culpa und :o, bitte warten sagt er definitiv nicht.

 

Nix glauben, das tut der Pfarrer in der Kirche. Dieser Hinweis kommt auch bei Windows 7. Es gibt sogar eine GPO-Einstellung damit man die ausführlichen Meldungen einschalten kann, möglicherweise ist bei dir diese Einstellung explicit deaktiviert.

Share this post


Link to post

Hi Sunny.

 

Glaub ich nicht, oder Du hast irgendetwas exotisches am laufen.

Nix glauben, das tut der Pfarrer in der Kirche. Dieser Hinweis kommt auch bei Windows 7. Es gibt sogar eine GPO-Einstellung damit man die ausführlichen Meldungen einschalten kann, möglicherweise ist bei dir diese Einstellung explicit deaktiviert.

 

Nee, exotisch ist da nix, nur ein etwas älterer Master der auf 'ne neue Platte mußte und dem so ziemlich alle updates fehlen.

Danke für den Hinweis mit der GPO, da werd' ich mal gucken und beim nächsten Mal auf die Meldungen achten.

 

Ciao und 'nen angenehmen Resttag

M.

Share this post


Link to post
Danke für den Hinweis mit der GPO, da werd' ich mal gucken und beim nächsten Mal auf die Meldungen achten.

 

Computerkonfig > Admin Vorlagen > System > Ausführliche im Vergleich zu normalen Meldungen ist die Einstellung.

Share this post


Link to post

... und nochmal danke :) , da spar' ich mir doch glatt die Suche ... .

Schön, daß es so hilfreiche "Geister" gibt (und ja, daß darfst Du gern' persönlich nehmen).

 

ciao und immer noch 'nen schönen Resttag

M.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...