Jump to content
Sign in to follow this  
Dschonny

Bildschirmschoner & Kennwort..

Recommended Posts

Habe hier ein kleines Problem:

Mein Bruder hat auf seinem Laptop WinXP Home und würde den PC gerne so einrichten, man nach Aktivierung des Bildschirmschoners ein Kennwort braucht, um wieder weiterarbeiten zu können. Er ist als Benutzer mit Kennwort angemeldet - n Kennwort nur für den Schoner kann man ja leider nicht mehr einstellen - und hat unter den Bildschirmschoner-Einstellungen den Haken bei Kennworteingabe nach Reaktivierung gesetzt.

Nun hat das auch beim ersten mal, als der Bildschirmschoner angegangen ist, wunderbar funktioniert, allerdings auch nur beim ersten mal, alle darauffolgenden Male fragt er dann allerdings nicht mehr. Haben dann das Benutzerkennwort in der Kontoverwaltung geändert und es nochmal probiert und wieder fragte er bei der erstmaligen Reaktivierung aus dem Bildschirmschoner nach dem Kennwort, die Male darauf allerdings wieder nicht..

Hat jemand ne Idee, woran das liegen könnte?

Sowas wie 'Strg-Alt-Entf' und dann Computer sperren gibt es ja unter XP leider nicht mehr, oder?

 

Danke schonmal :D

 

Gruß,

Dschonny

Share this post


Link to post

ich hab hier zwar nur xp pro aber ich kann per strg alt entf meine kiste sperren ;) könnte natürlich aber wieder bei home ganz anders aussehen. kannst es denn nicht schnell irgendwie selber testen? :suspect:

 

gruss saracs

Share this post


Link to post

leider hab ich das laptop nicht hier sondern nur am tel mit ihm gesprochen und nun isser im kino, ne option 'sperren' hatte er aber nicht..

Ich habe sie allerdings irgendwie auch nicht, obwohl ich XP-Pro verwende.. woran liegt das nun wieder? Bestimmt irgendwas wie die Einfache Dateifreigabe deaktivieren o.s.ä. aber weiß jemand genaueres?

Share this post


Link to post

Hi!

 

Also mit der einfachen Dateifreigabe hat das Sperren nichts zu tun.

 

Habe ich gerade mal durchgespielt.

 

Habe aus meinem XP allerdings fast ein W2K gemacht.

 

Bei Home habe ich bisher nur einen PC gesehen und da ging es auch.

 

Günter

Share this post


Link to post
Original geschrieben von Dschonny

leider hab ich das laptop nicht hier sondern nur am tel mit ihm gesprochen und nun isser im kino, ne option 'sperren' hatte er aber nicht..

Ich habe sie allerdings irgendwie auch nicht, obwohl ich XP-Pro verwende.. woran liegt das nun wieder? Bestimmt irgendwas wie die Einfache Dateifreigabe deaktivieren o.s.ä. aber weiß jemand genaueres?

 

könnte daran liegen das ich die willkommenseite (oder wie auch immer das heissen mag) deaktiviert habe, sprich: hab die w2k ähnliche anmeldung aktiviert. liegt sicher daran ;)

 

gruss saracs

Share this post


Link to post

Hi Dschonny,

 

leg einfach einen zweiten Benutzer an, dadurch erzwingst Du die Passworteingabe beim Bildschirmschoner.

Oder wie Necron schon richtig sagte, manuell mit der Win-Taste+L

 

cu Erich

Share this post


Link to post

okay, das drücken von Win-Taste und L ist ja nix anderes als 'Benutzer wechseln', werde ich morgen mal ausprobieren..

 

@sacras:

jau, das ist der 'Trick', wenn ich die Willkommens-Seite deaktiviere, bekomme ich auch wieder die Option 'Sperren' angezeigt :D - mal schauen, ob das bei Home auch möglich ist..

 

Trotz allem erklärt mir das noch nicht, warum der Bildschirmschoner einmal nach dem Passwort fragt und die male darauf nicht mehr... :suspect: - sowas wurmt mich :mad: :mad:

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...