Jump to content
Sign in to follow this  
integrale

Surf-Problem

Recommended Posts

Hallo,

 

eine Bekannte geht mit Ihrem XP-Rechner per (Analog-)Modem über Freenet ins Internet. Bisher hat das (wenn auch langsam) halbwegs problemlos funktioniert.

Seit kurzem kann sie jedoch nicht immer surfen. Zumeist ist es so, dass wenn sie den Rechner hochfährt und dann die Verbindung aufbaut, das Surfen funktioniert. Trennt sie jedoch die Verbindung und baut sie dann später ohne Rechner-Neustart wieder auf kommt sie über den Browser (mit IE und Firefox getestet) nicht mehr ins Internet. Mail abrufen über Outlook geht aber noch. Auch kann man die automatisch von Freenet eingestellten Nameserver ohne Probleme anpingen.

Es kann auch mal sein, dass es gleich nach dem Rechner-(Neu)Start auch nicht geht und manchmal geht es zweimal hintereinander und beim dritten mal Verbindung aufbauen geht es nicht.

Aber die Verbindung an sich steht und Mail abrufen geht dabei immer nur Surfen nicht. Ich habe schon die zusätzlich zur Windows Firewall installierte Outpost Firewall deaktiviert. Dies brachte jedoch keinen Erfolg.

Das Modem kanns doch eigentlich nicht sein, solange man Mails abrufen kann.

Ich habe den Rechner schon mit mehreren Antivirenprogrammen und Rootkit -Hunter geprüft aber nichts gefunden.

Ich bin jetzt relativ ratlos, mir fällt nichts mehr ein was es noch sein könnte.

 

Hat von euch einer eine Idee was das sein könnte?

 

Hoffe Ihr könnt mir helfen.

 

-integrale

Share this post


Link to post

Werden DNS-Namen noch aufgelöst? Test mit "nslookup google.com" in einem CMD-Fenster

 

Poste mal einen Printscreen von "ipconfig -all" bei der ersten Einwahl und wenn es dann nicht mehr funktioniert.

Share this post


Link to post

Poste mal einen Printscreen von "ipconfig -all" bei der ersten Einwahl und wenn es dann nicht mehr funktioniert.

 

Off-Topic:

Poste bitte keinen Screenshot von ipconfig /all, sondern kopiere die Ausgabe hier ins Forum als Text.

 

Bye

Norbert

Share this post


Link to post

Kochrezept für ipconfig /all:

 

Start > Ausführen > cmd [ENTER]

ipconfig /all >C:\ipconfig.txt [ENTER]

evt. C: durch anderes Laufwerk ersetzen. Dann im Explorer Doppelklick auf

C:\ipconfig.txt, Text kopieren und hier einfügen.

Share this post


Link to post

Danke für die Tipps, ich werde sie ausprobieren und mich wieder melden.

 

Aber eine Frage noch:

Wenn es tatsächlich mit der Namensauflösung zu tun hat, warum geht dann das Email abrufen? Da stellt man ja die Server ein die man vom Provider kriegt und das sind doch auch Namen und keine IP-Adressen wie z.B. "pop.gmx.de". Werden diese nicht auch über den DNS aufgelöst und müßte dieser dann nicht doch funktionieren, daß man die Emails abrufen kann?

 

-integrale

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...