Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
tracert

Exchange 2007 Abwesenheitsassistent Problem

Empfohlene Beiträge

Hallo,

 

ich bin gerade dabei einen Exchange 2007 Server auf einem Windows Server 2008 einzurichten. Bis auf ein paar Dinge funktioniert alles soweit. Ein Problem was ich habe ist, das der Abwesenheitsassistent sich auf den Clients in Outlook 2007 nicht starten lässt. In OWA funktioniert dieser. Ich weiss nun leider nicht mehr weiter :(

 

Die Idee in diesem Thread habe ich soweit schon ausprobiert, was dazu führte das ich nun bei Test-OutlookWebServices | fl ausführung mehr Fehler habe als voher:

 

1006 Information Es wurde eine Verbindung mit dem AutoErmittlungsdienst bei htt...

WARNUNG: Unerwarteter Fehler. Debug-Informationen werden erzeugt: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.

Test-OutlookWebServices : Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.

Bei Zeile:1 Zeichen:24

 

 

 

Ich bin über jede Idee dankbar!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo,

 

ich bin gerade dabei einen Exchange 2007 Server auf einem Windows Server 2008 einzurichten. Bis auf ein paar Dinge funktioniert alles soweit. Ein Problem was ich habe ist, das der Abwesenheitsassistent sich auf den Clients in Outlook 2007 nicht starten lässt. In OWA funktioniert dieser. Ich weiss nun leider nicht mehr weiter :(

 

Die Idee in diesem Thread habe ich soweit schon ausprobiert, was dazu führte das ich nun bei Test-OutlookWebServices | fl ausführung mehr Fehler habe als voher:

 

 

 

 

 

Ich bin über jede Idee dankbar!

 

Funktioniert es intern oder extern nicht? Hast du Autodiscover korrekt konfiguriert?

 

Bye

Norbert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Funktioniert es intern oder extern nicht? Hast du Autodiscover korrekt konfiguriert?

 

Bye

Norbert

 

Hi, ich habe nur von intern getestet. Dort funktioniert es nicht. Ich habe den Autodiscover nach besten Wissen konfiguriert.

 

Den Link habe ich mir bereits angeschaut,leider ohne Erfolg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

Welches Service Pack und Rollup Update hast du installiert? Wenn du das .NET Framework 3.5 installiert hast, dann schau dir mal diesen KB an: Outlook 2007 crashes after you install a package that contains the .NET Framework 3.5 with SP1 and the .NET Framework 2.0 with SP2 on an Exchange 2007 Client Access server

 

Gruss

Miguel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klicke bei gedrückter STRG Taste mit einem Rechtsklick auf das Outlook Icon im Systray und dann auf "Email-Autokonfiguration testen"

Poste bitte anschließend den generierten Report, eventuell lässt sich da etwas herauslesen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der "Email-Autokonfiguration Test" war erfolgreich, in den iiS Loggs steht auch das die Verbindung erfolgreich war, dennoch kommt immer wieder die Fehlermeldung wenn ich den Abwesenheitsassistent öffnen will. Zudem ist mir heute aufgefallen das Outlook sich aufhängt wenn ich Termine mit eingeladenen Benutzern erstellen will.. :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

.NET 3,5 ist installiert.

 

Hier ein auszug aus dem iislog:

 

2008-12-11 07:23:05 10.1.22.10 POST /EWS/Exchange.asmx SoapAction=GetUserOofSettingsResponse;MailboxRPCRequests=10;MailboxRPCLatency=15;ADRequests=2;ADLatency=16;TimeInGetUserOOFSettings=33; 443 DOMÄNE\USER 10.1.22.143 Microsoft+Office/12.0+(Windows+NT+5.1;+Microsoft+Office+Outlook+12.0.6320;+Pro) 200 0 0 46
2008-12-11 07:23:05 10.1.22.10 POST /EWS/Exchange.asmx SoapAction=GetUserOofSettingsResponse;MailboxRPCRequests=10;MailboxRPCLatency=0;ADRequests=2;ADLatency=0;TimeInGetUserOOFSettings=12; 443 DOMÄNE\USER 10.1.22.143 Microsoft+Office/12.0+(Windows+NT+5.1;+Microsoft+Office+Outlook+12.0.6320;+Pro) 200 0 0 15
2008-12-11 07:23:05 10.1.22.10 POST /Autodiscover/Autodiscover.xml - 443 DOMÄNE\USER 10.1.22.143 Microsoft+Office/12.0+(Windows+NT+5.1;+Microsoft+Office+Outlook+12.0.6320;+Pro) 200 0 0 15

 

Weitere Fehlermeldungen:

 

[PS] C:\>Test-OutlookWebServices

                                                               Id                                                               Type Message
                                                               --                                                               ---- -------
                                                             1003                                                        Information Die AutoErmittlung wird gleich mit E-Mail-Adresse Administrato...
                                                             1007                                                        Information Der Server Exchange.domäne.de mit dem veröffentlichten Na...
                                                             1019                                                        Information Es wurde ein gültiger Verbindungspunkt für den AutoErmittlungs...
                                                             1006                                                        Information Es wurde eine Verbindung mit dem AutoErmittlungsdienst bei htt...
WARNUNG: Unerwarteter Fehler. Debug-Informationen werden erzeugt: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
Test-OutlookWebServices : Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
Bei Zeile:1 Zeichen:23
+ Test-OutlookWebServices <<<<

 

[PS] C:\>Test-OutlookWebServices | fl


Id      : 1003
Type    : Information
Message : Die AutoErmittlung wird gleich mit E-Mail-Adresse Administrator@domäne.eu getestet.

Id      : 1007
Type    : Information
Message : Der Server Exchange.domäne.de mit dem veröffentlichten Namen https://exchange.domäne.de/EWS/Exchange.asmx &  wird getestet.

Id      : 1019
Type    : Information
Message : Es wurde ein gültiger Verbindungspunkt für den AutoErmittlungsdienst gefunden. Die URL dieses Objekts für die AutoErmittlung ist https://Exchange.domäne.de/Autodiscover/Autodiscover.xm
         l.

Id      : 1006
Type    : Information
Message : Es wurde eine Verbindung mit dem AutoErmittlungsdienst bei https://Exchange.domäne.de/Autodiscover/Autodiscover.xml hergestellt.

WARNUNG: Unerwarteter Fehler. Debug-Informationen werden erzeugt: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
Test-OutlookWebServices : Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
Bei Zeile:1 Zeichen:24
+ Test-OutlookWebServices  <<<< | fl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast den Microsoft KB 958934, oben gepostet, aber schon gelesen, oder?

 

You may experience one or more of the following symptoms after you install a package that contains the Microsoft .NET Framework 3.5 with Service Pack 1 (SP1) and the .NET Framework 2.0 with Service Pack 2 (SP2) on a Microsoft Exchange 2007 Client Access server:

 

- When you click Out of Office Assistant on the Tools menu in Microsoft Office Outlook 2007, you receive the following error message: Your Out of Office settings cannot be displayed, because the server is currently unavailable. Try again later.

...

- When you run the Test-OutlookWebServices cmdlet in the Exchange Management Shell on the Client Access server, you receive the following error message: Object reference not set to an instance of an object.

 

Gruss

Miguel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
[PS] C:\>Test-WebServicesConnectivity

CasServer  MailboxServer Scenario        Result  Latency(MS) Error
---------  ------------- --------        ------  ----------- -----
Exchange   Exchange      Anmeldeinformat Erfolgr     2152,83
                        ionen zurückset eich
                        zen
exchange   Exchange      GetFolder       Erfolgr     3369,64
                                        eich
exchange   Exchange      SyncFolderItems Erfolgr       218,4
                                        eich
exchange   Exchange      CreateItem      Erfolgr      795,61
                                        eich
exchange   Exchange      SyncFolderItems Erfolgr        46,8
                                        eich
exchange   Exchange      DeleteItem      Erfolgr       140,4
                                        eich
exchange   Exchange      SyncFolderItems Erfolgr      795,61
                                        eich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit dem inofficiellen Hotfix von Microsoft hat es geklappt! Nun funktioniert alles! Leider gibt Microsoft den Hotfix an Ednkunden nicht raus. Daher habe ich den Weg über einen Microsoft GoldPartner gewählt.

 

Alle Test und Outlook funktionieren nun einwandfrei.

 

 

[PS] C:\Windows\System32>Test-OutlookWebServices | fl


Id      : 1003
Type    : Information
Message : Die AutoErmittlung wird gleich mit E-Mail-Adresse Administrator@domäne getestet.

Id      : 1007
Type    : Information
Message : Der Server Exchange.domäne.de mit dem veröffentlichten Namen https://exchange.domäne.de/EWS/Exchange.asmx &  wird getestet.

Id      : 1019
Type    : Information
Message : Es wurde ein gültiger Verbindungspunkt für den AutoErmittlungsdienst gefunden. Die URL dieses Objekts für die AutoErmittlung ist https://Exchange.domäne.de/Autodiscover/Autodiscover.xml
         l.

Id      : 1006
Type    : Information
Message : Es wurde eine Verbindung mit dem AutoErmittlungsdienst bei https://Exchange.domäne.de/Autodiscover/Autodiscover.xml hergestellt.

Id      : 1016
Type    : Success
Message : [EXCH]-Erfolg beim Herstellen der Verbindung mit dem Dienst 'AS' bei https://exchange.domäne.de/EWS/Exchange.asmx. Die verstrichene Zeit betrug 309 Millisekunden.

Id      : 1015
Type    : Success
Message : [EXCH]-Erfolg beim Herstellen der Verbindung mit dem Dienst 'OAB' bei https://exchange.domäne.de/EWS/Exchange.asmx. Die verstrichene Zeit betrug 0 Millisekunden.

Id      : 1014
Type    : Success
Message : [EXCH]-Erfolg beim Herstellen der Verbindung mit dem Dienst 'UM' bei https://exchange.domäne.de/UnifiedMessaging/Service.asmx. Die verstrichene Zeit betrug 73 Millisekunden.

Id      : 1006
Type    : Success
Message : Der AutoErmittlungsdienst wurde erfolgreich getestet.



[PS] C:\Windows\System32>Test-OutlookWebServices

                                                               Id                                                               Type Message
                                                               --                                                               ---- -------
                                                             1003                                                        Information Die AutoErmittlung wird gleich mit E-Mail-Adresse Administrato...
                                                             1007                                                        Information Der Server Exchange.domäne.de mit dem veröffentlichten Na...
                                                             1019                                                        Information Es wurde ein gültiger Verbindungspunkt für den AutoErmittlungs...
                                                             1006                                                        Information Es wurde eine Verbindung mit dem AutoErmittlungsdienst bei htt...
                                                             1016                                                            Success [EXCH]-Erfolg beim Herstellen der Verbindung mit dem Dienst 'A...
                                                             1015                                                            Success [EXCH]-Erfolg beim Herstellen der Verbindung mit dem Dienst 'O...
                                                             1014                                                            Success [EXCH]-Erfolg beim Herstellen der Verbindung mit dem Dienst 'U...
                                                             1006                                                            Success Der AutoErmittlungsdienst wurde erfolgreich getestet.

 

 

Vielen Dank für eure Hilfe!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Leute

 

Habe auch schon alles versucht.. den Patch welcher hier The Official SBS Blog : Outlook 2007 Out of Office Feature May Be Out of Office beschrieben ist habe ich auch installiert, ohne erfolg

test-outlookservice gibt immer Fehler er kann AS UM und OAb fuer diesen Benutzer nicht konfigurieren.

 

Hat jemand noch ne Idee ?

@Tracert welchen Patch hast du eingespielt?

 

Auch verstehe ich nicht dass bei meinen Test Sbs2008 der "Test-Outlookservice" durchgeht obwohl es gar kein Virtuelles Verzeichnis "EWS" gibt.

 

danke Leute

 

Schönen Tag

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×