Jump to content
Sign in to follow this  
egnurg

SBS 2003 /3GB stürzt ab

Recommended Posts

Hallo Leute,

 

an was liegt es wenn auf einem Asus M3N-VA-Board mit 4GB RAM und SBS 2003

die Kiste beim Booten hängenbleibt wenn man /3GB /USERVA=3030 mit in die Boot.Ini schreibt? Evtl. Treiberprobleme?

Kiste hängt mit schwarzem Bildschirm beim Booten.

 

 

Ohne diese Einträge läuft der Rechner problemlos, aber für Exchange sollte man das ja machen. Oder geht es auch ohne diesen Eintrag bei 4GB Speicher?

Share this post


Link to post

Hallo,

danke, dann lasse ich das so wie es ist :-)

 

die Seite hat andere Infos als mir vorliegen.

 

In den von mir verwendeten Büchern zu SBS 2003 steht man soll das so setzen (z.B. Microsoft Press Windows 2003SBS R2 Praxisbuch)

Da steht nämlich daß man das unbedingt machen soll.

Share this post


Link to post

Hallo.

 

Da steht nämlich daß man das unbedingt machen soll.

 

Wenn du damit den Artikel auf Seite 153 meinst, dann muss ich dir widersprechen. Hier steht zwar, dass man den Parameter setzen soll, weil sonst der Exchange eine Fehlermeldung produzieren kann. Es steht aber nicht dass man es unbedingt notwendig ist.

 

Aber du hast nicht unrecht, es gibt zu diesem Eintrag in der boot.ini verschiedene KB-Artikel, Blog Beiträge usw. die es einmal empfehlen und dann wieder nicht.

 

LG Günther

Share this post


Link to post

Die Einstellung Userva 3030 ist aber auch schon recht hoch angesetzt. Bei dem Wert muss man halt auch aufpassen, weil je höher der ist, desto weniger Systemressourcen kann Windows addressieren. Hier einfach den Wert niedriger machen könnte auch helfen. Also z.B. UserVA 2900 z.B.

Bei dem Wert muss man vorallem niedrig ansetzen, wenn das System relativ viele Hardwarekomponenten verwendet, die adressiert werden müssen

Share this post


Link to post

Und ich habe sämtliche SBS 2003 ide ich je installiert habe ohne jegliche Bootswitche laufen (egal ob 1 Gb oder 4 GB RAM). und die laufen auch tadellos. :D

Share this post


Link to post
nur dass dann bei den Servern mit 4GB die Hälfte davon niemals genutzt werden kann ;)

Ähm, die Hälfte davon nicht genutzt werden kann ? Das sind virtuelle Adressräume, keine physikalischen ...

Share this post


Link to post

ohne 3GB Switch können auch mit PAE trotzdem nur 2GB für eine Anwendung zur Verfügung gestellt werden. Wieviel Speicher mehrere Anwendungen parallel nutzen können, weiß ich nicht...ohne PAE aufjedenfall auch nur max 2GB.

Share this post


Link to post

Wie ist das dann beim ES03 oder DCS03 32bit, die können ja schon etliche GB addresieren, da ist es wohl auch nur so, dass jede einzelne Anwendung maximal 2GB belegen kann und dann halt jede Anwendung einen weiteren Teil bekommt?

Also wie bei 16bit damals die Fensterung über 1MB, was dann HIMEM u.a. gemacht hat, wo man immer einen gewissen Speicherbereich hatte für den Zugriff.

Share this post


Link to post

Nur zur Erinnerung: es geht hier um einen SBS 2003 der max. mit 4 GB umgehen kann (32 Bit). Ich kenne keine Applikation die mehr als 2 GB auf dem SBS haben sollte, da dieser sonst in die Knie geht. Sowas gehört dann auf einen separaten Server.

Share this post


Link to post

im Augenblick läuft das System ohne diesen Switch in der boot.ini soweit ich das sehe einwandfrei.

 

@GuentherH: das Buch ist soweit top verständlich und ich würde es sofort weiterempfehlen. Aber für mich las sich das so als ob man das unbedingt machen sollte.

 

Ich hatte den Switch nach Anleitung eingebaut, Rechner neu gestartet und dann ist die Kiste nicht mehr hochgefahren.

Daraufhin habe ich den Parameter bei Google gesucht und bin auf eine Seite von Microsoft gekommen (weiss leider nicht mehr welche), auf der steht man müsse das unbedingt machen weil sonst die Performance total in die Knie geht.

 

Und weil das bei mir nicht geklappt hat habe ich die Frage hier ins Forum gestellt. Gleichzeitig habe ich den Eintrag in der Boot.ini wieder rausgenommen und die Kiste läuft seither einwandfrei.

 

Dazu muss ich aber anmerken daß das kein Kundengerät ist sondern mein "Büro-Homeserver". Daher auch kein Server-Board sondern ein M3N von Asus mit Energiespar-AMD-Prozessor. (4850e, 2x2GB RAM, 8x 1TB WD Green SATA-platte).

 

Und mehr als 2GB werden wohl schon angesprochen, der Taskmanage meint gerade seien 315000KB belegt.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...