Jump to content
Sign in to follow this  
CrusaderX

Microsoft Websites nicht erreichbar

Recommended Posts

Ich hab hier 2 PCs stehen die beide ähnliche Symptome aufweisen. Bei beiden ist keine einzige Microsoft Website aufruf- oder anpingbar. Ob microsoft.de/.com, msn.de, windows.de, die Update-Websites... Grad egal. Andere Websites funtkionieren problemlos.

 

Interessanterweise tritt das Problem nur auf wenn sie in ihrer gewohnten Umgebung stehen. Ein Vista-PC geht wählt sich über ein DSL-Modem direkt ein und ein XP-PC über einen Router. Von einem Notebook aus das am selben Router hängt (auch per Kabel) lassen sich alle genannten Seiten erreichen.

 

Wenn die PCs mit Microsoft-Phobie aber an meinem DSL-Router hängen tritt keins der Probleme auf.

 

Das übliche Was-muss-ich-tun-wenn-Windows-Update-nicht-geht-Prozedere hab ich schon durch.

 

Hat von euch wer ne Idee?

 

Gruß

Simon

Share this post


Link to post
Share on other sites

wie sieht die HOSTS-Datei aus? Alles sauber? Ist der betroffene DSL-Router mit aktueller Firmware ausgestattet? Irgendwelche Regeln eingerichtet?

 

Auf den betroffenen Clients: Start > Ausführen > msconfig[ENTER] > Systemstart [X] Alles deaktivieren und im Reiter Dienste [X] Alle MS-Dienste ausblenden und die restlichen dekativieren. Neustart. Gehts jetzt?

Share this post


Link to post
Share on other sites

Auf den betroffenen Clients: Start > Ausführen > msconfig[ENTER] > Systemstart [X] Alles deaktivieren und im Reiter Dienste [X] Alle MS-Dienste ausblenden und die restlichen dekativieren. Neustart. Gehts jetzt?

Damit würde ich warten - danach könnte ein großer Teil der Installierten Programme nicht mehr funktionieren. Einfacher / Sicherer wäre da ein Start im Abgesicherten Modus mit Netzwerkunterstützung.

 

Zudem wenn es kein Virus sein sollte dann würde ich den Router mal neu starten bzw. wenn möglich den cache dort mal genauer untersuchen....

Share this post


Link to post
Share on other sites

Ich rate mal, Amazon ist auch nicht erreichbar?

 

Ich würde es einfach mal mit einem stinknormalen TRACERT WWW.MICROSOFT.COM probieren. Der sollte bis ge-2-0-0-51.gar1.SanJose1.Level3.net kommen, danach nur noch Time-Outs.

 

Das liegt daran, dass die Firewall-Admins von Microsoft meinen sie müssten ICMP sperren. Nur Deppen machen das, denn wenn man ICMP sperrt können sich zwei Hosts auch nicht über die Größe der MTU-Size einigen. Wenn dann ein Rechner mit einer zu großen MTU-Size Pakete schickt kann Microsoft nicht mal antworten dass die bitte kleiner sein sollen.

 

Ergo: MTU-Size verkleinern und dann funktionierts auch mit Microsoft.

Share this post


Link to post
Share on other sites
Damit würde ich warten - danach könnte ein großer Teil der Installierten Programme nicht mehr funktionieren. Einfacher / Sicherer wäre da ein Start im Abgesicherten Modus mit Netzwerkunterstützung.

 

Einfacher schon, aber um den eventuellen Übeltäter, falls er sich denn auf der Kiste befindet, zu finden, ist der von mir vorgeschlagene Weg schon mal eine erste Hausnummer.

 

Und wenn Programme nach deaktivieren von Autostarteinträgen nicht mehr funktionieren, dann gehören sie eh in die Tonne.

Share this post


Link to post
Share on other sites
Ich rate mal, Amazon ist auch nicht erreichbar?

 

Ich würde es einfach mal mit einem stinknormalen TRACERT Microsoft Corporation probieren. Der sollte bis ge-2-0-0-51.gar1.SanJose1.Level3.net kommen, danach nur noch Time-Outs.

 

Das liegt daran, dass die Firewall-Admins von Microsoft meinen sie müssten ICMP sperren. Nur Deppen machen das, denn wenn man ICMP sperrt können sich zwei Hosts auch nicht über die Größe der MTU-Size einigen. Wenn dann ein Rechner mit einer zu großen MTU-Size Pakete schickt kann Microsoft nicht mal antworten dass die bitte kleiner sein sollen.

 

Ergo: MTU-Size verkleinern und dann funktionierts auch mit Microsoft.

 

Ne, Amazon funktioniert.

 

Die MTU-Size ist ja im Router festgelegt, andere Rechner am selben Router können die Verbindung zu den Winzigweich-Netzseiten aufbauen.

Der Vista-PC baut die Verbindung direkt über ein DSL-Modem auf, hab ich da irgendeinen Einfluss auf die MTU-Size?

 

Edith sagt:

Wer suchen kann ist klar im Vorteil. Ich werd's mal mit

 

ping -f -l 1472 website.xy

 

versuchen

Share this post


Link to post
Share on other sites
Ne, Amazon funktioniert.

 

Die MTU-Size ist ja im Router festgelegt, andere Rechner am selben Router können die Verbindung zu den Winzigweich-Netzseiten aufbauen.

 

Du Witzbold! Im nächsten Satz schreibst du dass der Vista-Rechner eine eigene Verbindung über ein DSL-Modem aufbaut. Da ist die MTU-Size des Routers so relevant wie ein umfallender Sack Reis in China. Merken: TCPIP ist nicht das Gleiche wie PPP(oE)!

 

Der Vista-PC baut die Verbindung direkt über ein DSL-Modem auf, hab ich da irgendeinen Einfluss auf die MTU-Size?

 

Na logisch! Und das solltest du auch dauerhaft anpassen, dann klappts sicher auch mit microsoft.com

 

Edith sagt:

Wer suchen kann ist klar im Vorteil. Ich werd's mal mit

 

ping -f -l 1472 website.xy

 

versuchen

 

Das hilft dir nichts beim Ping-Test! Ich schrieb doch schon dass Microsoft den Ping nicht zulässt.

 

Mach den tracert am Vista-Rechner und post mal das Ergebnis.

 

Was ist mit ebay.de und symantec.de?

Share this post


Link to post
Share on other sites
Du Witzbold! Im nächsten Satz schreibst du dass der Vista-Rechner eine eigene Verbindung über ein DSL-Modem aufbaut. Da ist die MTU-Size des Routers so relevant wie ein umfallender Sack Reis in China. Merken: TCPIP ist nicht das Gleiche wie PPP(oE)!

 

Es sind 2(!) Rechner. Ein XP-Rechner der über einen Router geht und ein Vista Rechner, der über ein Modem läuft. An unterschiedlichen Anschlüssen in unterschiedlichen Ortschaften. Auf beiden jedoch die gleiche Problematik!

Und der Unterschied zwischen PPPoE und TCP/IP ist mir durchaus bewusst.

 

Morgen werd ich den ganzen Zinober mal durchtesten.

 

Vielen Dank schon mal!

Share this post


Link to post
Share on other sites

Was die MTU-Size im Router betrifft. Stell dir vor http://www.microsoft.com'>http://www.microsoft.com'>http://www.microsoft.com'>http://www.microsoft.com akzeptiert nur Pakete bis 1480 Byte und dein Router ist auf 1492 eingestellt.

 

Wenn jetzt RechnerA eine MTU-Size von 1470 eingestellt hat so gehen diese von der Größe her unverändert durch den Router und http://www.microsoft.com akzeptiert diese Pakete. Alles prima, alles funktioniert.

 

RechnerB hat eine MTU-Size von 1488 eingestellt und sendet ein IP-Paket mit genau dieser Größe an http://www.microsoft.com Deinen Router juckt es nicht, er sieht immer noch keinen Grund das IP-Paket zu fragmentieren. Aber die Firewall bei http://www.microsoft.com will das nicht. Sie verwirft die IP-Pakete mit dieser Größe und weil die Deppen ICMP blockieren kann die Firewall deinem Host (bzw. deinem Router) nicht per ICMP mitteilen, dass die Pakete nur maximal 1480 groß sein dürfen!

 

Wenn also ein Rechner hinter dem Router funktioniert heißt das noch lange nicht dass ein zweiter auch funktionieren muss.

 

BTW: Bei guten Routern kann man die MTU-Size am PPPoE-Interface einstellen. Ich kenne das Problem zum Beispiel mit T-DSL-Business-Zugängen mit fester IP-Adresse. Die Telekom teilt im Rahmen der PPPoE-Verbindungsaufbaus eine zu große MTU-Size (1500 statt 1492) mit. Die Probleme sind dann genau die die du beschrieben hast, einige Webseiten funktionieren nicht, weil die große IP-Pakete nicht verarbeiten können (und ergänzend ICMP blockieren).

Share this post


Link to post
Share on other sites

So. Freunde der Nacht.

 

Das Problem ist behoben! Der XP-Rechner funktionierte nach einer Neuinstallation wieder problemlost. Der Besitzer war etwas ungeduldig.

Beim Vista-PC hab ich die MTU-Size für das LAN- und das Internet-Interface per Registry auf 1454 festgelegt und nun läuft alles wunderbar.

 

Vielen Dank an euch!

 

Gruß

Simon

Share this post


Link to post
Share on other sites

@Muffel:

Du bist schon von meinem Moderatorenkollegen Johannes Schmidt auf Deinen rüden Ton angesprochen worden.

 

Wir haben hier einen anständigen Umgangston, und das soll tunlichst auch so bleiben.

Daher dulden wir Deine wiederholten Auswüchse wie

"und weil die Deppen ICMP blockieren"
oder
"Das liegt daran, dass die Firewall-Admins von Microsoft meinen sie müssten ICMP sperren. Nur Deppen machen das, "

nicht!

 

Du bist lange genug Mitglied dieses Boards, um zu wissen, wie man sich hier benimmt!

 

Noch einen Hinweis wie diesen wird es nicht geben!!!

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...