Jump to content

CrusaderX

Newbie
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

10 Neutral

About CrusaderX

  • Rank
    Newbie
  1. Hallo zusammen, ich habe einen ganzen Schwung passwortgeschützter Office-Dateien. Alle haben das selbe Passwort. Dieses soll nun für alle Dokumente geändert werden, wobei wieder alle das gleiche Passwort bekommen sollen. Gibt es eine Möglichkeit so etwas per Skript zu lösen? Gruß Simon
  2. So. Freunde der Nacht. Das Problem ist behoben! Der XP-Rechner funktionierte nach einer Neuinstallation wieder problemlost. Der Besitzer war etwas ungeduldig. Beim Vista-PC hab ich die MTU-Size für das LAN- und das Internet-Interface per Registry auf 1454 festgelegt und nun läuft alles wunderbar. Vielen Dank an euch! Gruß Simon
  3. Es sind 2(!) Rechner. Ein XP-Rechner der über einen Router geht und ein Vista Rechner, der über ein Modem läuft. An unterschiedlichen Anschlüssen in unterschiedlichen Ortschaften. Auf beiden jedoch die gleiche Problematik! Und der Unterschied zwischen PPPoE und TCP/IP ist mir durchaus bewusst. Morgen werd ich den ganzen Zinober mal durchtesten. Vielen Dank schon mal!
  4. Ne, Amazon funktioniert. Die MTU-Size ist ja im Router festgelegt, andere Rechner am selben Router können die Verbindung zu den Winzigweich-Netzseiten aufbauen. Der Vista-PC baut die Verbindung direkt über ein DSL-Modem auf, hab ich da irgendeinen Einfluss auf die MTU-Size? Edith sagt: Wer suchen kann ist klar im Vorteil. Ich werd's mal mit ping -f -l 1472 website.xy versuchen
  5. Ich hab hier 2 PCs stehen die beide ähnliche Symptome aufweisen. Bei beiden ist keine einzige Microsoft Website aufruf- oder anpingbar. Ob microsoft.de/.com, msn.de, windows.de, die Update-Websites... Grad egal. Andere Websites funtkionieren problemlos. Interessanterweise tritt das Problem nur auf wenn sie in ihrer gewohnten Umgebung stehen. Ein Vista-PC geht wählt sich über ein DSL-Modem direkt ein und ein XP-PC über einen Router. Von einem Notebook aus das am selben Router hängt (auch per Kabel) lassen sich alle genannten Seiten erreichen. Wenn die PCs mit Microsoft-Phobie aber an meinem DSL-Router hängen tritt keins der Probleme auf. Das übliche Was-muss-ich-tun-wenn-Windows-Update-nicht-geht-Prozedere hab ich schon durch. Hat von euch wer ne Idee? Gruß Simon
  6. Hidhou zusammen! Ich steh grad vor folgender Situation. Ein VPN-Client soll in einem Netzwerk Zugriff auf einen Server bekommen. So weit eigentlich kein Problem. Allerdings läuft das über ein paar Ecken. Daher mal eine Skizze: [b]VPN-Client[/b] | [b]Internet[/b] | [b]Firewall mit DSL-Router und VPN-Server (IPsec)[/b] 192.168.1.1 | 192.168.1.2 [b]XP-Rechner mit 2 Netzwerkkarten und AVM KEN![/b] (ruft Emails ab und verteilt sie im Netz) 192.168.2.90 | [b]Switch[/b] | | | 192.168.2.150 | [b]Server[/b] | 192.168.2.x [b]Clients[/b] Der Internetzugriff aus dem Netzwerk über den XP-Rechner funktioniert. Der VPN-Client hat Zugriff auf den XP-Rechner, aber NICHT auf das interne Netz. Pings aus dem Netz auf die Firewall oder ins Internet funktionieren. Pings vom VPN-Client gehen nicht durch den XP-Rechner. 192.168.1.2 lässt sich anpingen, 192.168.2.90 jedoch nicht und alles dahinter logischerweise auch nicht. Da ich das Netz bisher nicht betreut habe weiß ich auch nicht wo was eventuell eingetragen oder konfiguriert wurde. Daher die Frage an euch: Auf was muss ich hier achten? Wo muss was eingetragen sein? Danke! Gruß, Simon
  7. Über den Proxy lassen sich Emails über POP3 und SMTP problemlos empfangen und verschicken. Aber die Verbindung zum externen Mailserver kann NUR über diesen Proxy hergestellt werden. Welche Möglichkeiten hätte man da? Kann man den MS Connectoren irgendwie beibringen dass ihr Tor zur Außenwelt ein Proxy ist, oder gibt es 3rd Party Connectoren die sowas können? Danke schon mal. Gruß Simon der mit Chilis33 an dieser Problematik arbeitet.
×
×
  • Create New...