Jump to content
Sign in to follow this  
chris-berlin

DHCP Server weist keine IP zu

Recommended Posts

Hallo,

wir haben ein komisches Problem, ein W2k3 Server wo DHCP drauf laufen soll. Alles ist konfiguriert und der Server ist auch gestartet und läuft, eine Reservierung gibt es nicht. Starte ich nun ein Rechner bekommt er vom Server keine IP.

DHCP Server und Clients sind im gleichen Netz.

 

Ich habe schon einige DHCPs eingerichtet und die liefen auf anhieb, dieser hier stellt mich vor Rästeln.

 

Hat jemand ein Tip bzw. welche Infos sind noch wichtig.

 

Chris

Share this post


Link to post

Firewall ist aus.

 

Server hat die IP 192.168.1.10 er soll den Bereich 192.168.1.230-192.168.1.240 zuweisen, aber leider passiert nichts. Die Dienste sind alle gestartet.

 

Chris

Share this post


Link to post

Da kommen die Smartphones ran, das reicht. Alles andere ist statisch, es ist einfache nur mit Dynamischen Ip Adressen bei den Smartphones zu arbeiten.

 

Chris

 

P.S. IP Adressen sind natürlich frei

Share this post


Link to post

Wenn auch ein RRAS läuft, der VPN oder RAS zur Verfügung stellt, dann sind die Adressen erschöpft und es erscheint ein Symbol neben dem Bereich ...

edit: ich sehe gerade, Adressen sind frei, hab´ ich überlesen ...

Share this post


Link to post

Authorisierung aufheben und wieder Aktivieren brachte auch keinen Erfolg. Es ist ein normale W2k3 server, RRAS ist komplett abgeschaltet weil nicht gebraucht wird.

Leider bekommt kein Client (Teste mit PCs) eine IP vom Server, Ereignisse sind leer :-(

 

Chris

Share this post


Link to post

Hallo,

 

zieh doch einmal einen Netzwerktrace vom Client aus, während Du ein

ipconfig /release

und danach ein

ipconfig /renew

eingibst.

 

Was sagt der DHCP Traffic?

 

Die Frage von lefg war auch sehr wichtig: Hat der Client eine APIPA Adresse oder ist gar keine IP vergeben? Das ist quasi der Unterschied zwischen "DHCP Adresse nicht bekommen" und "IP Stack / Treiber / Netzwerkkartenproblem".

 

Gruß olc

Share this post


Link to post

Vielen Dank jetzt läuft soweit ertsmal alles, die Rechner bekommen alle Ihre IP (Test) leider bekommen die Smartphones keine ip zugeteilt, auf DHCP stehen die Smartphones und bekommen von andere stelle auch per DHCP ihre IP.

Manchmal sieht man im DNS SnapIn das dort eine IP von einem Smartphone abgerufen wird, diese kommt aber nicht bei an.

 

Zwischen dem Server und dem Smartphone haben wir ein WGT624 als AP.

 

Chris

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...