Jump to content
Sign in to follow this  
MissMaple

PC fährt nicht runter!

Recommended Posts

Hallo,

 

seit ich den Patch zur Entfernung des Blaster Wurms installiert habe und die Sicherheitsupdates von Microsoft gemacht wie das empfohlen wurde und dann noch Norton Internet Security 2003 installiert habe ich ein Problem beim Herunterfahren des PC’s.

 

Wenn ich auf Beenden gehe, dunkelt der Bildschirm wie gehabt ab und dann hab ich den blauen Hintergrund meines Desktops ohne Symbole oder Taskleiste aber mit Mauszeiger und nichts weiter passiert. Die Meldung „ Einstellungen werden gespeichert“ bleibt aus und der PC fährt nicht herunter und lässt sich nicht ausschalten. Ich kann dann nur „Reset“ drücken und Neustarten und im zweiten Anlauf geht es dann meist.

 

In der System-Ereignisanzeige habe ich seit dem 16.08.2003 mehrere Fehlermeldungen die gleich lauten mit der Fehler-ID: 49 Quelle: ftdisk

 

In den Eigenschaften der Fehlermeldung steht:

 

„Die Konfiguration der Auslagerungsdatei für das Speicherabbild ist fehlgeschlagen. Stellen Sie sicher, dass eine Auslagerungsdatei auf der Startpartition vorhanden ist und dass diese groß genug ist, um den gesamten physikalischen Speicher abbilden zu können.“

 

Nun meine Fragen dazu:

 

1. Unter welchem Pfad befindet sich die Auslagerungsdatei und wie heißt diese.

2. Wie groß muss diese Datei sein bzw. wie ändert man die Größe

3. Falls die Datei fehlt, wie bekomme ich die in das Verzeichnis.

 

Dann habe ich in der Anwendungs-Ereignisanzeige seit dem 13.08.03 (Norton-Internet-Sesurity 2003 Installation) mehrere Fehlermeldungen die gleich lauten mit der Fehler-ID: 1000 Quelle: Userenv

 

In den Eigenschaften dieser Fehlermeldung steht:

 

„Die Registrierungsklassendatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergespeichertes Profil haben. Wenden Sie sich an den Administrator.“

 

Vielleicht hängt das ja auch mit dem Problem zusammen. Da ich das nicht weiß habe ich mal beide reingeschrieben, um so viele Informationen wie möglich zu geben mit denen ihr ja vielleicht mehr anfangen könnt, als ich.

 

Kann mir jemand einen Rat geben, was ich nun tun kann, damit der PC wieder richtig runterfährt? :confused:

Share this post


Link to post

Die Auslagerungsdatei befindet sich unter C:\ und trägt den Namen pagefile.sys, sie ist eine geschützte Systemdatei und mit dem Attribut versteckt versehen.

Ändern kann man sie in dem man einen Rechtsklick auf den Arbeitsplatz macht, dann Eigenschaften->Erweitert->Systemleistungsoptionen->Ändern.

So kann man sie auch anlegen. Die Auslagerungsdatei sollte genau so groß sein wie der verwendete Arbeitsspeicher, empfohlen wird aber das sie doppelt so groß ist.

Share this post


Link to post

Hallo Daniel,

 

wusste ich doch, dass ihr das besser wisst und mir helfen könnt....vielen Lieben Dank für die schnelle Antwort.

 

Jetzt noch eine Frage dazu:

 

Muss ich als Admin angemeldet sein um das zu überprüfen bzw. zu ändern UND wirkt sich das dann auf alle Benutzer aus?

Share this post


Link to post

Ja der Pfad liegt dann auch auf F:\

 

Für diese Änderung musst du als Admin angemeldet sein.

 

Und wie schon gesagt wurde, ist die Datei versteckt. Also Ordneransichten einstellen. Good luck!!

Share this post


Link to post

So... jetzt habe ich die größe der Auslagerungsdatei auf 512 MB eingestellt, weil 256 MB RAM - aber damit ist das Problem leider nicht behoben.

 

Habt ihr noch einen Tipp für mich, was ich noch versuchen kann?

Share this post


Link to post

Grade mal bei Microsoft nach 'ftdisk 49' gesucht. Unter

 

http://support.microsoft.com/default.aspx?scid=kb;en-us;260025

 

findet sich der Hinweis, daß eine 'Adaptec Take Two' - Software einen fehlerhaften Treiber hat -> Uninstall the Take Two Software.

 

Zitat: Adaptec's Take Two software backs up and recovers hard disks to and from CD-R/RW. The Take Two software is included in Adaptec's Easy CD Creator 4 Deluxe software. Take Two installs the Prtseqrd.sys driver (version 1.01.132) in the %WinDir%\System32\Drivers folder.

 

----------

Gruß, Auer

Share this post


Link to post

Was bitte ist eine Adaptec Two Software??? Kann das in Norton Internet Security 2003 der Fall sein, weil seit dem tritt der Fehler ja auf.... Aber falls hab ich ja wieder ein Problem... ich will ja, dass Norton den PC schützt...

 

Manno... was mach ich denn nur?

Share this post


Link to post

Die Take Two Software dient zum Sichern und Wiederherstellen von HardDisks auf CDRoms und ist wohl in der 'Easy CD Creator 4 Deluxe Software' drin. Ein Treiber davon ist fehlerhaft und verursacht eine solche Fehlermeldung - also die Software einmal deinstallieren, falls etwas von dieser Art verwendet wird bzw. falls unter C:\Winnt\System32\Drivers der Treiber Prtseqrd.sys existiert.

 

Die nächste Möglichkeit bei Microsoft ist, daß bei einem Crash ein Memory.dmp erzeugt wird, dieser zu viel Platz benötigt und dadurch die eigentliche Fehlermeldung verschoben wird. Über 'Arbeitsplatz - Eigenschaften - Erweitert - Einstellungen - Debuginformationen speichern: Keine' läßt sich dies entfernen.

 

Dann gibt es ein Problem im Zusammenhang mit dem 3GB-Switch bzw. Probleme mit dem Gerätemanager, das sei im SP4 behoben.

 

Frage: Gibt es weitere Hinweise, nicht nur in der System-, sondern auch in der Anwendungs-Ereignisanzeige? Tritt das Problem auch auf, wenn mal alle zusätzlich installierten Programme deaktiviert werden (Firewall, Virenscanner über Dienst-Deaktivierung), so daß der Rechner als Standalone benutzt und dann einfach einmal neu gestartet wird?

 

---------

Gruß, Auer

Share this post


Link to post

Ergänzung zum letzten Beitrag: Das Booten mit F8 unterbrechen und in den abgesicherten Modus wechseln. Ist der Rechner normal hochgefahren und läßt er sich anschließend problemlos neu starten, dann ist irgendeines der im Normalmodus gestarteten Programme das Problem - und zumindest der Kern des Betriebssystems in Ordnung.

 

------------

Gruß, Auer

Share this post


Link to post

Hallo Miss Maple,

 

der Beitrag liegt ja schon länger zurück - aber vielleicht interessiert den einen oder anderen meine Lösung:

 

genau dieser Fehler trat letztes Jahr bei mir auf, nachdem ich den Microsoft-Pach gegen den MS-Blaster runtergeladen hatte - und zwar immer, wenn ich unter dem Profil gedruckt hatte -

ich löste das Problem (dachte ich) mit dem Aufspielen von SP3, dem Updaten von Netscape und Norton Internet Security -

Jetzt habe ich einen neuen Drucker gekauft (->neuer Treiber) und siehe da, der Rechner fährt wieder nicht runter -

Fazit: Ich habe das Pach entfernt - und oh Wunder, nichts ging kaputt, aber das Problem ist gelöst!!

Der Security Pach heißt:

Windows2000-KB823980-x86-DEU

er ist unter dieser Nummer (Windows 2000 Hotfix KB823980) unter "Software" zu finden und entfernen -

Er erzeugt folgenden Fehler:

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 10.04.2004

Zeit: 23:18:30

Benutzer: NT-AUTORITÄT\SYSTEM

Beschreibung:

Die Registrierungsklassendatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergspeichertes Profil haben. Wenden Sie sich an den Administrator.

 

Warum ist leider nicht zu ergründen (was auch immer eine Sicherheitslücke mit dem Druckertreiber/Profil zu tun hat...)

 

Danach würde ich SP4 aufspielen um sicher zu gehen, daß nichts Entscheidendes fehlt - bei mir war's das jedenfalls -

 

Viel Glück!!

Share this post


Link to post

Hiho,

 

>Kann das in Norton Internet Security 2003 der Fall sein, weil seit dem tritt der Fehler ja auf....

 

Such den Fehler dort, Symantec steht im Mom leider nicht mehr für Qualität, siehe diverse Postings und auch in anderen Newsgroups etc...

 

Gruß Guido

 

@suralanda:

 

>ich löste das Problem (dachte ich) mit dem Aufspielen von SP3

 

Aktuell ist SP4

 

>Ich habe das Pach entfernt - und oh Wunder, nichts ging kaputt, aber das Problem ist gelöst!!

 

Und die Tür wieder offen *fg*

 

>Norton Internet Security

 

Such den Fehler dort

Share this post


Link to post

Guten Morgen,

 

die Woche hat gerade begonnen und schon sind die Probleme wieder da.... :-)

Also ich bin wohl nicht der einzige der ein Symantec Prob hat...

Also habe 50Rechner, alle W2K, alle SP4, + alle alten und neuen Bugfix (Hotfix), dazu läuft bei uns ein Symantec NAV Corp Edt. Server Vers8.0 der die aktuelle Virensignatur und so an die Clients verteilt.

Alles läuft auch ohne Probleme, bis auf Nr 51...

Habe heute nen älteren Rechner PIII 800 uminstalliert auf 2000 und alle o.g. installationen vorgenommen.

Nun habe ich das Problem das eben dieser Rechner nicht mehr runterfährt, oder besser gesagt, kurz vorm ausschalten einfach anhält. Bildschirm blau, das war´s...

Im abgesicherten Modus läuft alles einwandfrei, und wenn ich NAV deinstalliere dann auch. Also liegt es an NAV...

 

Hat schon irgendjemand dafür eine Lösung gefunden? Ich bin nach sieben Stunden jetzt ratlos und dazu noch müde....

 

Wenn jemand weiterhelfen kann, wäre echt schön...

 

@ll, nen schönen Start in die neue Woche

Share this post


Link to post

@the_brayn

 

>Aktuell ist SP4

 

jaja - aber damals ja noch nicht -

 

>Und die Tür wieder offen *fg*

 

:-), das ist der Haken - aber Norton schafft das, ich ignorierte eben die Sicherheitsmeldungen...

Und SP4 sollte die Lücke ja auch schließen - (seit Sassa habe ich eh jetzt konsequent einige Ports geschlossen)

 

in dem Pach war auf jeden Fall der Wurm drin -

und über Symantec sind wir einer Meinung, auf Fragen wird da grundsätzlich nicht mehr geantwortet... :-(

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...