Jump to content

nach DCPromo kein DNS


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

ich will zu einer bestehnden w2k- Domäne einen W2k3 Server hinzufügen.

 

adprep /forestprep

adprep /domainprep

adprep /domainprep /grpprep

auf dem alten Server erfolgreich durchgeführt.

 

Auf dem neuen Server ist in den DNS Einstellungen der alte Server eingetragen.

Anschließend DC-Promo durchgeführt.

 

Lief durch

In der Verwaltung sind jetzt das Snap in für AD hinzugekommen. Die Einstellungen scheinen o.k. zu sein, alle OU und Benutzer sind da.

 

Jetzt muß doch noch auf dem neuen Server DNS konfiguriert werden.

Ich bin davon ausgegangen das der mit DCpromo installiert wird.

in der Verwaltung ist aber kein Eintrag. Muss der von hand nachinstalliert werden oder ist bei DCpromo was schief gelaufen?

 

OK,

er muss wohl noch über Software ... nachinstalliert werden

Link to comment

Jetzt muß doch noch auf dem neuen Server DNS konfiguriert werden.

Ich bin davon ausgegangen das der mit DCpromo installiert wird.

in der Verwaltung ist aber kein Eintrag. Muss der von hand nachinstalliert werden oder ist bei DCpromo was schief gelaufen?

Hi,

 

bei dcpromo muss auch angegeben werden, dass der DNS-Server mitinstalliert werden soll!

Link to comment
Nicht wenn er einer bestehenden hinzugefügt wird

 

Exakto Mundo.

Unter Windows Server 2003 wird das DNS bei einem zusätzlichen DC nicht mitinstalliert. Dieses muss von Hand nachgeholt werden.

 

In Windows Server 2008 hat man an entsprechender Stelle die Möglichkeit das DNS mit auszuwählen (neben dem GC und RODC).

 

 

Yusuf`s Directory - Blog - Einen zusätzlichen DC in die Domäne hinzufügen

Link to comment

erst mal Danke für die vielen Antworten.

ich habe den DNS über Software --> Netzwerkzubehör oder so ähnlich nachinstallieren lassen.

 

Die Konfiguration ist:

alter W2k Server : IP 101.110 / 1.DNS 101.110

neuer W2k3 Server : IP 101.109 / 1.DNS 101.110

 

Wenn man das DNS SnapIn von 109 aufmacht steht da das der DNS nicht konfiguriert wurde, weiter unten stehen aber Einträge die so ähnlich aussehen wie auf dem 110. Das heißt doch dann das von dort repliziert wurde oder?

 

Wie kann ich prüfen ob die Sache richtig funktioniert, ich lese immer mit nslookup aber welches Ergebnis soll ich erwarten?

Wenn ich z.B. nslookup domänenname.local eingebe werden die beiden Server 109 und 110 geliefert.

 

Was müsste denn bei nslookup web.de geliefert werden?

 

Die Replizierung des AD scheint blitzschnell zu funktionieren, sobald ich eine OU anlege ist sie auf dem anderen Server verfügbar.

Wenn ich das Netzwerkkabel des alten Servers aber abziehe können sich die Clients nicht anmelden.

Insgesamt dauert der Anmeldevorgang recht lange, das war aber auch vorher manchmal.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...