Jump to content
Sign in to follow this  
e2e4

VMWare und VirtualPC 2007 auf einem System

Recommended Posts

Salut,

 

mir gelingt es nicht VirtualPC 2007 auf einem System, welches bereits VMWare installiert hat zu installieren (Vista Ultimate 32-Bit). Folgende Fehler:

 

fehler1.jpg

 

fehler2.jpg

 

... die Netzkarte verfügt nicht über ein entsprechendes Protokoll?

 

netcard.jpg

 

Die VMWare-Netzkartentreiber habe ich ebenfalls deaktiviert und keinen Erfolg gehabt. Hardwareprofile gibt es unter Vista nicht mehr. Scheinbar scheint es aber keinen direkten Zusammenhang zwischen VMWare und VirtualPC zu geben, da hier das Problem ebenfalls auftritt. Jemand noch eine Idee?

 

Grüße, e2e4

Share this post


Link to post
Share on other sites

Auch das habe ich jetzt noch probiert, VMWare komplett deinstalliert, Neustart, Installation von VirtualPC 2007 mit Admin-Account. Alles beim alten. Ich habe langsam das Gefühl, dass die LAN-Karte (Broadcom NetXtreme-Gigabit-Ethernet) das Problem ist.

 

Grüße, e2e4

Share this post


Link to post
Share on other sites

Benutz mal ein Regcleaner Tool um VMWare zu deinstallieren, denke das sich noch einiges in der Registry festgesetzt hat. Evtl. klappt es dann :) Tools wären z.b. TuneUp oder Regcleaner. Das es an der NIC liegt wage ich zu bezweifeln.

Share this post


Link to post
Share on other sites

Hallo,

 

Benutz mal ein Regcleaner Tool um VMWare zu deinstallieren

 

kannst du mir bitte erklären, warum das helfen könnte?

Registry-Cleaner entfernen Registry-Einträge, die nicht mehr benötigt werden, da das entsprechende Programm deinstalliert/gelöscht wurde. Das ist btw übrigens absolut unnütz, da es keinen Vorteil bringt.

Auf die "Tuning" Komponenten derartiger Programme geh ich an dieser Stelle gar nicht erst ein, nur dass sie mehr kaputt machen als helfen.

Wenn diese Registry-Einträge in Benutzung wären, würde ein reg-Cleaner sie auch nicht löschen, dafür löschen solche Tools gerne mal ein paar nützliche Dinge, daher ist vom Einsatz abzuraten.

 

Das ist mein Wissensstand zum Thema Regcleaner, ich lasse mich aber gerne belehren.

 

e2e4, poste mal bitte deine restliche Hardware, supported deine CPU Hardware-basierte Virtualisierung? Wenn ja, ist sie im BIOS aktiviert? Falls ja, mal ohne getestet?

Welche Sicherheits-Software ist aktiv? Eventuell liegt es ja gar nicht an Vmware.

 

mfg, Shrek

Share this post


Link to post
Share on other sites

Ich kenn dein Problem vermutlich.. zwar von Windows XP aber immerhin kann ich dir vielleicht helfen.

 

Ich habe schlechte Erfahrungen gemacht mit allen Tools die sich in den Winsock stack einlinken oder sonst irgendwie Netzwerktreiber einbinden.

 

Ich hab lange informationen diesbezüglich gesucht, steig aber mit diesen ganzen Lower und Upper Bindings nicht durch.

 

Wir hatten massive Probleme mit Virtual PC wenn er nach einer speziellen VPN Software installiert wurde. Er zerstörte dabei jedesmal den Netzwerktreiber der VPN Software undh ab selber aber auch nicht funktioniert. Wir haben dazumal für das verhalten keine Lösung gefunden und Microsoft zeigte energisch mit dem Finger auf den VPN Hersteller. Wohlbemerkt: mit VMWARE ging es problemlos :)

 

Ich hab dazumals tools wie LSP-Fix - a free program to repair damaged Winsock 2 stacks oder Download WinSockFix 1.1.0.13 - WinSockFix - A free Winsock/Tcp repair utility - Softpedia benutzt um den Problemen herr zu werden. Die sind aber glaub nur für Windows XP und noch nicht Vista kompatibel. Leider hab ich nie wirklich herausgefunden was diese tools machen, aber es hat sowieso nicht 100% funktioniert und so ahben wir dann einfach Virtual PC für die leute mit dieser VPN Software geblockt.. und Fertig :)

Share this post


Link to post
Share on other sites
Auch das habe ich jetzt noch probiert, VMWare komplett deinstalliert, Neustart, Installation von VirtualPC 2007 mit Admin-Account. Alles beim alten. Ich habe langsam das Gefühl, dass die LAN-Karte (Broadcom NetXtreme-Gigabit-Ethernet) das Problem ist.

 

Grüße, e2e4

 

Nö glaub ich nicht ich habe die selbe in meinen Notebook null Problem. Glaube eher wie schon erwähnt Probleme mit der Registry.

Share this post


Link to post
Share on other sites

Salut,

 

Nö glaub ich nicht ich habe die selbe in meinen Notebook null Problem.

 

Woher weißt Du denn welches NB ich habe? ;) Hier werkelt ein nc6400 ...

 

Benutz mal ein Regcleaner Tool um VMWare zu deinstallieren

 

Von derartiger Soft habe ich schon W2k/XP die Hände gelassen, bei Vista kann selbiges wohl nur BETA sein und werde ich mit Sicherheit nicht einsetzen.

 

e2e4, poste mal bitte deine restliche Hardware, supported deine CPU Hardware-basierte Virtualisierung?

 

Ja supported selbige. Habe ich im BIOS mal deaktiviert - dasselbe Ergebnis.

Hardware ist hier aufgelistet. Die (erfolglose) Anbindung an die Netzkarte geschieht mittels dem Befehl:

 

VPCHelper.exe BindVMNetsrv

 

Welche Sicherheits-Software ist aktiv?

 

Gar nix. Kein Virenscanner, keine Firewall. Win Defender war aktiviert, aber auch nach Deaktivierung kein Ergebnis.

 

Grüße, e2e4

Share this post


Link to post
Share on other sites

Es gibt NICs bzw. deren Treiber, die man mit solchen Aktionen (2 zusätzliche gleichartige Filtertreiber) vergewaltigen kann und mit Glück noch funktionieren. Andere tun das nicht. Deswegen kann man hier nicht von einem Notebook auf ein anderes schliessen.

Du kannst nur versuchen, einen aktuelleren NIC-Treiber zu bekommen.

 

cu

blub

Share this post


Link to post
Share on other sites

OT:

@e2e4, darf ich mal fragen, wieso du beide auf deiner Kiste willst?

Ich bin gerade am überlagen, ob ich die VM6 für Vista noch kaufen soll, oder jetzt lieber auf VPC2007 umsteigen soll. Bis auf die besser Hardware-Ausnutzung von VM sehen ich bis jetzt keinen Grund, dafür Geld auszugeben.

 

Gruss Holger

Share this post


Link to post
Share on other sites

@blub

 

Aktuellste Treiber sind installiert.

 

@holger

 

darf ich mal fragen, wieso du beide auf deiner Kiste willst

 

Klar ;) Zum einen möchte ich vergleichen und testen und zum anderen scheint Virtual PC 2007 eine bessere bzw. überhaupt eine DirectX-Unterstützung für Hardware zu haben.

 

Grüße, e2e4

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...