Jump to content

Andre.Heisig

Members
  • Posts

    145
  • Joined

  • Last visited

Recent Profile Visitors

609 profile views

Andre.Heisig's Achievements

Community Regular

Community Regular (8/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

1

Community Answers

  1. Update & Lösung: Wenn man in der Konfiguration des Backup-Jobs unter "select objects to backup" NICHT "entire organization" auswählt, sondern per "backup the following objects" die (im betrachteten Fall exakt eine) Organisation auswählt, dann dort alle Elemente darunter bestätigt (was de facto dem Stand "entire organization" entsprechen sollte) ... läufts. Zumindest ohne Fehler und Exklusionen, zieht auch gerade ordentlich Daten runter, scheint zu tun. Muss ich nicht verstehen, gebe mich aber mit dem Ergebnis "Backup vorhanden" fürs Erste zufrieden.
  2. Moin Wissende, ich müsste bitte einmal das Schwarmwissen anzapfen. Long Story, ich versuch mal darzustellen, was ich für relevant halte. (Wenn falsches Unterforum, bitte gerne verschieben.) in einem bestehenden Office 365 Tennant sind zusätzliche Konten angelegt worden. Zur Einordnung: In Summe 5 Benutzerkonten Business Standard, 3 davon frisch angelegt, 2 von Business Apps upgegraded; ein paar Verteilerlisten, Postfächer per PST-Import befüllt (Migration von 2010 on prem). Kleinerer Tennant also. im Zuge der Einrichtung musste der vorhandene Admin-Account gelöscht und ein neuer angelegt werden (Details kommen, wenn nötig; geschah tatsächlich auf Anweisung des telefonischen MS Supports, ich erwähne das, weil ich hier Relevanz vermute.) Besagter neuer Admin-Account hat im Laufe meiner Tests schon "nur Globale Adminrechte", "Globale Admin + Teams-Admin + Sharepoint-Admin + Exchange-Admin"; inzwischen wirklich alle 68 (?) Rechte-Zuweisungen, die man in O365 bekommen kann. Postfächer und Inhalte wie Teams etc. funktionieren alle augenscheinlich problemlos, nur Veeam für Office 365 (v5.0.3.1035) will nicht, meldet "excluded objects", die nicht bewusst excludiert wurden und sichert lediglich ein paar Hundert MB von ca. 25GB alleine in den Mailboxen. Fehlermeldungen in Veeam in dem Sinne keine, der Schritt "resolving objects" braucht aber Stunden, und sichert danach eben viel zu wenig. Veeam läuft im "legacy modus", Authorisierung über den (neuen) Admin-Account. Das Procedere über "modern authorisation", App Registrierung, etc. hab ich anhand eines Guides durchlaufen, ende da aber schon beim Connect zum EWS an einer HTTP 401 Fehlermeldung, mit "legacy" bin ich immerhin daran vorbeigekommen. Im ersten Durchlauf der Sicherung Veeam wurden "fehlende Besitzrechte" bzgl. einiger Benutzergruppen gemeldet, das hab ich geprüft, diese an den neuen Admin übergeben, seither ist die Meldung weg. Das bringt mich auf den Verdacht, dass das Löschen des alten Admins evtl. noch andere fehlende Besitzrechte o.ä. hinterlassen haben könnte, kanns aber an nichts konkret festmachen. Postfächer im Exchange Admin, Konten im Azure AD sehen alle gut aus, nirgendwo in O365 Fehlermeldungen. Hat jemand eine Idee, in welche Richtung hier zu suchen ist? Ich will mit dem "alter Admin gelöscht" Ding gar keine Richtung vorgeben, allerdings ist dieses Detail tatsächlich abweichend zu einer Handvoll anderer Veeam Office 365'se, die ich betreue, und die allesamt in 15min einzurichten waren und seither fehlerfrei laufen. Edit: Zusätzliches Detail: Veeam läuft als Community Edition. Ich hab daher den Support dort noch nicht kontaktiert.
  3. ich hätte Sorge vor dem Tag, an dem das Backup dann wirklich gebraucht wird. SATA Platten gibts doch bis 16TB. Das reicht nicht, um alles auf ein Medium zu packen?
  4. Hallo Jan, auch dir "Danke". Ich muss mich in die genannte Enterprise Subscription mal einlesen, fürchte aber, die betrachtete Umgebung mit ca. 50 Rechern und <30 Menschen ist hierfür zu klein.
  5. Danke euch beiden für die Infos. Dann werden wir diese "Maschinen-Accounts" nochmal kritisch hinterfragen müssen.
  6. Das wäre ja meinem Verständnis nach sogar noch gegeben, wenn Peter Müller am PC "Messrechner" arbeitet, weil es immer noch der Peter Müller ist, der eine Lizenz hat. Dito für alle anderen Mitarbeiter. Im Grunde wäre das ja sogar eine Lizenz mehr, als nötig, weil ich für den PC "Messmaschine" einen eigenen MS365 Login hätte, den ein Mitarbeiter mit eigener, persönlicher Lizenz nutzt. Das "Lizenzvergehen" entsteht aber dennoch, durch das Anmelden mehrere Menschen unter dem gleichen Account "Messmaschine", richtig? Nicht falsch verstehen: Ich will keine Grauzonen ausloten, sondern nur schauen, wo legal und unbedenklich Lizenzkosten vermieden werden können.
  7. Moin! Frage an das Schwarmwissen: Wie kann ich möglichst "lizenz-effizient" nicht-benutzer-bezogene Arbeitsplätze mit MS 365 (im ersten Step Business Apps, später plus Exchange online) versorgen? Konkretes Beispiel: Mitarbeiter:in Peter Müller und Miriram Mustermann haben je einen eigenen Rechner, ein eigenes Benutzerprofil und MS 365 Konto, sitzen aber stundenweise auch an einem PC, der eine Messmaschine steuert und zur Datenauswertung Excel benötigt und auch mal eine Mail verschicken muss. Der praxistauglichkeit wegen wird an dem Messmaschinen-PC ein eigenes Benutzerkonto "Messmaschine" verwendet. "Messmaschine@kunde.de", unabhängig davon, wieviele Mitarbeiter wann diesen Rechner (abwechselnd) nutzen? Darf man das gleiche Konto dann auch für eine Messmaschine 2 nutzen? Es kann ausgeschlossen werden, dass die genannten Personen gleichzeitig an "ihrem PC" und an der Messmaschine sitzen, nicht aber, dass beide Messmaschinen-PCs gleichzeitig laufen. (Freigegebene Postfächer beinhalten meines Wissens nach nur ein Postfach, keine Apps. Korrekt?) Wäre eine gemeinsame Lizenz für eine Anzahl Messmaschinen lizenztechnisch sauber? Bedankt! Andre.
  8. Bezogen auf die Replizierung? Dann würde ich die ggf. auslassen, ich könnte damit leben, nur die geschäftskritischen Systeme zu replizieren, und die sind "echte" Server-OS. Hm, vielleicht war die Idee naiv, aber ja: Das "sonst Herumstehen" des alten Servers war Ausgangspunkt für die Überlegung. Das sei Dir gegönnt, der genannte ML-350 G9 ist aber in der Matrix von HP (https://techlibrary.hpe.com/us/en/enterprise/servers/supportmatrix/windows.aspx) ausdrücklich nicht drin, und Windows 2019 liess sich weder den üblichen Boot-Medien noch von ISO/USB installieren, nicht per Intelligent Provisioning und nicht "manuell". Ja, sowas Ähnliches hatte ich auch gefunden, und würde von den genannten Zusatzfeatures v8 vs. v9 auch nichts vermissen. Das Neu-Anlegen als v8 wäre bei der geringen Anzahl an Maschinen verschmerzbar, die Downtime wäre abbildbar.
  9. Moin zusammen, Hat hier jemand eine HyperV-Repikation zwischen Windows 2019 und Windows 2016 aktiv laufend und kann bestätigen, dass das problemlos läuft, oder umgekehrt begründet davon abraten? Hintergrund: Ich hab bei einem Kunden einen HP ML350 G9 durch einen HP ML350 G10 abgelöst, auf letzterem laufen unter Windows 2019 in Summe 11 VMs (Windows 2008 R2/2012/2016 // Windows 7/10). Da der G9 trotz Ablöse recht potent ausgestattet ist, und wir sonst keine sinnvolle Verwendung haben, wollte ich das Schätzchen wenigstens noch als Replikats-HyperV einsetzen. Laut HP Kompatibilitätsmatrix ist Windwos 2019 für den G9 nicht freigegeben, lässt sich scheinbar auch nicht installieren, und "was zurechtfrickeln" möchte ich für den Produktiveinsatz nicht, bliebe also nur G9 mit W2016 und G10 mit W2019. Die virtuellen Maschinen laufen auf dem HyperV 2019 derzeit als v9.0, müssten für 2016 also auf v8.0 runtergesetzt werden. Das würde ich tun, wenn das gedankliche Konstrukt keine Bedenken hervorruft (sprich, auch mit dem Downgrade der VMs keine konkreten Nachteile verbunden sind, da fehlt mir Hintergrund-Wissen; ich goggle parallel dazu natürlich, würde aber gern auch auf "echte Erfahrungen" hier zurückgreifen). Danke! Bleibt gesund!
  10. Moin zusammen, folgendes Problem: Ich hab (neu eingerichtete) RDP-Benutzerprofile (Windows 2012 R2), wo das Ausführen von Outlook (2013) mit einem Mail-Zertifikat Probleme bereitet. Beobachtungen bisher: Wenn der Benutzer beim Start von Outlook die CryptoAPI-Abfrage bekommt ("Windows Sicherheit, Möchten Sie der App Zugriff auf Ihren privaten Schlüssel gewähren?"), sind keine Probleme erkennbar. Relativ häufig kommt diese Rückfrage aber nicht, und (vermutlich) in Folge dessen können signierte Mails nicht gelesen und keine neuen erstellt werden. Outlook freezt dann schlicht beim Anklicken von Mails oder beim Schreiben einer neuen, keine Fehlermeldung, kann aber nur durch Beenden von Outlook beendet werden. Das gleiche Zertifikat funktioniert auf dem lokalen Windows fehlerfrei, einen Fehler im Zertifikat selber würde ich erstmal ausschließen. Der Zertifikats-Manager auf dem RDP zeigt das Zertifikat sauber an. Hat jemand eine Idee, in welche Richtung man hier suchen muss? Bedankt! Andre.
  11. Nö. Exchange 2010 SP3 kann auf dem SBS 2011 ganz normal installiert werden, unter Beachtung der üblichen Sicherheitsmaßnahmen. Da kann wahrscheinlich genausoviel /-wenig schief gehen wie bei der Installation des SP3 auf einem nicht-SBS-Exchange-2010. Und zur Version: Sowohl Winver als auch Rechtsklick-Arbeitsplatz-Eigenschaften zeigen beim SBS 2011 "Windows Small Business Server 6.1, Build 7601, SP1" an. 2008 R2 als Unterbau ist richtig, und wenn das Installationsmedium das richtige ist, sollte das passen. Gab meines Wissens nach vom SBS 2011 keine verschiedenen Release's.
  12. VMs kann WSB ja komplett und direkt lauffähig wiederherstellen, das geht sogar annehmbar flott. Einzelne Dateien nur über das Mounten der VHDX - da geb ich dir Recht - und AD- oder Exchange-Objekte gar nicht, letzteres ist in der betrachteten Umgebung aber auch kein wichtiges Kriterium.
  13. Im Desaster-Fall (neue Festplatten im Host, neuer Host-Rechner, etc.) stelle ich dann aber per Host-Recovery nur die Partition C: wieder her, muss erst D: mit den alten Pfadstrukturen neu anlegen und kann dann aus den B&R Sicherungen die VM-Dateien recovern, richtig? In meinem Fall hab ich die VMs tatsächlich schon auf D:\, zudem aber dort auch noch ne Handvoll ISO's, Images, VM-Container für Virtualbox, etc, die ich ebenfalls manuell sichern und zurückholen müsste. Überzeugt mich noch nicht ganz. Keine Kritik an der Dir oder dem Vorschlag, aber in dem Fall scheint WSB einfach komfortabler: Im Ernstfall von CD booten, komplette Maschine samt VMs recovern, fertig. Dann leb ich mit den längeren Sicherungszeiten.
  14. Idee war, B&R auf den Host zu installieren. Wenn ich den Veeam Agent ebenfalls dort installiere, und den physischen Host damit sichere, wie handhabt diese Sicherung denn die auf dem Host laufenden VMs? Werden die ignoriert (und dann per B&R gesichert?) Das würde das Gesamt-Backup ja aber auch in 2 Prozesse zerlegen. Unschön. Ich hatte gehofft, das B&R könnte den Host einfach mitsichern, weil sie die Sicherung von physischen Rechner ja explizit mit bewerben.
  15. Moin, Kollegen und Mitleidende! Ich bin trotz Foren- und Web-Recherche auf keine klare Antwort bzgl. der Funktion der Veeam B&R Community Edition gekommen, hoffe, dass hier jemand aus eigener Erfahrung bejahen oder verneinen kann: Ich betreibe als eigene Infrastruktur + "Homelab" einen Windows 2016 HyperV Host, darauf laufen 2 produktive VMs und immer mal 2, 3 VMs zum Testen verschiedenster Dinge. Derzeit sichere ich das Gesamtkunstwerk per Windows Server Backup auf externe USB-Platten. Gesamtvolumen ca. 2,8TB, Sicherungsmedien 10TB. Rein funktional reicht mir WSB auch eigentlich, allerdings dauert der Sicherungslauf täglich ca. 8h, und WSB packt mir auf jede 10TB USB-HDD nur 3 Sicherungen. Soweit status quo. Fragen: Kann ich mit der Veeam B&R Community Edition analog zu WSB den physischen Host UND alle darauf laufenden VMs komplett sichern? (Bitte keine Grundsatzdebatte über die Notwendigkeit der Sicherung des Hosts, ich möchte das Ding gerne mitsichern, und im worst case den gesamten Stand, Host + VMs, wiederherstellen können.) Kann jemand Aussagen zur Sicherungsgeschwindigkeit der Veeam B&R Community Edition im Vergleich zur Standard-Edition machen? Meine "größte" Veeam Kundenumgebung sichert knappe 2TB in unter 2h auf ein NAS; ich würde mir im Vergleich zu meinem bisherigen WSB-Zeitfenster deutliche Fortschritte erwarten. Sinngemäß gleiche Frage zum Datenverbrauch durch Veeam: Die Standard-Edition erzeugt in besagter Kundenumgebung aus 2TB kalkuliertem Volumen ca. 1TB Sicherungsdatei, die reverse incrementals wiegen ca. 18GB. Auch das müsste im Vergleich zu WSB doch ein paar mehr Backups ermöglichen? Gibts, außer dem Erstellen eines Boot-Mediums, noch irgendwelche Anforderungen für den Fall eines Desaster-Recoverys / Totalausfall des Hosts? Irgendwelche grundlegenden Denkfehler? Danke vorab! Andre.
×
×
  • Create New...