Jump to content

RobDust

Members
  • Content Count

    624
  • Joined

  • Last visited

Everything posted by RobDust

  1. Hallo, wir haben in einem Bereich immer wieder Abbrüche hinter einem Wlan Router. whatsapp Anrufe brechen ab, skype an fest verkabelten Pcs. Glaube zwar der Router ist hin... den Hautprouter kann ich zwar ohne Abbrüche pingen, aber irgendwie muss doch kurz das Signal weg sein? Würde nun mein Laptop vor den Router klemmen und gerne die Leitung messen.
  2. Ok cool danke! Guck ich mir auf jeden Fall mal an. Aufn ersten Blick sieht es sehr nach Bastelei aus, mehr wie so ein Script. Hoffe ich mache damit nicht mehr schaden als nutzen
  3. Imapsync hast du da n link für? Klingt nach so nem geläufigen Namen ...
  4. Nein leider willkürlich, wenn ich dann die fehlenden Mails weiter verschiebe zieht er es ja auch weiter durch...
  5. Gut gut, grad mit Thunderbird beide Konten angebunden.... Das spielchen ist ähnlich. Zufällig bricht er mitten drin ab. Kleiner Vorteil. Bei Outlook hatte ich dann Chaos, weil zwar viele Mails zwar im Eingang waren - aber nicht im Postfach. Bei Thunderbird bricht er zwar mitten drin auch ab, dann habe ich wenigstens die Mails im Eingang, wie auch im Postfach.
  6. Wenn es den "Bug" dort nicht gibt, dann würde ich den wohl nehmen müssen... Anderseits kann man das "Problem?" ja auch irgendwie lösen in Outlook? Ist ja nicht die älteste Version...
  7. Moin, wir ziehen gerade von Email Anbieter A nach B... Im Eingang befinden sich etliche Mails. ca. 5000. Habe beide Anbieter in Outlook via IMAP angebunden. Hab nun alle markiert und von Eingang A nach B mittels gedrückter strg. Taste kopiert. Die neue .ost Datei hat sich aufgebläht, der Counter neben dem neuen Eingang B zeigt auch die selbe Anzahl wie bei A. und Wenn ich durchscrolle, dann sehe ich die Mails von dem Zeitraum wie ich den kopiert habe. (heute - 01.01.2016) Dann nochmal auf "Alle Ordner senden/empfangen" gedrückt, lief ziemlich lange durch der Balken.... Wenn ich mich nun aber ins Postfach beim neuen Anbieter einlogge dann sehe ich dort nur knapp die hälfte der Mails. ca. 2000... und auch der Zeitraum endet mitten drin, also bei Anfang 2017.... es kommen auch keine neuen dazu. :-( Outlook 2016 (Schieberegler steht auf alles synchronisieren in den Kontoeinstellungen)
  8. Das stimmt . Diese Empfehlung haben wir im Anschluss auch gegeben.
  9. Ne natürlich gabs keine weiteren DCs... da hat echt die Luft gebrannt.... schau ich mir gleich mal an die Info.
  10. Moin Moin! Wir hatten neulich den Fall, das sich ein System State Image Backup an einem DC nicht einspielen lassen hat... danach immer Blue screens beim hochfahren... Keine wirkliche Hilfe vom Backup Software Hersteller. Daraufhin hat einer der Techniker alte HDDs Platten in den Server gepackt auf denen der DC vor einigen Monaten lief. (Diese HDDs wurden ausrangiert weil auf SSD irgendwann gespiegelt wurde.) Mit den HDDs fuhr der DC direkt hoch und läuft auch wieder, quasi in einer „Konfiguration“ wie vor paar Monaten (diese hat sich eigentlich auch nicht geändert , keine neuen User oder sowas) . Auch die PCs können sich an der Domain anmelden. Funktioniert das, weil das Alter des Backups egal ist? ( keine Änderung der SIDs etc.) oder ist bald Schluss mit der Vertrauenstellung?
  11. Moin, wenn ich aus einem normalem Server zu einem DC heraufstufe und die Active Directory sich installiert usw. Was passiert eigentlich mit den lokalen Usern? Werden daraus Domain User, in der AD? Server 2019
  12. Genau so machjen wir das auch Wieso temporär, weil ich erst mal mit einem User Testweise starten wollte. Der Chef hat eine Millionen Ordner, die will er erst mal aufräumen usw, bevor das über imap läuft. Okay hab nun auf Interne Relaydomain gestellt und dem User die Mail intern abgeändert im Exchange und ihn aus dem Pop connector genommen. So läuft er autark über imap und trozzdem kann er von noch von nicht "migrierten" Usern jetzt schon, noch ausm Exchange abgeschriebenen werden...
  13. Die Begründung ist, dass nicht mehre hunder euro oder mehr für nen Exchange ausgegeben werden solle. Mail hin und her kann super mit imap erreicht werden. Weitere Anforderungen gibts nicht. Was nimmst du stattdessen? Geht nicht, Exchange kommt weg, da der alte Server SBS 2011 ausrangiert wird.... für 3 User stellen wir kein neuen Exchange hin. Brauche aber jetzt für temporär, für obige Anforderung eine Lösung.
  14. Okay, kann es sein, dass ich unter Organisationskonfiguration\Hub-Transport die akzeptierte Domain auf Interne Relaydomain stellen muss? Habe das so in ner Konfiguration auf einem anderen System. Hier wäre nur das Problem, dass das Postfach im Exchange noch existiert. Dann müsste ich es wahrscheinlich auch aus der Empfängerkonfiguration\Postfach löschen? Oder gibts einen einfacheren Weg? So das die Mails immer erst raus zum Anbieter Postfach gehen (damit ich diese via imap abgreifen kann), und nicht intern verteilt werden? Übrigens holt der Exchange die anderen noch via pop connector ab.
  15. Hallo ich hab noch einen Fall wo ein Exchange 2010 auf SBS 2011 läuft. Da Umgebung sehr klein ist, reicht auch die Kommunikation via imap völlig aus. Und auf diese Kommunikation wollen wir nun wechseln. Nun haben wir in einem Outlook bei einem User testweise schon mal die Kommunikation vom Email Anbieter via imap hergestellt. Soweit so gut, sendet aber nun jemand vom Exchange an diesen "externen" User, dann kommt diese niemals an... Ich schätze weil die Email versucht wird intern zu verteilen. Wie kann ich dieses Verhalten abstellen? Aktuell ist ein Sendeconnector mit externen smarthost angebunden im exchange (send@unsereDomain.de)
  16. @ASR das stimmt... aber es gibt Leute die wollen nicht unbedingt im Abo gefangen sein.
  17. Das wäre oftopic hier die Glaubensfrage zu diskutieren, warum man gerne das neuste haben möchte. By the way. Es muss ja nicht der Weg über die Exchange Migrations Funktion laufen. Den neuen Exchange zu füllen geht auch anders. Outlook bietet Import und Export Funktionen. Da die vorhandene Ungebung überschaubar ist, geht das locker über diesen Weg von Hand. Die Edb Datei lässt sich auch anzapfen mit div. Tools um an Daten zu kommen etc. und bestimmt gibts noch andere Möglichkeiten. Den besten Weg wählen wir dann, wenn es dann soweit kommen sollte.
  18. Vor allem wenn sich der Kunde schon jahrelang durch nen SBS 2011 mit integriertem Exhange dran gewöhnt hat. Daher soll jetzt auch was frisches her. 2019 mit Exchange 2019.
  19. Moin zusammen hab auf div. Seiten gelesen, dass die Empfehlung von Microsoft 128RAm minimum sind für den exchange 2019. Jetzt hätten wir eine Konfiguration mit 15 Usern. Ist das nicht etwas oversized? Wie sind eure Erfahrungen?
  20. aaah okay ja jetzt dämmerts so langsam ^^ Das heißt ich muss noch ne OE erstellen und alle Pcs reinschubsen? Und dann dort eine GPO definieren, mit den benötigten Einstellungen? Aktuell sind wohl alle Pcs im "Computers" Container :Default container for upgraded computer accounts. So seh ich das in der AD, diese "OE" seh ich aber nicht in der Gruppenrichtlinienverwaltung. Ok- Das wars nun ist die Richtlinie auf den PC angewendet. Danke dir. Seltsam, dass die von mir definierte Firewall-Regel nun 2 mal erscheint?. ... ist aber anscheinend nicht schlimm, es funktioniert wie gewünscht ----------------- Mal aber eine andere Frage: Wenn ich nun Einstellungen in der Default Domain Policy gemacht habe. (z.B. Passwortkomplexität) Aber auf die User OE und Computer OE eine GPOs zugeordnet ist, in der das o.g. "nicht definiert" ist. Wir dann die (z.B. Passwortkomplexität) wieder auf "nicht definiert" gesetzt? In der Vererbung Sieht die Reihenfolge auf der Computer OE so aus: (Beide aktiviert) 1 "Meine neue GPO" 2 "Default Domain Policy" Das Anwenden von "Meine neue GPO" klappt so. / Oder mischen sich dann beide?
  21. ""Vermutung: Du hast im neuen GPO keine Nutzer sondern Computerrichtlinien definiert."""<- ja das ist richtig. Die benötigten Firewalleinstellungen habe ich nur dort gefunden. Aber Änderungen in der Computerrichtlinien, in der Default Domain policy, haben beim User gewirkt. """Du hast die Übernahme auf User eingeschränkt""" <- die OE besteht nur aus Usern, kann das deshalb sein? und vergessen den Computerkonten den Lesezugriff zu gewähren. ? Könnte sein, wo kann ich das prüfen?
  22. Moin, hab vorhin mal ein paar Änderungen in der Default Domain policy gemacht. Client meldet an, und übernimmt diese auch! Wunderbar Server 2016 Nun will ich aber nicht in der Default Domain policy rumpfuschen... also habe ich stattdessen auf die OE (in der auch die User sind) gecklickt und hier eine neue GPO erstellt... In dieser mal ganz andere Einstellungen getroffen, um sicher zu sein, dass diese auch übernommen werden. Nun leider erhält der Client diese Eintstellungen nicht :-( was habe ich übersehen?
×
×
  • Create New...