Jump to content

FLOST

Members
  • Content Count

    587
  • Joined

  • Last visited

Community Reputation

10 Neutral

2 Followers

About FLOST

  • Rank
    Board Veteran
  1. Halo, danke für eure antworten. Es gibt dafür keien Anzeichen. Im Log sind keine diesbezüglichen Einträge vorhanden und im Betriebsbuch zu den Rechnern ist dazu nichts verzeichet. Also sollte der Dienst nicht deaktiviert worden sein. Vor der Lücke sind bei einem Rechner ein paar Warnings bzgl. Druckern (ich muss dazu sagen, dass die Rechenr über einen TS via RDP administriert werden und die Drucker vom Client aus durchgeschleift werden). Ansonsten ist in der Stunde vor der Lücke nur ein Fehler bzgl. einer DCOM Verbindung. Nach der Lücke sind Einträge die nach dem booten von XP kommen (also dass Dienste gestartet wurden). In der Stunde nach der Lücke ist nur ein Fehler bzgl. Computerbrowser (wurde wegen Zeitüberschreitung beendet). Alles keine Einträge, die für mich eine Erklärung liefern.
  2. Hallo zusammen, ich habe ein Phänomen, das ich mir nicht erklären kann. Das Eventlog mehrerer XP-Rechenr weißt eine Lücke von Mitte Dezember 2010 bis Mitte Juli auf. Jeweils davor und jeweils danach sind Einträge vorhanden. Ich kann mir das nicht erklären. Ich kenne das, wenn man die Zeit im Client ändert (also in die Zukunft). Dann entstehen solche Lücken. Aber die Clients sind schon länger gelaufen und hängen allesamt in einer AD, so dass die Zeitsynchronisation automatisch abläuft. Der Effekt tritt nur auf einigen wenigen Clients auf. Kennt jemand so ein Verhalten? Es wäre schön, wenn ich Hinweise bekommen könnte woran das liegt. [Edit] Habe gerade von einem Kollegen erfahren, dass der Rechenr am Freitag (15.07.) abgestürzt ist. Am Freitag fangen die Einträge im Logfile wieder an. Meiner Meinung nach ist es sehr unwars***einlich, dass das in Zusammenhang steht. Es wäre schon extrem ungewöhnlich, wenn durch den Absturz acht Monate Logeinträge verschwinden. [/Edit] Viele Grüße fLOSt
  3. Das Vorhaben wird niemals laufen! Weder technisch noch sonnstwie. Von einem (1) Post am Panel zur ersten Dose (dort GBit also alle acht Adern benötigt) und dann weiter zur zweiten Dose. Von dort aufrgeteilt auf eine dritte Doppeldose (zwei mal zwei Paare). Das wird nicht funktionieren. Evtl. mit viel Glück an der ersten Dose, alles andere nicht. Schon gar nciht, wenn an allen Dosen gleichzeitig Geräte hängen sollen. Nochmal: Entweder du nimmst für jeden Port ein eigenes Kabel, oder du legst ein Kabel und hängst an die entsprechende Dose einen Switch (und dann von dem zu den Geräte). Dann aber Aufpassen mit Portsecurity und anderen netten (Sicherheits-) Spielarten, die dir den Spaß an dem ganzen vermießen können.
  4. Das dürfte nach meinem Verständnis gar nicht gehen. Aber nochmal zum Verständnis: du willst vom Panel zur Dose1; von dort zur Dose2; von dort zu Dose3? Oder gehst du vom Panel jeweils einzeln zu den Dosen?
  5. Bei deiner Aufzählung fehlt mir der Netzwerkteil. Das ist ein Bereich, in dem man immer Kenntnisse brauchen kann. Aber das kommt im Laufe der Ausbildung noch dran. Ansonnsten Rede mit deinem Ausbilder, das ist der Weg, bei dem du am meisten mitbekommst. Du kannst (und solltest) auch daheim was machen, aber eher begleitend und vertiefend.
  6. Du wirst mit Sicherheit seriöse Quellen finden. Für beide Aussagen (schädlich/unschädlich). Die gibt es ja zum Thema Handystrahlung auch zuhauf. Das ist ein Glaubenskrieg, ähnlich der Fragen nach dem besseren Betriebssystem. Wenn es dir wichtig ist, dann schau dich nach strahlungsarmen Schnurlostelefonen um. Da gibt es einiges. Oder du verwendest normale Schnurgebundene Telefone mit einem längerem Kabel zwischen Höhrer und dem Gerät, dann bist du ein Stück Flexibel und umgehst die Strahlung. Lass aber die Finger von irgendwelchen Aufklebern, Strahlenabwehrenden tropfen und solchem abergläubischen Dingen.
  7. Ist dein Server1 jetzt Spam- oder Viren-Killer? in deinem ersten Posting schreibst du was von Viren, jetzt von Spam. Mir persönlich wäre das zu wenig, nur die ausgefilterten Mails geloggt zu bekommen. Will ja schließlich nachvollziehen können, was der Spam-Killer warum gemacht hat. Zu deinem Problem: Hat der andere Server eine andere (öffentliche) IP-Adresse? Wenn ja, check mal, ob die auf einer Blackliste steht. Konntest du den Fehler eingrenzen? Ist der Viren-Killer Verursacher? Oder eher der Mail-Server? Ist eine Lizenz abgelaufen? Was ist sonnst noch an Software auf dem Server eingebunden?
  8. Du findest kein Log auf dem Spam-Killer? Wie hast du ihn bisher gecheckt? Was wurde an den Systemen zuletzt geändert? Ein Update? Eine Konfigurationsänderung? Da würde ich als erstes ansetzen. Verfolge den Weg einer Mail anhand der Logs von System zu System. Nur so kannst du sagen, was da passiert. Auf der Linux Kiste würde ich als erstes mal unter /var/log nachschauen. Dort sollten die Maillogs liegen (je nach Mailserver z.B. mail.log; mail.warn; mail.err). Kann aber auch noch im Unterordner /var/log/mail liegen. Was hast du auf der Linux Kiste für Software im Einsatz? Den Viren-Killer Trend Micro. Einen Mailserver. Was noch? Greylisting? *BL-Check? Kann alles eine Fehlerquelle sein, die entsprechenden Logs geben dir Hinweise.
  9. Das ist schwer zu beantworten, denn es gibt sehr viele sehr unterschiedliche Teilgebiete. Was ich dir aber empfehlen kann, ist das "Handbuch für Fachinformatiker" das hat mir in meiner Ausbildung damals sehr geholfen. Das gibts als OpenBook (Galileo Computing:: IT-Handbuch fuer Fachinformatiker - Der Ausbildungsbegleiter - openbook) und als normales. Es ist meiner Meinung nach für den Einstieg sehr gut geeignet. Ansonsten kommt es sehr stark auf die Gebiete an, in denen du lernen willst.
  10. Ich denke für die Anforderungen, die du genannt hast ist die Hardware weit überdimensioniert. Mailserver auf einer dynamischen IP ist keine gute Idee.
  11. Wozu willst du ein Catchall? Betreibst du eine SPAM-Trap? Wenn nicht, lass das. Es ist nur kontraproduktiv und du wirst Mails verlieren, da niemand mehrere 100tausend bis Millionen Mails durchschaut.
  12. Hallo Ralph, wie ist das Netzwerk aufgebaut? Sind das physikalisch getrennte Netze, die geroutet werden, oder VLAN´s die evtl. gemischt auf den Switchen zu finden sind? Feste oder dynamische IP-Adressen? Wenn dynamisch, wo steht der DHCP-Server? Ist in jedem Teilnetz ein eigenes Subnetz eingerichtet? Findet Routing statt? Viele Grüße fLOSt
  13. Hallo Board, ich habe ein etwas komisches Verhalten auf zwei XP-Rechnern. auf beiden läuft Robocopy, um regelmäßig zu prüfen, ob ein Excel File geändert wurde um dieses dann zu kopieren. Dazu wird eine cmd-Datei bei jedem neustart aufgerufen. (Befehlsaufruf: D:\Tools\robocopy\robocopy.exe \\server\pfad D:\Datei.xls /Log+:robocopy.log /R:1 /NP /NJH /NJS /NDL /TS) Dies funktioniert prinzipiell auch ganz gut. Nur ab und zu steigt robocopy mit folgender Fehlermeldung aus: error 64 (0x000040) waiting for changes in source directory \\pfad\ Der angegebene Netzwerkname ist nicht mehr verfügbar Soweit klar ist, dass robocopy nicht auf die Source zugreifen kann. Mein Problem ist, dass robocopy manchmal weiterläuft, manchmal beendet wird. Auf dem einen Rechner ist seit Ende August nichts mehr gelaufen, auf dem anderen seit Freitag. Mir ist nicht klar, in welchen Fällen robocopy beendet wird. Ich habe dazu leider nichts gefunden. Ich würde diese Fälle gerne erkennen und das Script neu starten. Evtl. kann mir hier jemand weiterhelfen. Viele Grüße fLOSt
  14. Generell würde ich einem solchen System nicht mehr trauen. Du kannst dir nie mehr sicher sein, dass das System sauber ist. Deswegen würde ich eine Sicherung der Daten machen, die Platte komplett löschen und das System neu aufsetzen. Die Daten vor dem Zurückspielen einem intensiven Suchlauf mit diversen Programmen (mehrere Hersteller) unterziehen. Das unangenehme ist ja, dass die Daten gebraucht werden, die kann man nciht so einfach über Bord werfen ;) Es sollte relativ sicher sein, wenn die Daten gecheckt wurden, das System und alle Programme neu installiert wurden.
×
×
  • Create New...