Zum Inhalt wechseln


Foto

Win7 - booten von einer INTEL 910 PCI-E SSD


  • Bitte melde dich an um zu Antworten
7 Antworten in diesem Thema

#1 peter.muss

peter.muss

    Senior Member

  • 311 Beiträge

 

Geschrieben 10. Dezember 2016 - 16:43

Hallo zusammen!

 

Wir haben etliche Server "geschlachtet" und wollen die so frei gewordene Hardware gerne weiter in Arbeitsplätzen verwenden,

Besonders die WD VelociRaptor 160 GB mit 10.000 U/min am SATA Port und die INTEL 910 PCI-E Karte.

 

Die INTEL Karte ist NICHT bootfähig, daher war folgende Idee:

 

1) Die WD Platte am SATA Port soll bei der Installation von W7 64bit Pro als bootbare Platte für den den Windows Bootloader dienen.

2) die INTEL Karte soll dann die eigentliche Installation beinhalten

 

Frage: geht das überhaupt?

 

Hardware: 

 

DELL Optiplex 790 Core i5 mit 8 GB und UEFI.

 

Für jeden Tipp dankbar...

 

Peter


cu smile

Peter

#2 magheinz

magheinz

    Newbie

  • 1.170 Beiträge

 

Geschrieben 10. Dezember 2016 - 19:00

Haben die Dell-Rechner noch Support? Falls ja: was sagt dort die Kompatibilitätsmatrix. Falls nein: Probieren geht über Studieren...



#3 DavidS

DavidS

    Newbie

  • 145 Beiträge

 

Geschrieben 11. Dezember 2016 - 11:41

Achtung, die WD könnte aufgrund der Geräuschentwicklung zu Beschwerden seitens der Anwender führen, ein Dämmkäfig schafft hier Abhilfe. :-)



#4 lefg

lefg

    Expert Member

  • 20.148 Beiträge

 

Geschrieben 11. Dezember 2016 - 11:58

Ob Festplatten ein Verhindern der Wärmeableitung mögen?


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#5 Doso

Doso

    Board Veteran

  • 2.217 Beiträge

 

Geschrieben 11. Dezember 2016 - 19:03

Einfach mal ausprobieren.

 

Kann sein das du den Treiber für die SSD da irgendwie in das Installationsmedium bringen oder bei der Installation nachladen musst.



#6 DavidS

DavidS

    Newbie

  • 145 Beiträge

 

Geschrieben 11. Dezember 2016 - 22:40

https://www.netzwelt...atten-test.html

Habe noch 3 wd s mit hd silencer in der schublade liegen, bringe es nicht übers Herz diese top technik von damals wegzuschmeißen, die haben immer treue Dienste geleistet.

Bearbeitet von DavidS, 11. Dezember 2016 - 22:45.


#7 Ralli64

Ralli64

    Newbie

  • 108 Beiträge

 

Geschrieben 12. Dezember 2016 - 02:34

Hallo,

 

Die INTEL Karte ist NICHT bootfähig, daher war folgende Idee:

 

Kann eventuell bootfaehig gemacht werden. :-)

 

http://blog.asiantun...d-bootable.html

 

Gruss Ralf



#8 peter.muss

peter.muss

    Senior Member

  • 311 Beiträge

 

Geschrieben 14. Dezember 2016 - 11:20

Hallo und vielen Dank für die Infos!

 

Win 7 starten geht eben doch nicht von der PCI-E :-(

 

Hab jetzt VM ESXi 6.5x genommen und Win7 auf der INTEL PCI-E als virtuelle Maschine laufen... Superschnell!

 

Sorry für die späte Rückmeldung  :wink2:

 

Peter


cu smile

Peter