Jump to content
Sign in to follow this  
catal82

GPOs werden nicht verarbeitet, Eventid 1058/1030

Recommended Posts

Hallo

 

das Thema wurde schon in manchen Threads hier behandelt, doch die angebenen Lösungen funktionieren bei mir nicht.

 

Server1 - w2k3 R2 - Betriebsmaster

Server2 - w2k3 R2 - DC

 

Auf dem Server1 erhalte ich folgende Fehler

 

Ereigniskennung : 1058

Quelle : Usernv

Computer : Server1

 

Inhalt:

Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=ohnesolar,DC=local kann nicht zugegriffen werden. Die Datei muss im Pfad <\\ohnesolar.local\sysvol\ohnesolar.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> vorhanden sein. (Zugriff verweigert ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

 

Ereigniskennung : 1030

Quelle : usernv

Computer : Server2

 

Inhalt:

Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.

 

Ich habe folgendes schon gemacht

 

- Auf beiden DC`s der Datei Ntds.dit - "Jeder" lesen verpasst

- Der gpt.ini auch mal "jeder" lesen

- Dateifreigaben oder Gruppenrichtlinien-Snap-Ins können nicht geöffnet werden, wenn die SMB-Signatur für die Arbeitsstation oder Server-Dienst auf einem Domänencontroller deaktiviert ist (Danach funktionierte die Authentifizeirung nicht mehr)

- Virenscanner ist Deinstalliert auf beiden

 

Hat wer vielleicht eine Idee?

 

Vielen Dank

Share this post


Link to post

Hasst du an den Einstellungen für die SMB Signierung gedreht?

 

Ich hattte da auch mal grosse Probleme mit.

 

Wenn du die Einstellungen änderst, per GPO, und die DC danach nicht mehr auf das Sysvol Verzeichnis kommen da was weiss ich nicht was richtig funktioniert oder nicht digital signiert werden kann, dann kann man die Einstellung ja nicht per GPo wieder Rückgängig machen, da der DC nicht auf das Sysvol Verzeichnis kommt, um die Einstellungen der GPo anzuwenden.

 

geholfen hat:

 

Applying Group Policy causes Userenv errors and events to occur on your computers that are running Windows Server 2003, Windows XP, or Windows 2000

Share this post


Link to post

Ich kann jetzt nicht für den Kunden sprechen ab prinzipiell glaube ich nicht das der das gemacht hat. Kann man das irgendwo nachprüfen?

Share this post


Link to post

Diese 2 Fehlermeldungen können X Ursachen haben, von daher sollten wir mal weiter vorne anfangen.

 

-Die Fehler sind nur auf DC1, nicht auf DC2?

-Die Fehler sind auch auf keinem Client, der den DC als Logonserver hat?

 

Was sagen netdiag und dcdiag auf DC1?

 

Sind da verscheidene Standorte im Spiel?

Hat das mal ohne Fehlermeldung funktioniert? Wenn ja, was wurde geändert bevor die Fehlermeldungen das erste mal kamen?

 

grizzly99

Share this post


Link to post

@grizzley

 

Der Fehler wird nur auf dem 1. Domänencontroller erfasst.

Bei Clients müsste ich dann mal nachschauen.

 

Netdiag:

Computer Name: server1

DNS Host Name: server1.domäne.local

System info : Microsoft Windows Server 2003 R2 (Build 3790)

Processor : x86 Family 15 Model 37 Stepping 1, AuthenticAMD

List of installed hotfixes :

 

Alle aktuellen

 

Netcard queries test . . . . . . . : Passed

GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED]

[WARNING] The net card 'WAN-Miniport (PPTP)' may not be working because it h

as not received any packets.

[WARNING] The net card 'WAN-Miniport (PPPOE)' may not be working because it

has not received any packets.

[WARNING] The net card 'WAN-Miniport (IP)' may not be working because it has

not received any packets.

[WARNING] The net card 'WAN-Miniport (Netzwerkmonitor)' may not be working b

ecause it has not received any packets.

GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED]

 

 

 

Per interface results:

 

Adapter : LAN-Verbindung

 

Netcard queries test . . . : Passed

 

Host Name. . . . . . . . . : server1.domäne.local

IP Address . . . . . . . . : 192.168.16.175

Subnet Mask. . . . . . . . : 255.255.252.0

Default Gateway. . . . . . : 192.168.16.1

Dns Servers. . . . . . . . : 127.0.0.1

 

 

AutoConfiguration results. . . . . . : Passed

 

Default gateway test . . . : Passed

 

NetBT name test. . . . . . : Passed

[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenge

r Service', <20> 'WINS' names is missing.

 

WINS service test. . . . . : Skipped

There are no WINS servers configured for this interface.

 

 

Global results:

 

 

Domain membership test . . . . . . : Passed

 

 

NetBT transports test. . . . . . . : Passed

List of NetBt transports currently configured:

NetBT_Tcpip_{F48A9B90-CAAF-4445-9E73-EC060FD647BB}

1 NetBt transport currently configured.

 

 

Autonet address test . . . . . . . : Passed

 

 

IP loopback ping test. . . . . . . : Passed

 

 

Default gateway test . . . . . . . : Passed

 

 

NetBT name test. . . . . . . . . . : Passed

[WARNING] You don't have a single interface with the <00> 'WorkStation Servi

ce', <03> 'Messenger Service', <20> 'WINS' names defined.

 

 

Winsock test . . . . . . . . . . . : Passed

 

 

DNS test . . . . . . . . . . . . . : Passed

PASS - All the DNS entries for DC are registered on DNS server '127.0.0.1' a

nd other DCs also have some of the names registered.

 

 

Redir and Browser test . . . . . . : Passed

List of NetBt transports currently bound to the Redir

NetBT_Tcpip_{F48A9B90-CAAF-4445-9E73-EC060FD647BB}

The redir is bound to 1 NetBt transport.

 

List of NetBt transports currently bound to the browser

NetBT_Tcpip_{F48A9B90-CAAF-4445-9E73-EC060FD647BB}

The browser is bound to 1 NetBt transport.

 

 

DC discovery test. . . . . . . . . : Passed

 

 

DC list test . . . . . . . . . . . : Passed

 

 

Trust relationship test. . . . . . : Skipped

 

 

Kerberos test. . . . . . . . . . . : Passed

 

 

LDAP test. . . . . . . . . . . . . : Passed

 

 

Bindings test. . . . . . . . . . . : Passed

 

 

WAN configuration test . . . . . . : Skipped

No active remote access connections.

 

Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

 

Note: run "netsh ipsec dynamic show /?" for more detailed information

 

The command completed successfully

Share this post


Link to post

Dcdiag

 

Domain Controller Diagnosis

 

Performing initial setup:

Done gathering initial info.

 

Doing initial required tests

 

Testing server: Standardname-des-ersten-Standorts\server1

Starting test: Connectivity

......................... server1 passed test Connectivity

 

Doing primary tests

 

Testing server: Standardname-des-ersten-Standorts\server1

Starting test: Replications

......................... server1 passed test Replications

Starting test: NCSecDesc

......................... server1 passed test NCSecDesc

Starting test: NetLogons

......................... server1 passed test NetLogons

Starting test: Advertising

......................... server1 passed test Advertising

Starting test: KnowsOfRoleHolders

......................... server1 passed test KnowsOfRoleHolders

Starting test: RidManager

......................... server1 passed test RidManager

Starting test: MachineAccount

......................... server1 passed test MachineAccount

Starting test: Services

......................... server1 passed test Services

Starting test: ObjectsReplicated

......................... server1 passed test ObjectsReplicated

Starting test: frssysvol

......................... server1 passed test frssysvol

Starting test: frsevent

......................... server1 passed test frsevent

Starting test: kccevent

......................... server1 passed test kccevent

Starting test: systemlog

......................... server1 passed test systemlog

Starting test: VerifyReferences

......................... server1 passed test VerifyReferences

 

Running partition tests on : ForestDnsZones

Starting test: CrossRefValidation

......................... ForestDnsZones passed test CrossRefValidation

 

Starting test: CheckSDRefDom

......................... ForestDnsZones passed test CheckSDRefDom

 

Running partition tests on : DomainDnsZones

Starting test: CrossRefValidation

......................... DomainDnsZones passed test CrossRefValidation

 

Starting test: CheckSDRefDom

......................... DomainDnsZones passed test CheckSDRefDom

 

Running partition tests on : Schema

Starting test: CrossRefValidation

......................... Schema passed test CrossRefValidation

Starting test: CheckSDRefDom

......................... Schema passed test CheckSDRefDom

 

Running partition tests on : Configuration

Starting test: CrossRefValidation

......................... Configuration passed test CrossRefValidation

Starting test: CheckSDRefDom

......................... Configuration passed test CheckSDRefDom

 

Running partition tests on : domäne

Starting test: CrossRefValidation

......................... domäne passed test CrossRefValidation

Starting test: CheckSDRefDom

......................... domäne passed test CheckSDRefDom

 

Running enterprise tests on : domäne.local

Starting test: Intersite

......................... domäne.local passed test Intersite

Starting test: FsmoCheck

......................... domäne.local passed test FsmoCheck

Share this post


Link to post

nach weiteren ausführlichen Tests konnte ich keinen Fehler feststellen.

 

nachdem ich es mal mit dfsutil /purgemupcache versuchte gab es seither keine Fehler mehr.

Share this post


Link to post

Melde Dich auf dem Gerät mal ab. Diese Fehler kommen, wenn ein User angemeldet und der Bildschirm gesperrt ist.

 

-Zahni

Share this post


Link to post

@IThome ... die IP Adresse vom DNS Server habe ich gestern auch gleich mit geändert

 

@zahni ... Kannst du das mal genauer erklären?

Share this post


Link to post

Was genau soll ich erklären ?

 

Ich wiederhole mich: Der Fehler kann an jedem PC/Server auftreten, wenn ein Benutzer interaktiv angemeldet ist und dessen Bildschirm gesperrt ist. Am Server muß im Normalfall niemand dauerhaft angemeldet sein.

 

-Zahni

Share this post


Link to post
nach weiteren ausführlichen Tests konnte ich keinen Fehler feststellen.

 

nachdem ich es mal mit dfsutil /purgemupcache versuchte gab es seither keine Fehler mehr.

 

Kam jetzt noch ein Fehler? Habe das selbe problem. Bei mir kommen die Fehler allerdings am zweiten Domänencontroller.

 

gruß

Kessler

Share this post


Link to post

@kessler

 

ich habe den Befehl auf einem Testsystem getestet und machte keine Probleme. Wenn ich das so richtig verstanden habe. Wird die Übertragung zwischen den DC per DFS-Mechanismen gemacht auch wenn man es nicht eingerichtet hat. Ich glaube nicht das der Befehl etwas kaputt macht.

 

Sonst habe ich die Rechte der Ntds.dit mit der Option "Jeder" und Lesen/Ausführen versehen, das brachte aber keine Wirkung. Weiterhin hatte ich den Virenscanner deaktiviert aber das brachte es auch nicht.

 

Schau mal nach ob noch wer an dem DC angemeldet ist, einfach mal Terminaldiensteverwaltung öffnen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...