Jump to content
Sign in to follow this  
james bond

windows 2000 startet nicht (mehr nach Ram aufrüstung)

Recommended Posts

moin moin.

 

habe ein ****es problem.

 

ich habe vor ca. 3-4 wochen einen pc repariert indem ich das mailboard getauscht habe. dazu kam noch das ein speicherriegel defekt war ( aussage memtest ).

dieser speicher wurde auch aussgetauscht und wieder eingesetzt. nun will der rechner nicht mehr starten. also der rechner startet zwar normal es wird angefangen w2k zu laden bis zu dem zeitpunkt wo der blaue balken voll ist und umschalten will.

dann wird das bild schwarz und das ganze spiel fängt von vorne an.

 

die ram´s wurden auch wieder gegen die alten getauscht.das problem bleibt das gleiche.

 

habt ihr erfahrungen mit diesem problem. wie kann ich das beheben ohne w2k und alle andere software neu zu installieren?

 

mike

Share this post


Link to post

mailboard ? Wass'n das ? :cool:

 

Ich denke mal, dass das neue Board einen anderen IDE-Treiber braucht und daher nicht bootet. Motherboardtausch ist immer problematisch. Dazu findest Du hier Board viele Threads.

 

-Zahni

Share this post


Link to post

hast recht mailbord is nicht ganz richtig.

 

richtig ist "mainboard".

 

aber wie soll ich neue ide treiber einspielen wenn der rechner nicht startet.

das ding lief ja ohne probleme bis zu dem zeitpunkt als der speicher eingesetzt wurde begann dieser fehler.

 

ich will die neuinstallation umgehen ( wenn möglich ).

 

mike

Share this post


Link to post

Wie geschrieben. Probiere mal die Suchfunktion.

 

PS: Su solltest auch mal Deine Tastatur prüfen. Da geht die Shift-Taste nicht ;)

 

-Zahni

Share this post


Link to post

Hi,

hast aber Speicher genommen, der auch zum Mainboard passt, oder?

Was sagt Memtest?

Was passiert, wenn du von einer CD mit Live System bootest?

Share this post


Link to post

live system habe ich im moment nicht zur hand. ich denke aber das funktioniert.

 

Das bedeutet, du benutzt eine Glaskugel, die wir alle gern hätten.:D :D :D

 

Dein Problem hat zahni schon schön beschrieben. Die Boardsuche bringt hier sehr viele Beispielfälle.

 

Mein Tipp:

Mach erst mal ein funktionierendes Image (Ghost/DriveImage/BootIT-NG/Trueimage) der Festplatte.

 

Wenn du das alte Mainboard noch hast und es nicht kaputt ist, dann nimm dies.

Dann nimm die HDD und deinstalliere die Chipsatztreiber, boote die HDD jetzt mit W2K und lass eine Reparatur durchlaufen. Dabei werden die Standardtreiber installiert.

Besser noch ist, du baust einen IDE-Controller in den PC mit dem alten Mainboard ein, installierst die Treiber, wechselst das Mainboard und bootest mit HDD am Controller.

Wenn VGA onboard bitte auch vorher deinstallieren, dmit Windows mit den Standard-VGA bootet.

 

Gruß Goscho

Share this post


Link to post

also was ich nun gemacht habe.

 

festplatte c: (ahh shift geht::::) ausgebaut in ein externes gehäuse eingebaut und die daten gesichert. dann festplatte formatiert.

danach die platte wieder eingebaut und windows installiert und alles was noch nötig ist.

 

fertig

 

wie soll ich IDE treiber deinstallieren wenn das systen nicht startet??

 

danke

 

mike

Share this post


Link to post

danke für den tip.

 

ist aber schon erledigt.

 

wie schon geschrieben: w2k neu installiert und fertig.

 

es gab keinen stop fehler, keinen bluescreen.

 

es kam das normale w2k startbild mit dem blauen balken.

beim umschalten in den grafischen modus ( login etc.) hat der rechner abgeschaltet und das spiel begann von vorne.

kein zugriff auf das system, kein abgesicherter modus möglich.

kein start der letzten als funktionierenden version möglich.

 

 

mike

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...