Jump to content

varnik

Members
  • Content Count

    1,411
  • Joined

  • Last visited

Community Reputation

10 Neutral

1 Follower

About varnik

  • Rank
    Board Veteran
  1. Hallo Nils, wir haben das Problem gestern anders gelöst. Die VM's wurden ins Grundimage der Hosts integriert und das Image wurde neu verteilt. Danke für deine Hilfsbereitschaft! Grüße aus Nürnberg varnik
  2. Hallo Nils, danke für die Rückmeldung. Die VM wurde aus dem Snapshot einer Basis-VM erstellt und beinhaltet insgesamt 2 .vhdx und 2 .avhdx Dateien, die in verschiedenen Verzeichnissen liegen. Durch den Export-Vorgang wurden alle diese 3 Verzeichnisse an eine Stelle gebracht nämlich in den Export-Ordner, der auf andere Maschinen kopiert wurde. Leider findet der Import-Assistent in diesem Ordner keine VM-Datei, obwohl diese in entsprechenden Verzeichnissen liegen. "Von Hyper-V wurden keine virtuellen Computer zum Importieren aus „…….“ gefunden." Auch PowerShell-Befehle enden mit Fehlern. Das ist irgend wie komisch.
  3. Hallo zusammen, in einer Schulungsumgebung mit Windows 10 Education mit SA steht die Aufgabe, einige vorkonfigurierte VM's auf mehrere Hosts zu verteilen. Die VM's wurden auf einem der Rechner unter Hyper-V erstellt und exportiert. Leider sieht der Import-Assistent diese exportierten VM's gar nicht. Die Ursprungsmaschine erkennt die exportierte VM, jedoch keine andere tut es. Ähnliche Themen hier (die ich gefunden habe) beziehen sich auf Export/Import zwischen verschiedenen Server-Versionen. Bei uns sind jedoch alle Rechner hardware- und softwaremäßig gleich. Was mache ich falsch? Viele Grüße varnik
  4. Kasachen sagen: "Als ich jung war, war ich dumm. Im Alter werde ich immer junger."
  5. Gebootet wird von einer "aktiven" Partition ins Betriebssystem, das nicht unbedingt darauf liegen muss. In deinem Falle ist die Partition A "aktiv" und C enthält eine Windows-Installation. Wenn du ins zweite Windows bootest, wird es noch komischer. Dort wird Windows auch auf dem Laufwerk C liegen, es wird jedoch eine andere Partition sein, denn die Laufwerksbuchstaben werden jeweils vom gestarteten Windows vergeben und verwaltet unabhängig von anderen Windows-Installationen auf dem gleichen Rechner. Ich hoffe ich habe mich auch verständlich ausgedrückt. varnik
  6. Hallo Kosta, den LANCOM hat nicht die geringste Ahnung von den beiden S0X Servern und kann die Namen in IP-Adressen nicht auflösen. Der Eintrag von C01 im DNS der S0X Servern wird nur dann helfen, wenn du von einem Rechner auf C01 zugreifen willst. Der C01 selbst muss den DNS Server eingetragen haben, der alle Maschinen in den beiden Netzen kennt und dies wäre einer der beiden S0X bzw. die beiden und keinesfalls der LANCOM. Gruß varnik
  7. Hallo jesada, du kannst im Voraus einen der Rechner mit WindowsPE-CD starten und die Partitionierung mit diskpart durchspielen. Dann wird es dir klar, welche Disk- bzw. Partitionsnummer im Pass 1 der WDS-Antwortdatei du verwendest. Am besten bereitest du ein Windows Image auf einer primären aktiven Partition vor und verteilst dieses über WDS. Da das Partitionierungstool oft die MBR überschreibt, wirst du höchstwahrscheinlich den Grub nachträglich neu installieren müssen.
  8. Hallo Michi, bekommst du einen BSOD? Mit welcher Meldung?
  9. Hi Nils, wie gesagt, existiert eine verlinkte Datei bzw. deren Inhalt solange alle "Namen" nicht gelöscht sind. Wird einer der Namen zufällig gelöscht, so kann man immer die verlinkte Datei aus dem Unterverzeichnis nochmal in den oben stehenden Ordner "zurück kopieren/verlinken". Ausserdem muss der Inhalt dieser "Sicherungskopie" immer aktuell sein, was Experimente mit einer TXT-Datei auch beweisen. Mit einer Excel-Tabelle funktioniert es komischerweise nicht. PS: Das Problem liegt am Verhalten vom Office beim Speichern. Die geänderte Datei wird als eine Neue gespeichert, die Alte gelöscht und die Neue bekommt den Namen der Alten. Dadurch wird der Hardlink leider gebrochen. Also kein Bug sondern a Feature. :-)
  10. Hallo zusammen, gestern wollte eine Datei vor zufälligem Löschen schützen. Die Idee war einen Hardlink in einem Unterverzeichnis zu erstellen, damit die sich ständig ändernde Datei auch dort immer aktualisiert. Also gesagt-getan. Mit mklink /h Unterordner\Dateiname Dateiname einen Hardlink erstellt und zu Testzwecken die ursprüngliche Datei verändert und gespeichert. Die verlinkte Datei hat sich nicht geändert - weder inhaltlich noch zeitmäßig. Warum? Meines Wissens ist ein Hardlink nur ein "anderer Name" im Dateisystem für einen und denselben Datenbereich. Ändert sich der Inhalt, so müssen die Änderungen unter allen "Namen" erscheinen. Täusche ich mich? Nachtrag: Es handelt sich um eine Excel-Tabelle. Eine einfache Textdatei verhält sich nach den Regeln. Ich bin überfragt.
  11. Wenn du einen Exchange und zwei Clients (einen mit Outlook 2010 und einen mit Outlook 2013) hast, dann kannst du den Fehler evtl. reproduzieren. Lege im AD einen Benutzer mit einem Exchange-Postfach an, binde das Postfach des neu angelegten Benutzers zuerst vom Client mit Outlook 2013 und anschließend mit Outlook 2010 an, indem du im Outlook jeweils ein neues Profil für diesen Benutzer anlegst. Natürlich, wenn mein Problem dich wirklich interessiert. ;) Wir verwenden keine Roaming Profiles, da wir für solche Benutzer Citrix einsetzen. Was meinst du unter der falschen Version der Outlook-Einstellungen im Profil? Es geht eindeutig um zwei verschiedene Rechner mit unterschiedlichen Office-Versionen.
  12. Nein. Der Exchange steht bei einem der regionalen Providern. Wurde das Postfach zuerst mit Outlook 2010 initialisiert und erst dann mit einem Outlook 2013 verbunden, besteht kein Problem. Nur in die umgekehrte Richtung geht es nicht.
×
×
  • Create New...