Jump to content

kosta88

Members
  • Gesamte Inhalte

    405
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

2 Neutral

Über kosta88

  • Rang
    Senior Member
  1. Exchange und Domain/DNS

    Danke für die Geduld
  2. Exchange und Domain/DNS

    Äääääääääh, DUMM. Hau grad mit Kopf gegen Wand Ne, im ernst. EIGENTLICH verstehe ich das Thema DNS, theoretisch. Aber wenn es zu Praxis kommt, scheine ich zu scheitern. Komplett.
  3. Exchange und Domain/DNS

    Ja, das Frage ich ja auch, ob das so ist. Und jetzt wenn ich weiter nachdenke, frage ich mich ob ich die CNAME (oder A-Record) Einträge bei Godaddy überhaupt benötige. Mein DNS, mit Zonen lab.com und internal.lab.com löst im Prinzip das was von draußen kommt. Oder sollte ja so sein, oder? D.h. im GD sollte eigentlich nichts weiteres stehen als lab.com -> WAN-IP. Und mein Windows-DNS sollte eigentlich alles weitere für lab.com handeln. Oder?
  4. Exchange und Domain/DNS

    Ich erinnere mich gelesen zu haben, dass wenn man DNS errichtet, die zum Internet offen sind (was bei mir bei lab.com ja der Fall ist), man sicherstellen soll, dass dieser DNS (oder Zone?) nicht kompromittiert werden kann, bzw. man Zugriff auf AD bekommt - oder so irgendwie ging die Sache.
  5. Exchange und Domain/DNS

    Danke. Hatte ich erstmal so, aber nachdem meine IP nicht eine wirklich fixe IP ist (hat wohl ne sehr lange Lease, aber ist lt. Kabelprovider keine klassische fixe IP), habe ich die CNAMEs gemacht, und ein A-Record mit @. So muss ich dann nur ein Record ausbessern... Gibt's dabei noch was besonderes zu beachten, irgendwelche Einstellung die irgendein Zugang blockt, damit die Daten in AD sicher bleiben? Vor allem wenn man eine Internet-Routable Domain, wie internal.lab.com nutzt? (sorry, hört sich voll dämlich an, aber ich weiß nicht wie ich anders erklären soll)
  6. Exchange und Domain/DNS

    Keine Überraschung - geht nicht. Man müsste die Edge Rolle deinstallieren, dann AD/LDS, und dann ging es eventuell... aber hier kann ich auch schon gleich den Server neu aufsetzen, ist schneller. Aber bitte noch das Thema vom Anfang. Ist diese Domain/DNS Konfiguration eine übliche Konfiguration, sog. Best Practice?
  7. Exchange und Domain/DNS

    Duuuuuuu... eigentlich wollte ich probieren... dann nicht mehr... und jetzt... Später mal. Werde berichten.
  8. Exchange und Domain/DNS

    Danke. Abheften
  9. Exchange und Domain/DNS

    Stimmt, hast Recht. D.h. die FQDNs müssen nicht gleich sein, damit EdgeSync funktioniert? Hätte ursprünglich so gedacht... Und, ich würde gerne nochmal auf mein Eröffnungspost zurückkehren: Ist diese Konstellation richtig, üblich, Best Practice? Insbesondere auf das Thema Domains/DNS, ob eine solche Aufstellung als sicher bzw. richtig eingestuft wird?
  10. Exchange und Domain/DNS

    Nein, der Edge ist gar kein Mitglied einer Domain - soll auch solo sein. Die Servernamen habe ich gerne sortiert (als EXCH01, EXCH02, EXCH03 usw...) und die interne FQDNs auch gleich - der EDGE hat den manuell gesetzten DNS Suffix und DNS ist der DC01. Aber ja, macht vielleicht Sinn zB. Mailgate01.lab.com zu nennen. Dafür ist ein Lab da, um auszuprobieren :)
  11. Exchange und Domain/DNS

    Und Banner auch gelöst: https://technet.microsoft.com/en-us/library/bb124740(v=exchg.160).aspx Auf dem EXCH02 (Edge Transport) ausgeführt, und jetzt passt die Sache. Small steps...
  12. Exchange und Domain/DNS

    Ahja, stimmt - mein Fehler. Klar keine Sophos als SMTP Proxy wenn man Edge hat. War nur mein Irrtum, da ich zu Hause keine DMZ habe, daher liegen beide Server im gleichen Netz. Ja, es ist einfach viele Gebiete, Begriffe... wird schon. Es geht nur langsamer als gewünscht voran, liegt aber an Arbeitsumständen, ich mache nicht nur die klassische IT-Administration sondern auch Support für unsere Software. und ja Familie und Lebensaufgaben machen es auch nicht leichter :) In Godaddy ein CNAME Eintrag für smtp mit Wert @ (Verweis auf A-Record mit IP). MX war OK, aber bringt nix wenn smtp.lab.com nicht aufgelöst werden kann. Einfach nicht daran gedacht...
  13. Exchange und Domain/DNS

    Nein, habe wohl nichts geändert - ich habe lediglich soweit versucht einzurichten und soweit möglich zu verstehen - für das erste. Edge Server ist im Einsatz. Habe soeben versucht: Default Frontend EXCH01 auf smtp.lab.com umgestellt, und will nicht speichern, meckert was vonwegen "If the AuthMechanism attribute on a Receive connector contains the value ExchangeServer, you must set the FQDN parameter on the Receive connector to one of the following values:..." und lässt mich nicht ändern. EDIT: habe geschafft zu ändern, aber eine Änderung bei Telnet hat das aber nicht bewirkt. Ich lese aber dass es auch nicht ganz klug ist das zu ändern. Gut für 1-Server-Umgebung, aber sollte 2. MB Server kommen, dann ist vorbei, kein Mailflow. Ein anderer Vorschlag ist eben SMTP-Proxy zu verwenden, wofür meine Sophos UTM eigentlich perfekt wäre. Ich bin nur nicht soweit das noch zu machen...
  14. Exchange und Domain/DNS

    Danke - das war's wohl. smtp.lab.com war ja gar nicht zu verbinden (DNS...). Korrigiert und alles gut. Alle Testmails gerade angekommen. Warum wird mir bei der Antwort von Telnet der interne Hostname des Servers angezeigt? Das sollte denke ich aus Sicherheitsgründen doch so nicht sein...?
  15. Exchange und Domain/DNS

    Hallo, ich lerne Exchange und habe begonnen zu lesen, Videos ansehen, Lab bauen... Bin auch dabei bei MSXFAQ zu lesen, aber das Thema ist ja so riesig, ich wüßte nicht wo ich genau anfangen soll. Nun mache ich den Lab nach MS Empfehlung, internal.lab.com (fiktiver Name) für AD und die lab.com Domäne habe ich bei Godaddy gekauft. Server sind DC01, EXCH01 (Mailbox) und EXCH02 (EdgeTransport) als VMs auf meinem Heimrechner (kein AD). Was ich hier fragen möchte, ob ich Domain-seitig und DNS-seitig alles soweit korrekt gemacht habe: 1) internal.lab.com ist AD-Forest (übliche Default-Einstellungen) 2) lab.com ist eine weitere primäre Zone am DC01 (Dynamic Updates aus) 3) im DNS am DC01 in der Zone lab.com habe ich 3 CNAME-Einträge autodiscover, mail und smtp -> EXCH02.internal.lab.com 5) auf Godaddy habe ich folgende Einträge: Schwarz sind: meine WAN-IP und die "lab.com" (also die echte Domain) Ebenso ist EXCH02 denke ich richtig konfiguriert: Test-EdgeSynchronization zeigt SyncStatus Normal, und beide EXCH01 und EXCH02 sehen sich mit FQDN. Die Firewall leitet alles Eingehendes über SMTP an EXCH02 weiter. So, und das Problem: Meine E-Mails von draußen kommen im Exchange nicht an - kann man aus der Beschreibung hier wissen, wo's hängt? Wie sieht die Konfiguration aus, ist das etwa OK by Design? Danke
×