Jump to content

kosta88

Members
  • Gesamte Inhalte

    354
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

2 Neutral

Über kosta88

  • Rang
    Senior Member
  1. Windows 10 Clients in HyperV

    Hyper-V ist also Rolle installiert, v10.0.14393.0 (Hyper-V Manager). Server hat die aktuellsten Updates (2018-02 Cumulative). Fester RAM, dynamische Platte. Nichts wirklich. Installiert ist Firefox, RSAT, 7zip, Citrix Client. Ich merke gerade auf einem der Clients viele svchost.exe laufen. Wie stelle ich das fest? Es ist alles außer Guest services aktiviert (Standard). Nagelneuer DL360 G10, derzeit trägt weitere 8 Server 2016 VMs, die alle performant und stabil laufen. Ich schließe hiermit einen Hardwarefehler aus. EventID 2004 Windows successfully diagnosed a low virtual memory condition. The following programs consumed the most virtual memory: MsMpEng.exe (3448) consumed 147271680 bytes, SearchUI.exe (6604) consumed 73035776 bytes, and NisSrv.exe (4536) consumed 64032768 bytes. Ich lag bei einer Sache falsch, die Programme sind hier immer wieder die selben (innerhalb einer VM). Die andere VM (da rennt auch ein SQL, aber auch hier dürften 4GB reichen, da Pagefile aktiviert ist, aber wie gesagt 8GB macht keinen Unterschied): Windows hat diagnostiziert, dass der virtuelle Speicher unzureichend ist. Die folgenden Programme belegten den meisten virtuellen Speicher: sqlservr.exe (3596) belegt 309661696 Bytes, MsMpEng.exe (3740) belegt 167518208 Bytes und NisSrv.exe (5292) belegt 91832320 Bytes. Ja, ist bekannt. VDA, haben ein OV-Vertrag.
  2. Windows 10 Clients in HyperV

    Moin, vielleicht kennt da was wer, aber meine Win10 Clients im HyperV auf Server 2016 stürzen auf Low Memory immer wieder ab. Ich habe zwei und beide machen es. Sind aber sauber installiert, und auf einer läuft praktisch nichts... Ereignisanzeige zeigt ja massive Einträge, und die Apps die den Speicher füllen sind unterschiedlich, meistens ja irgendwelche Windows Programme. IE ist auch nicht offen. Die Maschinen haben jeweils 4GB RAM, aber das spielt keine Rolle, bei 8GB dauert es nur länger... Da es auf zwei VMs passiert, ist da was bekannt? Danke
  3. WSUS Problem mit Server 2016 und Windows 10

    Die Genehmigungen sollten auf dem Upstream Server gemacht werden, der zweite übernimmt, jedoch die Clients die auf dem Downstream Server eingetragen sind sollen die Updates direkt von MS ziehen. Oben scheinbar verschrieben. Sorry.
  4. WSUS Problem mit Server 2016 und Windows 10

    Ob gleich oder nicht, weiß nicht ob egal. Offensichtlich habe ich was wichtiges nicht erwähnt: Bei meinem Replica-WSUS handelt sich um den Server der die Updates aus dem Netz zieht - die zugewiesenen Clients sollen nichts aus dem Content Ordner ziehen. Daher hat sich eigentlich die Frage erübrigt, wenn ich es richtig verstehe - Haken weg.
  5. WSUS Problem mit Server 2016 und Windows 10

    Und kann das das gleiche wie der Upstream WSUS? Also der gleiche Pfad für beide?
  6. WSUS Problem mit Server 2016 und Windows 10

    Wenn man im Server-Manager WSUS installiert, man wählt die Rolle aus, und dann kommt Eintrag für den Content Ordner ("Content Location Selection"). Kommt natürlich nicht, wenn ich mit Powershell installiere, somit hinterfrage ich ob das das gleiche ist, was beim ersten Aufruf vom WSUS aufpoppt, vonwegen Content (die normale Ersteinrichtung).
  7. WSUS Problem mit Server 2016 und Windows 10

    Eine Frage dazu, wenn schon zum Thema Pfad: Bei einem Replica-WSUS, werde ich nach dem selben Eintrag bei der Installation und bei der Einrichtung gefragt. Bei der Einrichtung weiß ich dass ich den Häckchen entfernen muss, jedoch bei der Installation, was gebe ich dort ein? Danke
  8. WSUS Problem mit Server 2016 und Windows 10

    Das Problem ist gelöst - lag offensichtlich an dem UNC Pfad. Auf Spiceworks habe ich die Antwort bekommen dass es manche mit dem FQDN gelöst haben. Ich hatte nicht gewusst dass UNC Pfade nicht supportet sind - vielen vielen Dank, das hat einige Nerven gekostet...
  9. WSUS Problem mit Server 2016 und Windows 10

    Danke. Werde ich ändern (wieder via iSCSI) und wieder reporten.
  10. WSUS Problem mit Server 2016 und Windows 10

    Dort gibt es einige Einträge. Als Beispiel Silverlight Update: Viele txt-Datei Referenzen und dann zwei mal Silverlight.exe und einmal Siliverlight_x64.exe. Die .exe Dateien sind im File-System vorhanden. Ich sehe allerdings WSUS zeigt mir den HTTP Link. Damit fange ich irgendwie nichts an... jedoch schaue ich auf meiner Freigabe auf dem anderen Server (WSUS-Content Ordner), dann finde ich diese Dateien dort. Wenn ich mal überlege, früher habe ich die Konfiguration immer mit iSCSI Laufwerken auf der NAS gemacht. Ist ja doch gar nicht verkehrt den WSUS-Contant auf einem Share (UNC-Pfad) zu hinterlegen?
  11. WSUS Problem mit Server 2016 und Windows 10

    Ja, das meine ich ja! Die Spalte habe ich eingeblendet und wenn man darüber schwebt, steht ja zuerst dass heruntergeladen wird, mein Netzwerk ruddert mit ein paar MBit, und nach paar Minuten ist Ruhe, und dann ist das Symbol anders und wenn man darüber schwebt steht "Ready for installation". Ich hoffe ich habe es nicht zum 2. Mal missverstanden...
  12. WSUS Problem mit Server 2016 und Windows 10

    Das Update, wie auch jeder andere der hängt, sind alle im WSUS zu finden, und sind bereits heruntergeladen ("Ready for Installation" Status). Weitere Updates die hängen sind Silverlight KB4023307 und 2018-01 Win10 Update KB4074608. Es ist aber egal welcher Rechner, alle die irgendein Update ziehen wollen, hängen bei Downloading 0%. Ich poste nicht den ganzen Log, das ist wohl klar, aber eine Zeile fällt mir auf: Dynamic download data fetcher for ServiceId 3DA21691-E39D-4DA6-8A4B-B43877BCB1B7 does not exist.
  13. WSUS Problem mit Server 2016 und Windows 10

    WSUS Build: 10.0.14393.1914 Update Status: "Ready for installation" Es handelt sich hier spezifisch um MS SQL Server 2014 SP2 CU KB3178925. Aber es hängt auch zB. Silverlight, dort wo kein SQL vorhanden ist. Derzeit sind nur 4 Updates in WSUS, ist ja ganz frisch sozusagen...
  14. Hallo, die Updates auf den Win10 Rechnern bleiben bei 0% download hängen. Nach einiger Recherche, sehe ich dass das mit 2016 und 10 bekannt sein soll, und einiges empfohlen wird, aber bei mir wirkt ja gar nichts. 1) es ist kein Proxy in Verwendung 2) die kumulativen Updates sind drauf: 2018-01, sowohl Server wie auch Client (damit auch soll das Problem mit Windows Update Agent erledigt sein) 3) Windows Firewall Domain/Private ist aus, Public ist an, Dienst ist gestartet 4) Die Methode net stop/start wuauserv/bits, und SoftwareDistribution zu löschen, habe ich gemacht Wie soll mein weiteres Troubleshooting fortlaufen? Danke
  15. Namensänderung der Domäne

    Nein - es gibt keinen direkten Grund den ich nennen kann. Deswegen fragte ich ja - siehe zweite Zeile des Eröffnungsposts.
×