Jump to content

igwadmin

Members
  • Gesamte Inhalte

    68
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über igwadmin

  • Rang
    Junior Member

Letzte Besucher des Profils

189 Profilaufrufe
  1. Ja in Outlook, nur da habe ich es ausprobiert. Was ist dann aber der Unterschied weil in der ecp immer zwischen Primär und Sekundär unterschieden wird?
  2. Also es geht, man kann in beiden Postfächern Ordner mit Unterordner erstellen wie man möchte, es gibt keine Einschränkungen. Danke nochmal
  3. Vielen Dank! Heist das dann aber wenn ich den Ordner im zweiten Postfach erstelle ich dann keine Unterordner für Ordner wo im Postfach 1 sind mehr erstellen kann , oder habe ich das jetzt falsch verstanden? Gruß
  4. Hi, ich finde aber diesen Powershellbefehl nicht so recht New-PublicFolder -Name Reports -Path \Marketing\2016 Da wird jetzt aber ein Ordner angelegt für Mails und das Postfach kann man da auch nicht angeben.
  5. Hallo, wie kann ich für Exchange einen ÖffentlichenOrdner vom Typ Kontakte erstellen und das Postach auswählen? Hintergrund, ich habe zwei ÖffentlicheOrder Postfächer und das eine ist jetzt bei ca. 70GB , habe ich ein zweites Postfach für Öffentliche Order angelegt weis aber nicht wie ich sage der Odner soll ins Postfach 1 der ins Postfach 2? Grüße und Danke
  6. GPO, Fehler scripts

    Hallo, mal noch eine Frage nebenher, wenn ich den PC starte und ich Scipte auf Computerebene laufen lasse, mit welchen Anmeldedaten greift der PC auf das Share zu $Computername? Mfg
  7. GPO, Fehler scripts

    Hallo Miteinander, ich habe seit ein paar Tagen einen Fehler mit der ANwendung von Gruppenrichtlinien auf allen Clients. Mir ist aufgefallen das wenn ich irgentwelche scripte mit dem PC start ausführen möchte diese nie angewendet werden. Heute habe ich mal Zeit gefunden und bin dem nachgegangen und habe sowohl auf den Clients als auch auf den DCs mmer folgend Meldung Rsop auf dem DC Freitag, 6. Juli 2018 09:23:18 Scripts ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen. Das System kann die angegebene Datei nicht finden. gpresult auf dem Client Bei der Verarbeitung der Computerrichtlinie sind folgende Warnungen aufgetreten: Fehler beim Anwenden der "Scripts"-Einstellungen. Die "Scripts"-Einstellungen besitzen möglicherweise eine eigene Protokolldatei. Klicken Sie auf den Link "Weitere Informationen". Die Aktualisierung der Benutzerrichtlinie wurde erfolgreich abgeschlossen. Im eventlog vom CLient EventRecordID 1712 - Correlation [ ActivityID] {78E06BBD-4BB5-485A-AEB2-F2F2966BDA55} - Execution [ ProcessID] 3692 [ ThreadID] 4712 Channel Microsoft-Windows-GroupPolicy/Operational Computer Buero_GanserI.igw.local - Security [ UserID] S-1-5-18 - EventData CSEElaspedTimeInMilliSeconds 16 ErrorCode 2 CSEExtensionName Scripts CSEExtensionId {42B5FAAE-6536-11D2-AE5A-0000F87571E3} Jetzt habe ich was mit der Netzwerkfreigabe vermutet, aber da kommen alle drauf auch die Rechte habe ich nochmal überprüft, alles OK. Das System hat vollen zugriff, als auch Authentifizierte Benutzer. Kann es etwas mit der CSE selber zu tun haben? Ich hoffe einer weis hier Rat?! Grüße
  8. DomainController Restored, keine FSMORollen mehr

    Hallo, ich beschäftige mich momentan mit dem Thema und hätte mal eine Frage. Wenn ich einen nicht authorativen restore mache, muss der wiederhergestellte DC den anderen doch sagen das er aus ner Sicherung restored wurde? Ansonsten replizieren die doch nicht bzw. es gibt probleme mit doppelten Sids usw. Das lese ich doch überall, USN Rollback usw. Im authorativen fahre ich ja erstmal in den Wiederherstellungsmodus beim nicht authorativen, boote ich direkt ins Windows? Ich lese das hier so, nimm dein gemachtes Image vom ausgefallenen DC, mounte es auf einen ESXI Host und starte die VM, alles läuft wieder. Grüße
  9. DomainController Restored, keine FSMORollen mehr

    Hi, der Server ist ne VM und ich restore den auf nem anderen ESXI Host. Was ich aber jetzt herausgefunden habe ist, in Veeam kann man Application Aweare Backup einstellen, so das dort ein VSS Provider info an den DC wenn er gesnaptshot wird. Schalte ich das ab und mache ein backup dann läuft der Server und das AD (Backup ist dann aber wohl inkonsistent). Das ganze muss irgentwas mit dem Thema USN Rollback oder so zu tun haben. Wie ist das, gibt es ein Flag was man auslesen kann wo man erkennt das der DC ein USN Rollback hat und deswegen alles einstellt? Grüße
  10. DomainController Restored, keine FSMORollen mehr

    HI, Es kann doch aber nicht sein das jetzt gar nix mehr Läuft, da weis man ja gar nicht wo man anfangen soll?! Im Internet habe ich das gefunden, ist da was drann? ...
  11. Hallo Miteinander, ich habe einmal folgende frage und hoffe das ihr mir da weiterhelfen könnt. Ich habe einmal Testweise versucht in unserer VM Umgebung eine Rücksicherung des DomainControllers (wo alle FSMO Rollen hält) gemacht. Gestern Abend alle gesichert mit veeam und dann den einen von beiden DomainControllern in ner abgeschotteten Umgebung Rückgesichert und gestartet. Als Netzwerk habe ich einen Switch ohne Uplink Adapter erstellt und verbunden, jedoch kommt sobald ich mich am DC anmelde beim Start von das das keine Namensinformationen gefunden wurden und die angegebene Domäne ist nicht vorhanden. Im Eventlog steht dieser Server besitzt die FSMO rollen die jedoch nicht als gültig eingestuft wurden .... DCDIAG mault auch wurde kein Zeitserver gefunden, kein Global Cataloge usw. Ich verstehe gar nicht warum sich der Server nicht mehr für nen DC hält nur weil er seinen Kollegen DC2 nicht findet stellt er alles ein? DNS habe ich geprüft Auflösung geht alles, der Server hat sich selber als DNS eingetragen in der Netzwerkkarte. Hoffe hier weis einer rat, würde gerne verstehen wollen warum das so ist Im Anhang mal nen Foto
  12. GPO Löschen, Fehler

    Hallo Miteinander, also jetzt die Fakten Die ausgerauten DDP und DDCP heben folgende GUID die DDP 31B2F340-016D-11D2-945F-00C04FB984F9 die DDCP 6AC1786C-016F-11D2-945F-00C04fB984F9 Ich kann die aber net löschen, ich konnte eine umbenennen, deshalb ist bei der DDP ein ö mit am Ende des Namens. Ich kann das ö aber auch nicht entfernen weil er dann mault das es den Namen schon gibt. Die frage ist jetzt wie bekomme ich die ausgerauten weg wo die Meldung immer kommt das System kann die Datei nicht finden? Ich verstehe auch gar net warum die zweimal da sind, im Adsi kann ich die GUID auch nicht löschen , kommt ja auch immer nen Fehler. Im Ahang jetzt nochmal zwei Fotos Kann mir das nochmal einer Beantworten ? Mal noch zwei Fragen nebenbei, wenn ich im Internet lese die DefaultPolicy.... sei hartcodiert was bedeutet das genau? Warum zeigt mir ADSI nicht Domänenkontext an sondern Standardmäßiger Namenskontext? Grüße die ausgerauten DDP und DDCP sind nicht verknüpft, die sind nur in der OU Gruppenrichtlinienobjekte.und diese kann ich unter System/Polices ja nicht löchen. Die DDP und DDCP wo verknüpft sind sind schwarz hinterlegt in der OU Gruppenrichtlinienobjekte, die kann man auch ganz normal bearbeiten.
  13. GPO Löschen, Fehler

    Hi, also die IDs sind auch nicht gleich sondern unterschiedlich.
  14. GPO Löschen, Fehler

    Hallo Miteinander, ich habe bei uns im ad (warum auch immer) jeweils 2 x die Default Domain Controller Policy und die default Domain Policy. Wobei einmal je Name immer ausgeraut ist und diese auch keine Verknüpfung zu einer OU hat. Die wo ganz normal angezeigt werden sind Verknüpft. Wenn man auf die GPO Klickt kommt immer System kann die angegebene Datei nicht finden, auch löschen geht nicht. Nehme ich die GUID gehe ins ADSI und versuche die in der DomainPartition zu löschen geht das auch net. Fehler beim Vorgang, am Objekt befindet sich ein Systemkennzeichen.... Was kann ich denn da machen? Im Anhang seht ihr das ganze. Mal noch zwei fragen nebenbei, wenn ich im Internet lese die DefaultPolicy.... sei hartcodiert was bedeutet das genau? Warum zeigt mir ADSI nicht Domänenkontext an sondern Standardmäßiger Namenskontext? Grüße Marcel
×