Jump to content
Sign in to follow this  
anphicom

SBS 2003 Standart und SBS 2003 Premium

Recommended Posts

Hallo zusammen,

 

folgendes problem. In einer bestehenden SBS2003 Standart umgebung

habe ich ein SBS2003 Premium gehängt. Allerdings hatte ich das

Setup nicht bis zum Schluss durchlaufen lassen, da er noch nicht

zum DC werden sollte. Ich brauchte lediglich den SQL-Server.

Geplant war am Wochenende dann den vorhanden SBS Standart

gegen den SBSpremium zu ersetzten.

 

Dummerweise sendet der SBS prem. jetzt dauernt Netzwerknachrichten

und fährt sich selber runter. Kann ich dies irgendwie unterbinden, und

möglichst mit wenig Aufwand. In den KnowlegdeBase habe ich den

Artikel bereits gefunden für eine komplette übernahme. Aber das

brauche ich jetzt eigentlich noch nicht.

 

Microsoft ware so nett und meinte, dass ein Support in dieser Richtung

etwa 500,- Eur kosten würde.

 

Den ist wirklich nichts zu schade....

 

Gruß

 

Andre

Share this post


Link to post

Hi.

 

- dass ein SBS unbedingt der 1. DC in einer Domäne sein muss, weißt du bereits

- dass kein weiterer SBS in einer Domäne installiert werden kann, weißt du anscheinend auch

- dass du für die Übernahme der Serverrollen von einem Server auf den anderen 7 Tage Zeit hast, hast du wahrscheinlich auch schon über die Boardsuche erfahren

 

Du hättest dich natürlich vorher über gewisse Dinge schlau machen sollen und nicht erst dann wenn es zu spät ist. Und jetzt ist natürlich Microsoft schuld :cry:

 

Installiere einen Standard SQL Server auf einem W2003 Standard Server, und du hast dein Problem gelöst.

 

Wenn du deinen SBS Standard ersetzen willst, dann würde ich wie folgt vorgenen.

 

- den neuen SBS Premium aus der SBS Standard Domäne entfernen

- den SBS Premium neu installieren, dann hast du 7 Tage Zeit die notwendigen Übernahmen durchzuführen.

 

LG Günther

Share this post


Link to post

Hallo,

 

MS hat natürlich keine Schuld, so war es nicht gemeint.

Ich selber habe Halbherzig und aus Zeitmangel wohl einen Fehler gemacht.

 

Nur nochmal eine Frage, muss ich den SBS komplett neu aufsetzten?

Ich hatte das Setup ja garnicht weitergeführt.

 

Nach der Installation und dem Neustart bekommt man ja dieses Setup-Icon

auf dem Desktop. Dieses Setup habe ich nicht ausgeführt. Ich habe lediglich

den Rechner an der Domaine angemeldet und statisch eine IP-Adresse

vergeben.

 

War wohl falsch!

 

Gruß

 

Andre

Share this post


Link to post

Microsoft ware so nett und meinte, dass ein Support in dieser Richtung

etwa 500,- Eur kosten würde.

 

Den ist wirklich nichts zu schade....

 

Die sind ja richtig günstig, bei mir kostet Beratung für Schwachmaten minimum 1.000,- Euro. :suspect:

Share this post


Link to post

HI.

 

Dein Problem ist ein reines Zeitproblem. Du müsstest innerhalb der Zeitspanne die dir bis zum Herunterfahren des neuen SBS bleibt alle Rollen usw. übernehmen / verschieben. Ob das in der Zeitspanne wirklich sauber gelingt, wage ich zu bezweifeln.

 

Schau dir einfach diesen Link an - http://support.microsoft.com/default.aspx?scid=kb;en-us;884453 - der berschreibt zwar wie ein SBS in eine bestehende Domäne integriert wird, aber im Prinzip ist die Rollenverschiebung zwischen 2 SBS der gleiche Vorgang. Entscheide dann selbst, ob du alle notwendigen Arbeiten in der kurzen Zeitspanne die dir verbleibt erledigen kannst.

 

LG Günther

Share this post


Link to post

Moin,

 

vielen Dank nochmal für die Hilfe. Ich habe den Umzug noch immernicht

komplett vollzogen. Nur bis zur der Stelle, an den ich die Installations-CDs

vom neuen SBS einlegen soll und weiter installieren muss.

 

Dummerweise laufen die 7 Tage vor dem kommenden Wochenende

ab. Also muss ich morgen abend Nägel mit köpfen machen.

 

Noch eine kleine Anmerkung an Dr. Melzer. Dies hier ist ein Forum

wo User, SysAdmin etc. bei Problemen um Rat fragen.

Eine derart persönliche Beleidigung mich als "Schwachmat" zu

bezeichnen ist völlig überflüssig und zeigt Ihre "guten" Character-Eigenschaften

 

Andre

Share this post


Link to post

Moin,

 

habe das Microsoft-Manual durchgearbeitet und musste festellen, dass

es wirklich gut funktioniert hat. Alle Benutzer sind übernommen worden usw.

 

Aber...

 

Ich kann die Exchange-Postfächer nicht kopieren, als fehler wird mir

ein nicht laufender Exchange-Server gemeldet. Und zwar der neue Exchange

läuft nicht. Wenn ich bei den Postfächern manuell server-2 eintrage und

auf "namen prüfen" klicke dann findet das setup auch immer nur server-1.

Dieses Verhalten müßte aber normal sein, da in den Benutzerprofilen auf dem

Server-2 bei Exchange immernoch Server-1 drinne steht. Ich denke mal das das

weggeht wenn ich die Postfächer verschoben habe und den Server-1 aushänge.

Aber soweit komme ich nicht.

Ich versuche alternativ über OWA an den Server-2 ranzukommen. Erscheint

zwar die Benutzerabfrage aber danach bekomm ich ne Meldung "....Dient nicht verfügbar"

Ich muss also erstmal irgendwie den Exchange auf Server-2 zum laufen bekommen.

 

Dann ist mir aufgefallen, dass der POP3-Connector leer ist. Kann man irgendwie

die Einstellungen exportieren/importieren? Konnte leider darüber nichts finden.

 

Gruss

 

Andre

Share this post


Link to post

Hi.

 

Und zwar der neue Exchange

läuft nicht.

- was läuft nicht ?

- vergleiche einmal zwischen den beiden Servern, welche Dienste nicht gestartet sind

- schau in der Ereignisanzeige nach, welche Fehlermeldung zum Exchange enthalten sind

 

LG Günther

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...