Jump to content
Sign in to follow this  
Karl Gerking

Windows mit 2 Problemen

Recommended Posts

Habe zwei Probleme:

Betriebssystem Windows XP SP2

 

1. Start des Pc,

nach dem starten der Pc's wird das Prüfprotokol am Monitor angezeigt.

Es durchläuft alles und endet mit der Anzeige:

"no disk, press any key". nachdem ich das getan habe, startet Windows.

Warum also der Zwischenstopp, ich muss dazu sagen, das ich

Acronis True Image mit einem update beglücken wollte.

Ich habe das Ganze rückgängig gemacht, aber das brachte nichts.

Ich habe mir noch die Einstellungen im Bios angesehen, aber da war alles in Ordnung.

 

2. ausschalten und runterfahren des Computers.

Manchmal klappt es, aber er bleibt immer wieder hängen am Schluss.

 

Kann mir einer eine Hilfe geben?

Wäre dankbar dafür.

 

Gruss Karl.

Share this post


Link to post

Das deutet auf einen Treiber hin der nicht vernünftig ge- oder entladen werden kann. Was ist wenn du True Image komplett deinstallierst?

Share this post


Link to post

Danke für die schnelle Antwort.

Werde es einmal nachvollziehen.

 

Habe vergessen zusagen das ich mit dem Rechner in einem Netzwerk von 3 Computern stehe.

 

vielleicht hat das ja auch mit dem Problem 2 etwas zu tun.

 

Gruss Karl

Share this post


Link to post

Hallo!

 

Wobei bleibt er bei Nr. 2 den hängen genau? (Welche Meldung)

 

Läuft eine Synchronisation zwischen den Rechnern?

Share this post


Link to post

Hallo.

 

"Wobei bleibt er bei Nr. 2 den hängen genau?"

 

Der Rechner fährt runter aber schaltet sich nicht ab, auf dem Monitor dunkles Bild und Maus-Zeiger. Das ist alles.

Ich habe soeben einmal in die Ereigniss-Anzeige der PC-Verwaltung geschaut und dort steht ein Ausrufungszeichen mit dem Hinweis auf Microsoft-Fax. Aber das habe ich garnicht aktiviert. Wo kann man das denn außer Betrieb nehmen?

 

Zu 1: Ich habe Acroninis True Image deinstalliert, hat also nichts gebracht.

 

Danke und Gruss Karl

Share this post


Link to post

Also der Fax-Dienst (Drucker-Portal) ist gelöscht, aber die Meldung besteht weiter, siehe:

Die ausgehende Verteilerregel ist nicht gültig, weil kein gültiges Gerät gefunden werden kann. Ausgehende Faxe, die diese Regel verwenden, werden nicht weitergeleitet. Stellen Sie sicher, dass das angezielte Gerät bzw. die angezielten Geräte angeschlossen, korrekt installiert und angeschaltet sind. Stellen Sie außerdem sicher, dass die Gruppe korrekt konfiguriert ist, falls die Weiterleitung an eine Gruppe von Geräten erfolgen soll. Landes-/Regionskennzahl: "*" Ortskennzahl: "*"

 

Karl.

Share this post


Link to post

ergänzend zum Thema: meine letzte Nachricht,

unter Systemkonfigaration, Dienste habe ich nun den Start-Aufruf: Fax beendet.

die Warnung ist beendet, aber das eigentliche Problem 1 und 2 ist wieterhin vorhanden.

 

danke für's zuhören.

 

Karl.

Share this post


Link to post

Hallo,

 

und da war es wieder... wo zum geier ist nochmal diese ****e "any key"-Taste??? :p

 

mir schwirren hier ein paar gedankenfetzen durch den kopf. vielleicht sind die ja sinnlos aber bevor es nachher wieder heiß warum hast Du nix gesagt....

- hast Du mal die Partitionen kontrolliert ob sich Dein Programm (ich kenn das zugegebener maßen nicht) eine eigene Partition gebastelt hat die es vor deine C: geschrieben hat

- ist ein usblaufwerk eingesteck (eigene erfahrung, hab mal meinen rechner neu installiert, weil der ****e bock versucht hat von einer digicam zu booten und ich es nicht gepeilt habe)

- kontrollier mal die Boot.ini ob da noch rest von dem program drin hängen

- versucht der über netzwerk zu booten?

- diskettenlaufwerk kaputt? mal testweise abhängen (eventuell auch mal alles andere was nicht unbedingt beötigt wird.

- wiederherstellungspunkt mal versucht wieder her zu stellen?

- mal die defaulteinstellungen vom BIOS geladen?

 

hintenraus zum fehler zwei hab ich keine idee

 

gruß Seegoggel

Share this post


Link to post

Hallo Karl,

 

es kommt also trotz acronis-deinstall immer noch: "no disk, press any key" ?

-> BIOS-Bootsequenz und boot.ini wurden überprüft?

-> wie wurde acronis bisher genutzt?

 

-> wiederherstellungspunkt VOR dem acronis-update ist ein guter vorschlag, sofern einer existiert

Share this post


Link to post

zu 2:

Manchmal klappt es, aber er bleibt immer wieder hängen am Schluss

wie jetzt? klappt der poweroff nur manchmal oder gar net?

oder fährt er sauber runter, schaltet sich dann aber nicht aus (ACPI/APM-Gedöhns)?

Share this post


Link to post

Hallo.

 

"Sind alle aktuellen MS Patches und service Packs drauf?"

ja, habe alle immer installiert.

 

"hast Du mal die Partitionen kontrolliert ob sich Dein Programm (ich kenn das zugegebener maßen nicht) eine eigene Partition gebastelt hat die es vor deine C: geschrieben hat"

Ich habe das Programm zwar deinstalliert, aber was sagt das schon. Ich werde es einmal kontrollieren.

"ist ein usblaufwerk eingesteck ", Ja, werde ads auch einmal ins Auge fassen.

 

In der Boot.ini: default=multi(0)disk(0)rdisk(0)partion(1)\windows

 

"wiederherstellungspunkt mal versucht wieder her zu stellen?" ja

 

" mal die defaulteinstellungen vom BIOS geladen", nein

 

Danke euch, ich muß das Ganze nun erst einmal nachvollziehen.

 

Gruß Karl.

Share this post


Link to post

Hallo Overlord.

 

deine Frage:

"wie jetzt? klappt der poweroff nur manchmal oder gar net?

oder fährt er sauber runter, schaltet sich dann aber nicht aus (ACPI/APM-Gedöhns)?"

nein es ist schon ein besonderes Ereigniss wenn der Pc sich nach dem 'runterfahren auch ausschaltet.

Es ist mir aufgefallen, das es immer dann ohne Probleme passiert, wenn ich mit dem Adobe Reader gearbeitet habe,

großes Rätsel.

 

Gruss Karl.

Share this post


Link to post

Hallo an alle meine freundlichen Helfer.

 

Nachdem ich nun alles nachvollzogen habe, sich aber nichts änderte, bin ich nun an die Hardware gegangen. Mein Pc hat 2 Festplatten, Festplatte 2 hat dieses Problem 1 verursacht. Ich weiss noch nicht warum, habe diese Festpl. aber erst einmal ausser Betrieb genommen.

Danke für eure Hilfe.

Gruss Karl.

 

Denke diese Thema solltetn wir zunächst schließen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...