Jump to content
Sign in to follow this  
DasItsch

Seltsame Files auf jedem Laufwerk

Recommended Posts

Moin :)

 

Ich hab ein kleines Problem das ich mir nicht erklären kann.

Auf jedem meiner Laufwerke befindet sich im Hauptverzeichnis eine Datei mit dem Namen "________". Die Größe ist 0 Byte.

 

Vielleicht hat von euch ja schonmal jemand ein ähnliches Verhalten beobachtet.

 

Ich nutze Windows XP mit SP2.

Weder NOD32, AdAware, HiJackThis noch Sygate PFW melden irgendwelche Auffälligkeiten.

 

Auch eine Beobachtung mit NTFileMon brachte kein Ergebnis.

 

Sollte ich mir Sorgen machen? Ist es vielleicht sogar ein Rootkit? Nachdem Sony ja so freundlich war, Rootkits für jedermann interessant zu machen, würde ich diese Möglichkeit nicht aussschliessen.

 

Vielen Dank schonmal....

 

MfG Itsch

Share this post


Link to post
Share on other sites

Hallo und willkommen on Board. :)

 

"Gute" Rootkits machen sich nicht so plump bemerkbar. ;)

 

Kannst du diese Dateien löschen? Wurden sie alle mit dem gleichen Datum erstellt? Wurde vorher was am System geändert oder gab es Auffälligkeiten?

 

Damian

Share this post


Link to post
Share on other sites

Mitunter verbreiten irgendwelche Shareware-Programme mit Timebombs sinnlose Dateien auf den Laufwerken. Damit man auf keinen Fall die Uhr zurückstellt. Möglicherweise hast Du sowas installiert. Dem Programm reicht u.U. der Zeitstempel der Datei.

 

-Zahni

Share this post


Link to post
Share on other sites

"Gute" Rootkits machen sich nicht so plump bemerkbar. ;)

 

Davon gehe ich auch einfach mal aus ;)

 

Kannst du diese Dateien löschen? Wurden sie alle mit dem gleichen Datum erstellt?

Wurde vorher was am System geändert oder gab es Auffälligkeiten?

 

Ja, ich kann alle Dateien löschen. Später sind sie dann allerdings wieder da, haben auch alle das gleiche Datum.

Geändert wurde am System nichts. Keine Programme (de)installiert, keine sonstigen Auffälligkeiten.

 

Es stört ja auch nichts. Keine übermäßig hohe Auslastung, kein Netzwerkverkehr wo keiner sein sollte, die Platten werden auch nicht voller.

 

besorge Dir bitte den RootkitRevealer.

Damit dann einfach mal das System durchscannen lassen.

 

Leider auch kein Ergebnis...

Eigentlich ist alles wie immer :suspect:

 

... bis auf die Tatsache, dass irgendwer/wie/was 0-Byte-Files auf meinen Laufwerken erzeugt.

Share this post


Link to post
Share on other sites

Gib mal als Admin folgendes ein ...

 

C:\> wmic service where "State='Running'" list brief

 

... und poste die Ausgabe. Hast Du irgendeine Sotware in letzter Zeit installiert,

die temporäre Dateien erzeugt?

 

LG

Marco

Share this post


Link to post
Share on other sites

ExitCode  Name               ProcessId  StartMode  State    Status
0         AppMgmt            1160       Manual     Running  OK
0         Ati HotKey Poller  952        Auto       Running  OK
0         AudioSrv           1160       Auto       Running  OK
0         CryptSvc           1160       Auto       Running  OK
0         DcomLaunch         964        Auto       Running  OK
0         Dhcp               1160       Auto       Running  OK
0         dmserver           1160       Auto       Running  OK
0         Dnscache           1336       Auto       Running  OK
0         Eventlog           788        Auto       Running  OK
0         EventSystem        1160       Auto       Running  OK
0         lanmanserver       1160       Auto       Running  OK
0         lanmanworkstation  1160       Auto       Running  OK
0         LmHosts            1600       Auto       Running  OK
0         MSIServer          3016       Manual     Running  OK
0         Netman             1160       Auto       Running  OK
0         Nla                1160       Auto       Running  OK
0         NOD32krn           340        Auto       Running  OK
0         PlugPlay           788        Auto       Running  OK
0         Pml Driver HPZ12   396        Auto       Running  OK
0         PolicyAgent        800        Auto       Running  OK
0         ProtectedStorage   800        Auto       Running  OK
0         RasMan             1160       Manual     Running  OK
0         RemoteRegistry     1600       Auto       Running  OK
0         RpcSs              1060       Auto       Running  OK
0         SamSs              800        Auto       Running  OK
0         Schedule           1160       Auto       Running  OK
0         SENS               1160       Auto       Running  OK
0         ShellHWDetection   1160       Auto       Running  OK
0         SmcService         1196       Auto       Running  OK
0         Spooler            1692       Auto       Running  OK
0         srservice          1160       Auto       Running  OK
0         SSDPSRV            1600       Auto       Running  OK
0         stisvc             668        Auto       Running  OK
0         TapiSrv            1160       Manual     Running  OK
0         TermService        964        Auto       Running  OK
0         Themes             1160       Auto       Running  OK
0         TrkWks             1160       Auto       Running  OK
0         UserAccess7        1272       Auto       Running  OK <-- SecuROM
0         W32Time            1160       Auto       Running  OK
0         WebClient          1600       Auto       Running  OK
0         winmgmt            1160       Auto       Running  OK
0         wuauserv           1160       Auto       Running  OK

 

Ausser SecuROM auch nichts wirklich ungewöhnliches, oder?

Share this post


Link to post
Share on other sites

Erschreckend unspektakulär. ;)

 

Nein, die laufenden Services machen auf mich keinen suspekten Eindruck, obwohl das

überhaupt nichts heißen muß, denn "gute" Viren tauchen ohnehin nicht in der ServiceList

auf.

 

Hmmm ....

 

LG

Marco

Share this post


Link to post
Share on other sites

Zumindest hast Du Deinen Sinn für Humor nicht verloren!!!! (Shit, die Taste klemmt ) ;)

 

Strenge mal meinen Hirnschmalz an, obwohl das in den seltensten Fällen zu einem

sinnvollen Ergebis führt. ... GELÄCHTER ...

 

LG

Marco

Share this post


Link to post
Share on other sites

Sehr komisch. Gestern hab ich die Files mal wieder gelöscht und bisher sind sie nicht wieder aufgetaucht. :confused:

 

Ich glaube, ich akzeptiere das jetzt einfach mal so *G*

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...