Jump to content
Sign in to follow this  
wetskindiver

Absturz von WINXPSP2

Recommended Posts

Hallo

 

Nachdem ich schon vor einiger Zeit das SP2 aufgespielt habe, so stürzt mein Rechner ( ich habe ihn den ganze Tag laufen ) mehrmals am Tag ab. Es erscheint dann ohne Vorwarnung ein schwarzer Bildschirm und er bootet neu. in der Computerverwaltung unter Ereignisanzeige-->System habe ich dazu dann folgenden Meldung:

 

Microsoft ® Windows ® 5.01. 2600 Service Pack 2 Multiprocessor Free. 6609

 

danach

 

Der Ereignisprotokolldienst wurde gestartet. 6005

 

und dann

 

Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000c4 (0x00000090, 0xf8737120, 0x00000000, 0x00000000). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\Minidump\Mini031506-02.dmp.

 

Leider kann ich die dmp Datei nicht öffnen.

 

Hat dazu jemand eine Idee ???

 

Hier die Daten meines Rechners:

 

SiSoftware Sandra

 

System

Hostname : KLA

Benutzer :

Domäne : MAIN

 

Prozessor

Modell : Intel® Pentium® 4 CPU 3.00GHz

Geschwindigkeit : 2.99GHz

Leistungsbewertung : PR3981 (geschätzt)

Kerne pro Prozessor : 1 Einheit(en)

Threads pro Kern : 2 Einheit(en)

Interner Datencache : 8kB Synchron, Write-Thru, 4-weg Satz, 64 Byte Zeilengröße

L2 Onboard Cache : 512kB ECC Synchron, ATC, 8-weg Satz, 64 Byte Zeilengröße, 2 Zeilen pro Sektor

 

Mainboard

Bus(se) : ISA AGP PCI IMB USB FireWire/1394 i2c/SMBus

MP Unterstützung : 1 Prozessor(en)

MP APIC : Ja

System BIOS : Phoenix Technologies, LTD 6.00 PG

System : MEDIONPC MS-7048

Mainboard : MICRO-STAR INTERNATIONAL CO., LTD MS-7048

Gesamtspeicher : 512MB DDR-SDRAM

 

Chipsatz 1

Modell : Intel Corporation 82865G/PE/P, 82848P DRAM Controller / Host-Hub Interface

Front Side Bus Geschwindigkeit : 4x 200MHz (800MHz Datenrate)

Gesamtspeicher : 512MB DDR-SDRAM

Speicherbusgeschwindigkeit : 2x 200MHz (400MHz Datenrate)

 

Grafiksystem

Monitor/TFT : ViewSonic VG191

Adapter : RADEON 9800 XT

Adapter : RADEON 9800 XT - Secondary

 

Physische Speichergeräte

Festplatte : ST3200021A (186GB)

Festplatte : Medion CF Card CF USB Device

Festplatte : Medion MS Card MS USB Device

Festplatte : Medion SD Card MMC/SD USB Device

Festplatte : Medion SM/XD Card SM USB Device

CD-ROM/DVD : IDE DVD-ROM 16X (CD 48X Rd) (DVD 6X Rd)

CD-ROM/DVD : PIONEER DVD RW DVR-107D (CD 40X Rd, 24X Wr) (DVD 5X Rd, 3X Wr)

 

Logischer Speichergeräte

Disk c (C:) : 93GB (62GB, 67% Freier Speicherplatz) (NTFS)

Disk d (D:) : 83GB (74GB, 89% Freier Speicherplatz) (NTFS)

Recover (E:) : 9.8GB (5.6GB, 58% Freier Speicherplatz) (FAT32)

CD-ROM/DVD (F:) : k.A.

CD-ROM/DVD (G:) : k.A.

 

 

Multimediageräte

Gerät : MEDION (7134) WDM Video Capture

Gerät : C-Media AC97 Audio Device

 

Kumminikationsgeräte

Gerät : Creatix V.9X DSP Data Fax Modem

 

 

 

Betriebssystem

Windowssystem : Microsoft Windows XP/2002 Home (Win32 x86) 5.01.2600 (Service Pack 2)

 

Netzwerkdienste

Adapter : VIA Rhine III Fast Ethernet Adapter

 

Gruß

 

Klaus

Share this post


Link to post
Share on other sites

hattest also ohne sp2 keine probleme und die problme entstanden erst mit SP2 ???

deshalb weißt microsoft bei dem update auf Sp2 darauf hin, dass man eine datensicherung davor durchführen sollte.. :wink2:

Share this post


Link to post
Share on other sites

Hallo Klaus,

 

hast du Norton / Symantec als Virenschutz drauf ?

 

dann schau mal hier .

 

Ansonsten probier mal die Treiber des PC, insbesondere Grafik und LAN zu aktuallisieren, der Fehler 4c deutet auf ein Treiberproblem hin.

Share this post


Link to post
Share on other sites

Zuerst einmal Danke für Eure Antworten

 

@zero_cold --> ja, die Probleme sind erst nach dem Aufspielen vom SP2 aufgetreten

 

@Darth_muellerund XP_FAN --> Norton Antivirus 2005, alle Treiber sind schon auf dem neuesten Stand ( soweit es geht, da es ein Medion Rechner ist, bekomme ist zB fürs Motherboard keine Treiber bei MSI, sondern nur bei Medion und hier eher schlecht als recht und der automatische Neustart ist ausgeschaltet, hat aber nichts gebracht.

 

Speicherfehler oder Hitzeproblem ---> und warum erst unter SP2 ???

 

Gruß

Klaus

Share this post


Link to post
Share on other sites

Hallo

 

Erfolgsmeldung:

 

Nachdem ich die Deadlock Detection Funktion ausgeschaltet habe, so läuft mein System ( bis jetzt jedenfalls !!! ) wieder stabil.

 

Dank an alle, die mit geholfen habe

 

Weiss jemand, was diese Funktion bewirkt ??

 

Gruß

Klaus

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...