Jump to content

Backup Exec 9.1 Job Engine stopt wirft Band aus


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

wir haben folgendes Problem. Auf einem Windows 2003 Server mit Backup Exec 9.1 läuft das Backup bis ca. 58GB (Datenmenge unkompriemiert 63GB). Dann wird das Band ausgeworfen und er fordert auf ein neues zu überschreibendes Band einzulegen. Der Dienst Backup Job Engine wird jedesmal gestoppt.

Firmwareupdate und BE9.1 Updates habe ich schon durchgeführt. Ein neues Band wurde auch schon getestet. Das HP Library&Tape Tools gibt auch keine fehler aus.

Die Kompression habe ich auch schon von "Hardware, sonst keine" auf "Hardware, sonst Software" gestellt. Es kommt wieder dasselbe. Es ist ein Compaq SDX 4?? Bandlaufwerk.

 

Was kann es noch sein?

 

Danke und Gruß

Jens

Link to comment

Hi Jens,

 

ich muß mal wieder die bei Backup Exec übliche Standardfrage stellen: Tritt der Fehler von heute auf morgen auf? Das heißt, lief die Sicherung wochenlang ohne Probleme, und plötzlich zickt das System rum - bei gleicher Umgebung, gleicher Sicherung, ungefähr gleicher Datenmenge?

 

Mit Adamm Mover Error / ERROR_IO_DEVICE habe ich auch schon Bekanntschaft gemacht. Im Zusammenhang mit unseren Tandberg-LTO-Laufwerken stellte sich ein fehlerhaftes Netzteil als Verursacher heraus (d. h. Fehler in der Stromversorgung). Ich habe leider keine Ahnung, wie allgemeingültig diese Fehlermeldung ist.

 

Hast Du das Compaq in Veritas mal gelöscht und neu angelegt? Hast Du den WMI-Tip von Data1701 mal umgesetzt? Eine Antwort auf Tips wäre nett und vor allem hilfreich für weitere Tips.

 

Schönen Gruß

 

Bernd

Link to comment

Der Fehler tritt nun nach ca 3 Jahren des Sicherns auf. Die Hardware hat sich nicht geändert. Werde dort morgen mal den WMI rausnehmen, da ich dazu noch nicht gekommen bin. Auch den Wechselmediendienst werde ich mal anschauen, aber er sollte doch standartmässig aus sein, oder?

 

Bei einem anderen Kunden haben wir nun auch diesen Adamm Mover Error. Dort habe ich das Bandlaufwerk bereits getauscht und auch den WMI rausgenommen. Mehr dazu kann ich erst morgen sagen.

 

Bei beiden Kunden handelt es sich um AIT-1 Bandlaufwerke. Diese wurden auch schon deinstalliert und neu installiert.

Link to comment

Dies bezieht sich un auf den Kunden, wo das Bandlaufwerk schon getauscht wurde.

So der Wechsel..dienst steht auf manuell und der Auftrag wurde wieder wegen Zeitüberschreitung abgebrochen. Nun erscheint jedoch noch die Meldung "das Gerät \Device\Scsi\adpu160m2 ist für den Zugriff noch nicht bereit."

Zwischenzeitlich kam auch noch "Es wurde ein Controllerfehler an .... festgestellt".

Link to comment

Morgen,

wir hatten zuletzt auch oft Problem mit AIT-Laufwerken (Sony-SDX).

Wichtig war vor allem zuerst:

Diese Streamer waren IDE-Streamer, die Server haben SATA-RAID (teilweise onboard), Sicherung mit BE 9/10, Windows Wechselmediendiesnt ausgeschaltet.

Problem mit den Laufwerken, bishin zu Bluescreens und Totalabstürzen. Es half jeweils nur, keine weiteren Geräte an den IDE-Controller zu hängen. Das hies, die DVD-Roms oder den Streamer an einen ATAPI-Controller und es klappte. Bei den Treibern halfen nicht die Veritas-Treiber, sondern die allerneuesten des jeweiligen Herstellers.

Bei uns waren dies MAXDATA-Server mit OEM-Bandlaufwerken von Sony. Von MAXDATA haben wir dann sogar mal Treiber im Beta-Stadium bekommen, mit denen alles funktionierte.

Diese Treiber haben wir gerade erst wieder bei einem Server eingesetzt, welcher die Bänder (AIT1 Turbo, 40/105 GB) nicht erkennen wollte.

 

Gruß Goscho

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...