Jump to content
Sign in to follow this  
Tiejaeger

Probleme mit Internetverbindung

Recommended Posts

Hallo,

 

ich habe einen 2k3 Server als Domäne eingerichtet und es nun endlich geschafft, dass der DNS keine Fehlermeldung mehr bringt. Seit dem habe ich aber ein Problem. Bei den Clients, die sich an der Domäne anmelden und über den Server ins Internet gehen, geht häufig spotan die Internetverbindung nicht mehr. Wenn man dann bei der Verbindung auf Reparieren geht, dann funktionierts wieder. Mit der Anmeldung am Server habe ich keinerlei Probleme.

 

Kann mir jemand helfen?

Share this post


Link to post
Share on other sites

1. kein Router, ich hab Ras&Routing installiert

2. ich glaube, er löst Namen, die er im Netzwerk findet auf und sonst leitet er weiter an den DNS des Providers (aber glauben ist nicht wissen ;-) )

3. das Problem tritt nur bei den Clients auf

 

Zusätzliche Erklärung:

Wenn man den Client startet, wird das servergespeicherte Profil geladen und er verbindet auch richtig mit dem Internet. Nach einer gewissen Zeit geht dann die Internetverbindung einfach nicht mehr und bei den Netzwerkverbindungsdetails steht bei DNS keine IP-Adresse mehr.

Share this post


Link to post
Share on other sites

also ich kann dir nur empfehlen dir einen router zu besorgen der die inet verbindung macht und bei den clients diesen als standardgateway einträgst.

 

so wie das klingt stellt sich da irgendwas im DNS quer bzw. der RRAS server oder die FW macht was dicht.

 

so ein router kostet übrigens ab ca. 40 € und wenn es ein etwas besserer mit VPN sein soll dann ab ca. 85 €. wir haben mal einen netgear billig router gegen einen security scanner laufen lassen und alles war grün wenn man den router richtig eingestellt hat. also absulut sicher gegen fremdes eindringen mit allen zu dem zeitpunkt bekannten möglichkeiten.

 

ganz abgesehen davon das dein server, ob mit oder ohne fw, direkt im inet steht. ich würde das niemals machen.

Share this post


Link to post
Share on other sites

Erstmal danke, dass du so schnell geantwortet hast, aber ich bin nicht daran interessiert, einen Router zukaufen, zumal ich auch damit schon so meine Erfahrungen gemacht habe. Ich bin mir sicher, dass es auch mit Windows-Mitteln allein gehen muss. Und ich würde gerne wissen wie!

Hat vielleicht jemand eine echte Lösung zu meiner Frage? Ich möchte das Problem lösen und nicht einfach umgehen.

Share this post


Link to post
Share on other sites

Poste bitte mal die Ausgabe von IPCONFIG /ALL des Servers ...

Wie ist der RRAS konfiguriert (NAT,LAN-Routing) und wie verbindet er ins Internet ? Wenn ein Client die Verbindung verliert, was ergibt IPCONFIG /ALL auf dem Client (bevor Du reparierst). Funktioniert auf diesem Client noch eine Namnesauflösung z.B. nslookup http://www.mcseboard.de . Was ist bei "Weiterleitung" im DNS-Dienst eingestellt ?

Share this post


Link to post
Share on other sites

Also meine Clients beziehen die IP und den DNS automatisch über den DHCP auf meinem Server. Und nach dem Anmelden ist ja auch alles in Ordnung. Von daher müssten die Einstellungen auf den Clients richtig sein. Der DNS-Eintrag bei den Clients verschwindet ja erst nach einer Zeit und das auch nicht immer bei allen. Meist passiert es erst bei einem und erst lange später bei einem anderen. Manchmal geht's auch mehrere Stunden ohne Probleme. Und es tritt eigentlich auch nie gleichzeitig bei den Clients auf.

Share this post


Link to post
Share on other sites

Hast Du denn schon mal mit IPCONFIG /ALL und NSLOOKUP und PING usw. genauer eingegrenzt, was nicht mehr funktioniert ? Welchen DNS-Server bekommen die Clients zugewiesen ? Zu welchem DNS-Server leitet der DC weiter (bedingte Weiterleitung "Alle anderen DNS-Domänen" oder über Root oder beides ) ?

Ich (und die Kollegen wahrscheinlich auch nicht) kann ohne Informationen nicht beurteilen, ob alles okay ist ... :)

Share this post


Link to post
Share on other sites

Sorry, hatte ein kleines zeitliches Problem ;-) Hab die neue Antwort grad nicht gesehen.

 

Also was genau willst du bei RRAS denn wissen?

 

nslookup geht auf dem Client nicht mehr und es bei ipconfig vom Client fehlt der DNS-Server und der primäre WINS-Server

 

Auf dem Domäncontroller ist ein DNS installiert, der macht eine interne Namensauflösung oder leitet es an den DNS des Providers weiter, wenn er den Namen nicht auflösen kann.

 

Hier ist die Ausgabe von ipconfig /all vom Server

 

C:\>ipconfig /all

 

Windows-IP-Konfiguration

 

Hostname . . . . . . . . . . . . : server

Primäres DNS-Suffix . . . . . . . : Privat.local

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert . . . . . . : Ja

WINS-Proxy aktiviert . . . . . . : Ja

DNS-Suffixsuchliste . . . . . . . : privat

privat.local

 

Ethernet-Adapter Internet:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : Intel® PRO/1000 MT Desktop Adapter

Physikalische Adresse . . . . . . : 00-0E-0C-36-AF-5A

DHCP aktiviert . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 82.212.13.250

Subnetzmaske . . . . . . . . . . : 255.255.254.0

Standardgateway . . . . . . . . . : 82.212.12.1

DHCP-Server . . . . . . . . . . . : 172.30.1.166

DNS-Server . . . . . . . . . . . : 82.212.63.2

82.212.63.10

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Lease erhalten . . . . . . . . . : Donnerstag, 9. Februar 2006 22:23:30

Lease läuft ab . . . . . . . . . : Donnerstag, 9. Februar 2006 23:23:30

 

Ethernet-Adapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : Intel® PRO/1000 CT Network Connection

Physikalische Adresse . . . . . . : 00-0C-F1-C0-09-E7

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.1

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

DNS-Server . . . . . . . . . . . : 192.168.0.1

Primärer WINS-Server . . . . . . : 192.168.0.1

 

C:\>

Share this post


Link to post
Share on other sites

Definiere auf der Internetkarte den 192.168.0.1 als alleinigen DNS-Server und in der DNS-Konsole die externen DNS-Serveradressen als Forwarder. Weiterhin solltest Du die dynamische Registrierung dieser Karte deaktivieren (Eigenschaften der Netzwerkkarte - Internetprotokoll - Erweitert - DNS - "Adressen dieser Verbindung in DNS registrieren"

Womit ist die Internetkarte verbunden ?

edit: Konfiguriere in der DNS-Konsole, dass der DNS-Server nur die interne Karte benutzt ...

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...