Jump to content

W98-Zugriff auf W2K3-Freigabe


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Board,

 

habe gerade ein merkwürdiges Problem mit zwei W98-Clients in meinem SBS2003-Netzwerk:

 

beim Versuch, sich mit Freigaben auf einem W2K3-Memberserver zu verbinden, bekomme ich bei den beiden W98-Maschinen den Fehler 53 "Der im Netzwerkpfad angegebene Computername wurde nicht gefunden..."

 

Die AD-Anmeldung läuft durch und auf dem SBS können auch Freigaben gefunden werden.

 

Ich denke es hat mit der Sicherheit/Rechten zu tun, deshalb habe ich bereits folgendes probiert:

 

- Anmeldung mit Administratorrechten - keine Änderung

- Testfreigabe auf dem W2K3 mit vollen Rechten für "Jeder" und Sicherheit alles für "Jeder" - keine Änderung

 

Auf dem W2K3-Server läuft ein Terminal-Server, den ich natürlich abgesichert habe, allerding kann ich mich an keine Regel erinnern, die den Netzwerkzugriff eingeschränkt hätte. Von allen anderen Rechnern um Netz (W2K, WXP) laufen die Verbindungen ganz normal.

 

Viele Dank für Hilfe!

 

Gruß

 

tango

Link to comment

@DiterLeubner:

 

habe gerade deinen Tip verfolgt und nochmal einen net use in folgender Syntax versucht:

 

net use f: "\\192.168.115.10\freigabe"

 

das hat funktioniert! Vorher hatte ich keine "\\" drin.

Ein Ping auf den Servernamen hat die IP-Adresse sauber aufgelöst! Was ist denn da los, erstaunlicherweise ist es aber bis mindestens vergangenen Freitag mit dem Rechnernamen gelaufen :confused: .

 

@Türringer:

 

der Freigabename sollte nicht zu lang sein und wird bei mir in Anführungsstrichen zitiert. Der hatte sich auch durch den neuen Server nicht wesentlich geändert.

 

Hat jemand eine Idee zur Ursache/Behebung, denn eine Freigabe auf eine IP-Adresse mache ich nur unter Strafandrohung.

 

Gruß

 

tango

Link to comment

hi @all,

 

also vielleicht hab ich doch ein Problem mit dem Rechnernamen:

 

der DC heißt "homa-srv01-w2k" (14 Zeichen)

der Memberserver heißt "homa-srv02-w2k3" (15 Zeichen)

 

gab es da für DOSen und W98er eine Grenze :confused: Gibt es da einen Work-arround? Habe schon mal die host.sam mit IP-Adresse und hostamen gefüttert, leider ohne Erfolg.

 

Gruß

 

tango

Link to comment

@ DiterLeubner,

 

die W98 hängen alle im gleichen Netz wie der SBS2003 und der TS-W2k3. Des SBS gibt die IP-Adressen und er ist auch als DNS-Server definiert.

 

Was hat es mit der WINS-Geschichte auf sich, was kann man da falsch machen/einstellen?

 

Gruß

 

tango

Link to comment

danke GuentherH,

 

so, wie ich das einschätze ist auf dem SBS der WINS aktiviert. Seither hat es ja mit den beiden W98 auch geklappt. Erste seit der neue Server da ist (dessen Rechnername nun 15 Zeichen lang ist), funktioniert der net use nicht mehr richtig. Interessanter weise tut es, wenn ich in einer laufenden Session das Laufwerk einmal mit IP-Adresse verbunden habe. Wenn ich die dann trenne, oder mich mit einer weiteren Freigabe verbinden möchte klappt es auch mit dem Rechnernamen???

 

Vielleicht sollte ich in das Logon-Script eine Net use mit IP reinschreiben, die Verbindung wieder trennen und dann den Rechnernamen verwenden, dann wird das wenigstens im Explorer-Baum nicht so **** mit IP-Adresse angegeben.

 

Gruß

 

tango

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...