Jump to content

echtes Problem:(


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo und Guten Tag!

 

Mich beschäftigt seit Tagen, ja Wochen und schon Monaten ein dickes Problem. Da die Installation von WIN98 sehr instabil war und häufig zum Absturz führte installierte ich mit viel Hoffnung Win2K Prof mit SP2.

 

Meine Hardware:

 

-ATAPI 52x Lite on LTN525, 80ms

-Kühler Titan TTC-D3TB, AMD Thunderbird, Duron, Socket A

-AMD K7-Thunderbird 1000MHz (133/266MHz), Socket A, OEM

-ASUS V7700 Deluxe, GeForce2 GTS, 32MB DDR Ram, AGP, 350MHz RAMDAC

-IBM 7200RPM 40.0GB GPX IC35L040, AT 8.5 ms, 2M Cache, ATA100

-Asus A7V133, 200/266FSB, ATX, AGP, Via KT133A, SocketA, 3xDIMM, UDMA-100

-D-Link DFE-530TX, RJ-45, 10/100MBit, PCI

-SD-Ram 256 MB

 

Schön und gut. Und bereits wenige Stunden nach der Installation fing es an: mitten während der Arbeit erstarrt der Bildschirm. Maus bewegt sich plötzlich nicht mehr und auch die Tastatur funktioniert nicht mehr. Auch die Musik (MP3) hört auf zu duddeln :(

 

Dieses Ereignis wiederholt sich jetzt immer und immer wieder, jedoch unregelmässsig. Nach einem Tag, 5 Stunden, 2 Stunden oder schon nach 10 Minuten - nach dem Neustarten (von mir ausgelöst).

 

Eine Reperatur der Win2K hat nichts genützt. Auch kein Formatieren mit Neuinstallation. Mein Firewall (ICE) ist ständig an und auch der aktuelle Virenscanner zeigt nichts an. Mittlerweise wird die Arbeit zur Qual, da die ständige Angst da ist - jetzt erstarrt er plötzlich wieder.

 

Nun überlege ich mir wieder zu WIN98 zurück zukehren. Meine Festplatte ist aber mit NTFS partitioniert. Und wenn ich diese mit PowerQuest 7 zu FAT32 verwandeln will spuckt es eine Fehlermeldung aus und bricht ab.

 

Meine Fragen sind nun:

 

1. Weiss jmd wo das Problem liegt (am Mainboard? VIA-Chipsatz?)

2. Würdet Ihr mir empfehlen wieder auf WIN98 umzusteigen?

3. Und bei einer Neuinstallation W98 - kann ich dann die Festplatte im DOS formatieren und anschliessend mit einem Prog (z.b. fdisk) in FAT32 umwandeln?

 

Ich bin um jede Hilfe wirklich dankbar!!

Freundliche Grüsse und nen schönen Wochenstart, raphael

Link to comment

Hi all,

vor 2 Monaten habe ich gleichen Problem. Installieren win98 - kein Problem. Aber mit w2k - installation gebrocken : Festplatt nicht gefunden, oder BlauBildschirm. Estste- BIOS richtig einstellen : mit ACPI, mit Festplatt : UDM 33-66 oder 100. Zweite - probieren mit anderen Festplatt Kabel. Und dann geht.

Chao

Link to comment
  • 4 weeks later...

Hallo,

ich habe das gleiche Problem wie ilan und eine ähnliche Hardwareausstattung:

 

ASUS A7V KT133 (ohne A)

AMD TB 900

ASUS V7700 GTS PURE

IBM 40 GB an ATA100

Sound DMX XFIRE 1024

 

Auch ich habe mit den beschiebenen Abstürzen zu kämpfen. Nicht mehr aufgetreten sind die Probleme, nachdem ich meine alte Grafikkarte "ELSA ERAZOR III" eingebaut hatte. Tests mit meiner neuen Karte (Temperatur, Spannung) zeigten jedoch keinerlei Defekte an. Ich glaube inzwischen auch nicht mehr, daß es an der V7700 liegt, sondern an den IRQ-Belegungen in Win2000. Ich habe zwar im Gerätemanager keine Problemanzeige, jedoch sind bei mir auf IRQ 9 folgende Geräte:

 

NVIDIA GeForce2

Universeller VIA-Hostcontroller (USB)

DMX XFIRE 1024

Win2000 Promise Ultra 100

 

Meine Frage: Kann das funktionieren? Bekannte haben mir abgeraten, die IRQ-Belegung manuell zu ändern (ich weiß sowieso nicht, wie das geht!). Könnt Ihr mir bei meinem Problem behilflich sein.

 

Danke und Gruß

Ferdl

Link to comment
  • 2 weeks later...

Hy Leute,

 

deaktiviere bei der Installation das ACPI.

Zuerst im BIOS, dann bei der Installation, bei der Anfrage ob Sie Treiber für von Dritthersteller installieren wollen, drücken Sie F5 oder F6 für SCSI zu installieren. Dann eine Konfiguration ohne ACPI auswählen.

 

(Mein Kollege hat gemeint das geht, ich selbst hab es nicht getestet, ohne Gewähr...)

 

CU Micha

Link to comment
  • 9 months later...

Hallo,

habe das selbe Problem mit meinem Rechner bei ähnlicher Hardware. Allerdings unter XP. Ich habe festgestellt, daß der irq 9 von der graka, von soundkarte, von der Netzwerkkarte und vom Promise gleichzeitig belegt sind. Ich weiß aber nicht, wie man das ändert.

Vielleicht kann mir jemand ´n tip geben.

Danke

 

Uwe

Link to comment

Der VIA Chipsatz ist bekannt, dass er querschießt. Mal im Internet suchen. Da gibt's viele Quellen.

 

Ist Dein Prozessor richtig gekühlt? Die unterschiedlichen Laufzeiten, das Einfrieren, Bluescreen - das riecht nach einem thermischen Problem. Auch ein defekter RAM ist möglich.

 

Bringe das BIOS unbedingt auf den neuesten Stand!

 

Der mehrfach belegte IRQ ist bei W2k in der Regel kein Problem. Voraussetzung ist vor der Installtion die BIOS Einstellung "Plug and Play fähiges OS". Damit übernimmt W2k die Ressourcenverwaltung und ignoriert die Einstellungen des BIOS.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...