Jump to content

Zugriff verweigert beim Versuch einen Ordner zu öffnen


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hiho Junx,

 

HAMMERPROBLEM:

 

USB-Stecker bei laufendem Betrieb reingesteckt, Kurzschluss, Motherboard im *****, Bootsektor Platte kaputt. Auf dieser Platte war ein Ordner, der durch ein Adminpasswort geschützt war, bzw immer noch ist. Und genau da liegt mein Problem.

Ich hab also Windows XP auf ne neue Platte überspielt, mich mit genau denselben Kennwörtern angemeldet, aber habe leider selbst als Admin keine Zugriffsrechte auf meinen "alten" Ordner, obwohl ich die Passwörter weiss und Admin bin.

Es gibt überhaupt keine Chance mein Passwort für den Ordner einzugeben und somit den Ordner freizuschalten.

Auf diesen besagten Ordner habe ich keinerlei Zugriffsrechte, kann ihn weder kopieren, noch einsehen.

Da die Platte NTFS formatiert ist kann ich auch nicht im guten alten DOS auf die Dateien zugreifen.

Folgendes hab ich bisher gemacht und einen kleinen Fortschritt erzielt:

Es gibt die Option Dateien übertragen. Diese hab ich benutzt und konnte in einem kleine Fenster die passwort geschützten ORDNER sehen, jedoch nirgendswohin kopieren und auch keinen Öffenen, um mir die Dateien zu betrachten.

 

Hat hier irgend jemand dieses Problem schon mal gehabt und es lösen können oder ist zumindest weiter als ich ?

Es sind wirklich wichtige Dateien und ich wäre für jede noch so kleine Hilfe dankbar.

 

Euer Doktor Hilflos.

Link to comment

Genau das is mein Prob - diese Option ist weg.

 

Es gibt keinen Reiter Sicherheit für diesen Ordner. Nur Allgemein, Freigabe und Anpassen und sonst nix.

Sonst wär es ja zu einfach ;)

 

Bei Freigabe hab ich die Option den Ordner für ein Netzwerk freizugeben unter einem bestimmten Namen. Dort hab ich jetzt mal den Namen eingegeben, den ich bei dem alten System hatte und schwupps hab ich Zugriff auf die in diesem Verzeichnis stehenden Unterordner, kann sie jedoch nur sehen und nicht kopieren oder öffnen. Aber ich bin schon nen Riesenschritt weiter.

 

Vielen Dank.

Link to comment

hi dr. hilflos.

 

mit ziemlicher sicherheit wird funktionieren, wenn du die Platte in einen rechner einer domäne hängst, wo du dich als domadmin anmelden kannst (das sind die wahren götter in weiss!), und dann die Berechtigungen zurücksetzt.

 

Das Problem ist, dass der Ordner mit einem 'Security Descriptor' versehen wurde, den nach dem Neu-Aufsetzen das System nicht mehr kennt.

 

(mit meiner Erklärung bin ich nicht ganz sicher, mit dem Lösungsvorschlag schon)

 

grutschmööhh

Link to comment
  • 2 weeks later...

hi,

 

hatte das gleiche problem und habe es gelöst.

 

mein lösungsvorschlag:

 

als administrator anmelden!

 

systemsteuerung --> ordneroptionen --> ansicht --> hacken bei 'einfache dateifreigabe' entfernen (und am besten neu booten)

 

 

(betroffenen) ordner --> eigenschaften --> Sicherheit (erscheint ja jetzt) ---> erweitert --> besitzer (übernehmen!)

 

wenn der order groß ist, dauert´s ein weilchen, aber hinterher hatte ich wieder vollen zugriff.

 

viel erfolg!

 

barfux

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...