Jump to content

WSH aktivieren


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo allerseits,

 

Ich habe ein kleines Problem. Jedes mal wenn ich ein VB Script ausführen möchte dann bekomme ich die Meldung das der Windows Scripting Host deaktiviert ist?!?!

 

Wo kann ich den aktivieren?? Ich habe schon alles durchsucht. Allerdings ohne Erfolg.

 

 

Besten Dank schon mal!!

smack17

 

 

 

 

EDIT:

 

Ich habe keinen SP2 installiert.

Nur Win XP mit allen Updates.

Link to comment

Hi Smack17,

Wie öffnest Du denn das Script? Über den Windows-Explorer? Hast Du unter den Dateitypen eine Verknüpfung? Kannst Du Dich als Admin anmelden? Welches OS? Ist vielleicht eine Sicherheitsmaßnahme über den Compi gelaufen?

Bei W2K findest/erzeugst Du unter dem Registry-Schlüssel HKLM/Software/Microsoft/Windows Script Host/Settings den Wert enabled und weist ihm die Zeichenfolge 1 zu [0=Aus, 1=An]. Evtl. ist das bei XP genauso.

Gegrüßt!

Link to comment

@Velius

 

Das mit dem Command funktioniert nicht. Da bekomme ich dann die gleiche Fehlermeldung wie wenn ich ein Script starten möchte.

 

 

@Finanzamt

 

Die Datei liegt auf dem Desktop. Also einfach nur Doppelklick und sie sollte gestartet werden.

 

Verknüpfungen sind keine.

 

Ich habe ein Admin Konto. Unter dem "Administrator" Konto von Win funktioniert es auch nicht.

 

OS ist Win XP Prof. mit allen Updates außer SP2.

 

Sicherheitsmaßnahme ist meines Wissens keine drüber gelaufen.

Ich habe nur AntiVir und Adaware installiert.

Die Win Firewall ist auch aus.

 

In der Registry habe ich den Schlüssel gefunden. Anfangs war kein Wert zugewiesen. Aber auch wenn ich "1" eingebe funktionierts nach nem Neustart nicht.

 

 

Ich habe schon mal meinen Lehrer gefragt und der meinte das vielleicht irgendein Dienst nicht läuft der wichtig ist. Der hat mir dann ein paar genannt, aber die laufen alle, bzw. habe ich gestartet.

 

 

 

Das ist die Fehlermeldung die ich immer bekomme:

 

"Der Zugriff auf Windows Script Host wurde für diesem Computer deaktiviert. Wenden Sie sich an Ihren Administrator, um weitere Details in Erfahrung zu bringen"

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...