Jump to content

Hat einer BrightStor Arcserve 11 Backup im Einsatz (erfolgreich)


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten Morgen liebe Leser.

 

Wie ich im Betreff schon erwähnt habe brauche ich Informationen über Systeme die einwandfrei mit diesem Programm laufen.

Und zwar sollte ich die Anzahl der Jobs wissen und ob irgendwelche Fehler auftreten etc.

 

Für jede Information bin ich dankbar ich grübele derzeit an einem Problem, das selbst der Support nicht lösen kann.

 

Jobengine stürzt nach 4 Tagen ab und lässt sich erst nach nem Reboot wieder öffnen.

Link to comment

Hallo

 

Zynische Antwort zu Deiner Frage:

Ich habe (musste) ArcServ 11 mehrmals implementieren jedoch nur mit Problemen. (Einmal ging Tapechanger nicht mehr, einmal "fehlten" die Monatsbänder, einmal ging gar nix mehr d.h. nur noch Bluescreens). Unverträglichkeit von MS Hotfixes und Servicepacks (SCSI Onboard Treibers).

 

Lösung war leider jedesmal erst Wechsel des Produktes. Es erstaunt mich in diesem Zusammenhang auch nicht, dass der Support von ArcServ dies nicht lösen kann. (Hatte auch schon einige nutzlose und kostenpflichtige Calls aufgemacht).

 

 

 

Gruss,

 

Matthias

Link to comment

Hallo

 

Bei dem Programm JA. Bei der Unterstützung die Probleme zu lösen auch (Kein Gratissupport für offenkundige Bugs). Ich arbeite als unabhängiger freier Solutionarchitekt in MS Bereichen. Wenn ich auf Arc Serv treffe emfehle ich - sofern know how etc. nicht vorhanden ist - ArcServ mit Backup Exec, Legato oder ntbackup zu ersetzen.- Dies ist jedoch "Geschmacks- und Ansichtssache". Das Backup ist jedoch das letzte Rückgrat einer IT-Infrastruktur und muss aus dem effeff funktionieren und Handlebar sein. (Sowohl durch das Operarting wie auch durch den Händler/Hersteller).

 

 

 

Gruss,

 

Matthias

Link to comment

Hallo

 

Ich hatte schon Mal ähnliche Probleme und zwar lag es am Lizenzierungsprogramm von ComputerAssociated. Deinstalliere die Software und bevor du sie wieder installierst, empfehle ich den Ordner ca_lic inkl. der restlichen Programmdateien auf der Systempartition zu löschen.

So hat es bei mir funktioniert...

 

MfG

Coudi

Link to comment

Das hab ich schon gemacht ich hab die gesamte Platte mit samt Registry gesäubert hab den CA_LIC Ordner definitiv entfernt d.h. das System war nackt. Hab alles neu installiert hab mir vom Support eine exe geben lassen, mit der ich den CA_LIC Ordner erstellen kann hab mich ordnungsgemäss registriert steht auch als erfolgreich lizensiert in Programm selbst. Hat alles nichts geholfen nach etwa 4 Tage rien ne vas plus bis zum Neustart. Ist mir und dem Support ein Rätsel. Mal ne Frage @Coudi wieviele Jobs hattest oder hast du laufen?

Link to comment

Mein Problem liegt nicht bei der Tapeengine also Backupbänder benutze ich nicht ich mache die File-Copy auf eine lokale Festplatte und das komische ist mit etwa 25 Jobs lief das Ding wie am Schnürchen je mehr Jobs hinzu kamen desto schneller ist die Jobengine abgestürzt. Am Anfang so etwa dann alle 3 Wochen jetzt bin ich bei Job 97 angelangt und damit kommt das Programm wohl nicht klar jetzt ist alle 4 Tage Sense und sobald noch mehr Jobs hinzugefügt werden verkürzt sich der Intervall der Abstürze hm ich dachte zuerst da wird irgendwo ein Logfile etc. mitgeschrieben und die Kapazität ist dort beschränkt --> also dann Absturz und erst nach dem Leeren (Neustart) funktioniert es wieder. Leider hab ich noch keine Bestätigung dieser Theorie geschweigedenn einen Anhaltspunkt ;U(

Link to comment
  • 2 years later...

Auf unserem Archivserver läuft Brightstore Arcserve 11

Es läuft nur ein Job Montags für eine Sache,

Di-Fr für ein paar wichtige Archivdaten.

 

Dies funktionierte jetzt jahrelang tadellos.

 

Ganz plötzlich funktionierte der quasi tägliche Job nicht mehr.

Er sicherte bis 17% und ging dann auf "Abgestürzt".

Keine sonstige Fehlermeldung, kein ersichtlicher Grund.

 

Alles was kleiner war, funktionierte.

Alles was größer war, brach irgendwann mit dem Vermerk ABGESTÜRZT ab.

So funktionierte die 500 MB kleine Sicherung am Montag, aber die anderen nicht mehr.

 

Wir dachten, das Bandlaufwerk wäre defekt.

So kauften wir ein neues, DDS4 raus, DDS5 rein.

Sicherungsversuch - 22% - JOBSTATUS "ABGESTÜRZT".

 

Jetzt habe ich in der Verzweifelung mal das von HP mitgelieferte Sicherungsprogramm installiert und wie gedacht : Es läuft fehlerfrei durch !

Link to comment
  • 4 weeks later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...