Jump to content

Netzwerkkrise


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Halloechen ihr ;)

 

Wie man am Betreff unschwer erkennen kann, habe ich zur Zeit eine kleine Krise mit einem Netzwerk (was es im Moment mal wieder nicht gibt -.-*)

 

Zum Problem:

Wir haben zwei PCs, einen Win98, einen XP (Home Edition *g*), der XP wurde an den Internetanschluß gestoepselt und kam nach einigen Anfangsschwierigkeiten auch mit dem Modem zurecht.

Nun wollten wir ein Netzwerk zwischen den beiden PCs aufbauen, Xp natuerlich als Server. Das hat beim ersten Mal auch geklappt, man konnte von je einem PC auf den anderen zugreifen, bis wir das erste mal versucht haben, den Win98-Pc ueber den XP ins Internet zu schicken. Dazu haben wir uns die "Informationen" ueber einige Seiten besorgt, nur...

das ging nicht?!

DAs einzige, was es bewirkt hat, diese ganze Stoepselei mit den ip-adressen, gateways und dns-servern, war, dass das Netzwerk nun wieder total hinueber ist. Kein PC findet den anderen im Netzwerk.

[in uebrigen sind sie sogar in der gleichen Arbeitsgruppe... ]

 

Jetzt sitzen wir hier also mit dem nicht funktionierenden Netzwerk und aergern uns gruen und blau.

Nun zur Frage:

Kann mir irgendwer ausfuehrlichst (und fuer mich verstaendlich ;)) erklaeren, wie das nun von statten gehen soll? :(

 

Eine liebe Antwort waere echt nett... und am besten ohne den ueblichen Technik-Kauderwelsch :(

 

Verzweifeltes Bijou

 

P.S.: Und noch eine Frage: Wieso meldet mir dieser PC hier staendig, dass ein Netzwerkkabel nicht angeschlossen waere? Es steckt hintendrin *confused*

 

P.P.S.: ich weiss, eigentlich ist es eine dumme Frage ... aber ich bin wirklich am Verzweifeln... :|

Link to comment

Hallo Bijou

 

Erstmal welcome on Board.

 

Fürs erste, was den "normalen" Benutzer von Spezialisten unterscheidet, ist die Dokumentation, die er anlegt, bevor er runfurwerkelt.

 

Was du schreibst, ist kauderwelsch.. wie sind die Rechner verbunden ?? Crossoverkabel, Hub oder Switch ? .. Wie sieht die Rechner/Netzwerk-Konfiguration aus ?? .. Wenn die Meldung kommt, "Netzwerkkabel ist nicht eingesteckt", dann ist es entweder defekt, oder es hat Kontaktprobleme.

 

Das wichtigste, um dir helfen zu können ist, informationen zu haben. Schreib mal alles, was dir zu deinem NW einfällt hier rein und was du "gefummelt" hast.

 

 

Gruß Echo

Link to comment

huhu again

so... kauderwelsch... *aufschreibwasnochweiss*

 

Mit einem STP-Kabel verbunden (Shielded Twisted Pair *oderso*) - die Laenge und Farbe sind bestimmt uninteressant.

 

Rechner/Netzwerkkonfiguration:

XP:

IP-Adresse: 192.168.0.1

Subnetzmaske: 255.255.255.0

 

 

Win98:

Ip-Adresse: 192.168.0.2

Gateway: wie beschrieben... die Ip des Xp-Rechners.

 

mhm... vielleicht liegt das nichfunktionieren des gegenseitigen zugreifen-koennens ja daran, dass ich es auch mal mit diesem installations-asisstenten versucht habe. Mit der Netzwerkinstallationsdiskette, die dann kleine Netzwerkbruecken in meinen Verbindungsmanager setzt?!

 

*waeh*

 

Und "Gefummelt" habe ich nur ab und zu an den Kabel. Wie gesagt... es funktionierte ja bis vor kurzem (genauergesagt bis vor 2 Stunden)... nun ja...

(vielleicht doch die boese Netzwerkbruecke?)

 

Greetz

 

Bijou

Link to comment

Netzwerkbrücke? Also ich wüsste wirklich nicht für was die bei deinem Netzaufbau notwendig ist.....

 

was du brauchst:

 

-beide Rechner in der selben Arbeitsgruppe

-unterschiedliche Benutzernamen auf den Rechnern

-Rechner1:

 

1.Netzwerkkarte(LAN): 192.168.0.1 Subnetz 255.255.255.0

2.Netzwerkkarte(DSL): Automatisch IP Adresse vom Provider beziehen, auch DNS automatisch beziehen. Dort die gemeinsame Nutzung aktivieren.

 

-Rechner2:

 

192.168.0.2 Subnetz 255.255.255.0 dem kannst du wenn du willst gleich die DNS Adressen deines DSL Providers geben (bekommst du raus indem du am Rechner1 in der Eingabeaufforderung ipconfig /all eingibst (natürlich bei gestarteter DSL Verbindung) und dann auf deinen DSL Adapter schaust, dann siehst du die Provider DNS).

 

Dann sollte das erstmal funktionieren!

 

Wenn nicht - Protokolle. NetBeui installiert? Wenn Ja - raus damit.

 

Können sich die Rechner gegenseitig pingen? (Eingabeaufforderung ping 192.168.0.1 bzw. ping 192.168.0.2)

 

Wenn das immer noch nichts helfen sollte poste mal bitte von beiden Rechnern die Einstellungen die du bei ipconfig /all siehst.

 

Ich sag nur sowas übt...

Link to comment

hi³

 

@uhdet:

 

Zum einen... ich habe kein DSL *leider*, nur isdn

Zum anderen...

 

Die rechner sind in der gleichen arbeitsgruppe, heißen verschieden.

 

Das mit den Ips ist ebenfalls *so* eingestellt.

 

mhm...

die Netzwerkbruecke ist mir, ehrlich gesagt, auch ein Raetsel... *g*

 

Netbeui? *confused*

Link to comment

achso, sorry dann hab ich mich mit dem dsl verlesen.

 

die netzwerkbrücke ist fehl am platz würd ich sagen. auf welchem rechner hockt sie denn? an dem mit internetverbindung? dann würde es noch halbwegs sinn machen, aber wäre auch nicht notwendig...

 

poste doch mal bitte deine ip einstellungen (ipconfig /all)

 

Versuch auch mal auf beiden Rechnern:

 

1) ping localhost -> bitte ergebnisse von beiden rechnern getrennt aufschreiben (also nicht das komplette protokoll, sondern nur ob es geht und mit welcher wartezeit)

 

2) ping 192.168.0.1 bzw. ping 192.168.0.2, also jeweils den anderen rechner, und dann auch mal aufschreiben ob es durchgeht und wenn ja wie lange die antwortzeit ist.

 

ich schätze mal dein protokoll ist wegen der ganzen einstellerei ein wenig gemurkst. Kannst du die Netzwerkbrücke entfernen? Wo siehst du die?

Link to comment

Nur mal so am Rande :

 

@Bijou: Du schreibst mit STP-Kabel verbunden !! (normales!!??)Meinst Du die Rechner miteinander ?? Dann liegt Dein problem nämlich genau daran und das würde auch Deine Anzeige der "nicht vorhandenen Netzwerkverbindung" klären.

 

STP (ganz normales Patchkabel) ist nicht zum direkten Verbinden zweier Rechner geignet, wenn es kein Crossover-Kabel ist !!

Wenn Du nen Switch oder Hub benutzt vergiss was ich hier texte !! Kein Switch dann ==>

 

R1 und R2 mit Crossover verbinden und die Verbindung zum (ISDN MODEM??) mit nem normalen patchkabel oder halt das dementspr. Modemkabel!!

Modem intern letzten Schritt natürlich weglassen :)

 

Tschööö...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...