Jump to content

Windows Admin Center Probleme mit WinRM


Recommended Posts

Hallo,

 

ich möchte gerade das Windows Admin Center testen, habe dabei aber ein Problem.

Folgendes Setup: das Center läuft auf meinem Windows 10 20H2 PC, Testobjekt soll ein 2012R2 Server sein. Beide sind Mitglied der gleichen Domäne, aber in unterschiedlichen Subnetzen (PC 192.168.1.x, Server 192.168.2.X). Auf dem Server habe ich in einer Admin-Powershell folgende Befehle eingegeben:

enable-PSSession (alle Nachfragen mit "Ja" beantwortet), winrm quickconfig. Alles ist ohne Fehler durchgelaufen. Den Server habe ich aus dem AD problemlos dem Center hinzugefügt. Auf dem PC bin ich mit einem Benutzer angemeldet, der lokale Adminrechte hat, in der Domäne aber einfacher Benutzer ist. Firewall auf dem Server und dem PC ist aus.

 

Klicke ich den Server an, erhalte ich die angehängte Fehlermeldung. Versuche ich aus einer Powershell (Admin oder normal) per enter-PSSession -ComputerName 2012R2 auf den Server zuzugreifen, bekomme ich eine Fehlermeldung. Greife ich von einem anderen 2012R2-Server per enter-PSSession auf den Testserver zu, klappt das. Melde ich mich als Domänenadmin auf dem PC an und versuche aus einer Powershell (Admin oder normal) auf den Testserver zuzugreifen, bekomme ich die Fehlermeldung.

 

Das einzige, was mir so einfallen will, sind inkompatible Versionen der Powershell, da die Verbindung zwischen zwei Servern ja funktioniert.

 

Ich bin für jede Idee dankbar.

 

Viele Grüße

HuS

Admin_Center.JPG

Link to post

Hallo und willkommen im Forum.

 

Keine Ahnung, warum Du das mit einem neuen Client und einem uralten Windows Server machen willst.

Vermutlich ist die Version vom Windows WMF nicht zum Windows 10 kompatibel.

Mal davon abgesehen, nutzen wir das eher selten.

Hast Du https://docs.microsoft.com/de-de/powershell/scripting/windows-powershell/wmf/setup/install-configure?view=powershell-7.1 installiert?

Link to post

Hallo,

 

WMF 5.1 installiert, Server neu gestartet, gleiches Problem. Das ist echt rätselhaft. Der Zugriff von einem anderen 2012R2 Server klappt immer noch.

 

 

vor 14 Stunden schrieb zahni:

Keine Ahnung, warum Du das mit einem neuen Client und einem uralten Windows Server machen willst.

 

Weil das nun mal unsere eingesetzten Betriebssysteme sind.

 

Viele Grüße

HuS

 

PSVersiontable.JPG

PSVersiontable_Win10.JPG

Link to post

Ansonsten gibt es noch das Eventlog. Vielleicht ist auf 2021R2 kein HTTPS-Listener konfiguriert und/oder es ist kein TLS 1.2 aktiviert.

Da sollten am Client aber Eventlog-Einträge geschrieben werden.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...