Jump to content

Windows Server 2016 Essentials - xy.Remotewebaccess.com funktioniert nicht mehr


Recommended Posts

Posted (edited)
vor 8 Stunden schrieb testperson:

Hi,

 

ich würde immer von DynDNS abraten und "die paar Mark" für ne feste IP beim Provider investieren. Den Rest übernimmt dann "Notfalls" - wie tesso schon schreibt - Let's Encrypt.

 

Gruß

Jan

Habe ich auch schon drüber nachgedacht, nur möchte unser Provider für eine feste IP im Monat fast 10€ mehr haben. Ich weiß dann hätte ich eine feste IP, aber irgendwer muss das auch zahlen und es geht "nur" um eine städtische Jugendeinrichtung die verwaltet werden muss...
Bis ich von Windows Server 2008 R2 Standard weggekommen bin vor 6 Wochen, war ein Aufwand von 8 Wochen für eine Windows Server 2016 Essentials Version. 

Edited by lukas2002
Link to post

Ich habe genau das gleich Problem - hast du es mittlerweile hinbekommen ??

Ich habe seit 10 Jahren nie Probleme mit dem Essentials Server gehabt und war auch mit dem xyz.remotewebaccess.com immer super zufrieden. Aber ich glaube oder befürchte, dass hier jetzt irgendwas auf der Microsoft-Seite falsch läuft... Wir haben jedenfalls nichts geändert. Am Serverdashboard steht „Der Domänendienst ist nicht erreichbar“ und Dynamisches DNS kann nicht aktualisiert werden“. ??

Link to post
vor 11 Stunden schrieb Scotx:

Ich habe genau das gleich Problem - hast du es mittlerweile hinbekommen ??

Ich habe seit 10 Jahren nie Probleme mit dem Essentials Server gehabt und war auch mit dem xyz.remotewebaccess.com immer super zufrieden. Aber ich glaube oder befürchte, dass hier jetzt irgendwas auf der Microsoft-Seite falsch läuft... Wir haben jedenfalls nichts geändert. Am Serverdashboard steht „Der Domänendienst ist nicht erreichbar“ und Dynamisches DNS kann nicht aktualisiert werden“. ??

Ich muss dich leider enttäuschen, ich habe auch noch das Problem. Die selbe Fehlermeldung haben wir alle...
Ich habe mittlerweile selbst bei Microsoft angerufen und mir konnte man nicht weiterhelfen. 

Link to post

Das ist ja traurig... und irgendwie peinlich für Microsoft ?!

Würde denn eine feste IP-Adresse da Abhilfe schaffen - dann würde ich die schnell bei der Telekom dazu buchen...

Wird die dann einfach beim Domänennamen eingetragen oder wie richte ich dies dann beim Server ein, dass das über die feste IP-Adresse funktioniert ?

 

Guten Start in die Woche & viele Grüße

 

Link to post

@hfehser bedeutet jetzt genau ? Wenn ich den Fix installiere, geht alles wieder wie vorher mit meiner xyz.remotewebaccess.com Adresse oder ich kann dann ein Zertifikat installieren/verifizieren und brauche aber dann trotzdem die feste IP Adresse ??

 

Link to post
vor 1 Minute schrieb Scotx:

@hfehser bedeutet jetzt genau ? Wenn ich den Fix installiere, geht alles wieder wie vorher mit meiner xyz.remotewebaccess.com Adresse oder ich kann dann ein Zertifikat installieren/verifizieren und brauche aber dann trotzdem die feste IP Adresse ??

 

es geht wieder wie vorher (neustart erfordelich). unter umständen im assistenten für den zugriff überall einmal auf reparieren klicken.

feste IP geht natürlich immer, aber es ging ja um die Kombi mit eigener domain und zertifikat - und auch das ginge jetzt wieder.

Link to post

Grüß Gott,

ich habe auch dieses Problem an einem W2012Ess. und an einem W2016 Ess.

 

wenn ich den Fix am Server ausführe, sagt er mir, dass er nicht für das Betriebssystem ist ? Wo führe ich diesen denn aus ?

Link to post

Ich hab´s hinbekommen - allerdings nicht mit dem Fix (der sagte mir auch das gleiche mit dem Betriebssystem) sondern nach der Anleitung aus dem Blog:
https://sbsland.me/2021/03/18/windows-sbe-remotewebaccess-com-update-schlgt-fehlt/
Hieraus habe ich alle Einträge an die richtige Stelle in der Registry geschrieben bzw. kopiert, neu gestartet und schon gings... 

Danke nochmal für die Info mit dem Blog !!

 

Link to post
vor 56 Minuten schrieb Scotx:

Ich hab´s hinbekommen - allerdings nicht mit dem Fix (der sagte mir auch das gleiche mit dem Betriebssystem) sondern nach der Anleitung aus dem Blog:
https://sbsland.me/2021/03/18/windows-sbe-remotewebaccess-com-update-schlgt-fehlt/
Hieraus habe ich alle Einträge an die richtige Stelle in der Registry geschrieben bzw. kopiert, neu gestartet und schon gings... 

Danke nochmal für die Info mit dem Blog !!

 

Genau die Lösung wollte ich soeben auch posten, trotzdem einmal danke an alle die sich mit dem Thema befasst haben!!!

Link to post
vor 2 Stunden schrieb lukas2002:

Genau die Lösung wollte ich soeben auch posten, trotzdem einmal danke an alle die sich mit dem Thema befasst haben!!!

sry - war heute unterwegs. ich hatte den Fix in der Tat auch selbst per Powershell durchlaufen lassen - und dann als msi nicht mehr getestet (shame on me :-))

Der Fehler dürfte wohl seinen Ursprung im aufgelösten Esssentials - Team haben - es kümmert sich schlicht niemand mehr um die scripts. Die Vorgehensweise löst übrigens auch ein paar Probleme im Zusammenspiel der Konsole mit O365.

Link to post

Ich habe nun seit der Lösung ein neues Problem. Ich kann mich nicht mehr per Remotedesktop auf die Rechner verbinden..., die Webseite ist auch zu dem Zeitpunkt nicht verfügbar. Ich muss mich erst einmal auf dem Server anmelden, über eine Fritzbox VPN und dann kann ich wieder über Remotedesktop auf die PCs zugreifen, dann funktioniert auch die Webseite wieder.
Hat irgendwer eine Ahnung wodran das liegt oder hat jemand das selbe Problem?

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...