Jump to content

Scotx

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Scotx

  • Rank
    Newbie

Recent Profile Visitors

258 profile views
  1. Jetzt muss ich mich doch nochmal melden... Also es läuft alles wie vorher, außer dass das Azzure-Backup nicht mehr funktioniert, da scheint der Fehler aber in der Laufwerksbezeichnung der zu sichernden Ordner zu liegen - diese stehen jetzt alle auf E:\ obowohl ich nur Platte C:\ habe, das wird sich also umstellen lassen. ABER: ich habe eben eher durch Zufall im "Integritätsbericht" zwei Meldungen gefunden: NTDS ISAM Ereignis 509 und 532: NTDS (528) NTDSA: Eine Anforderung, von der Datei "C:\Windows\NTDS\ntds.dit" ab Offset 6676480 (0x000000000065e000) insgesamt 8192 (0x00002000) Bytes zu lesen, war erfolgreich, benötigte aber ungewöhnlich viel Zeit (45 Sekunden) von Seiten des Betriebssystems. Zusätzlich haben 0 andere E/A-Anforderungen an diese Datei ungewöhnlich viel Zeit benötigt, seit die letzte Meldung bezüglich dieses Problems vor 160 Sekunden gesendet wurde. Dieses Problem ist vermutlich durch fehlerhafte Hardware bedingt. Wenden Sie sich für weitere Unterstützung bei der Diagnose des Problems an Ihren Hardwarehersteller. UND NTDS (528) NTDSA: Eine Anforderung zum Lesen aus der Datei 'C:\Windows\NTDS\ntds.dit' bei Offset 6676480 (0x000000000065e000) für 8192 (0x00002000) Bytes wurde 36 Sekunde(n) lang nicht abgeschlossen. Dieses Problem wird wahrscheinlich durch fehlerhafte Hardware verursacht. Wenden Sie sich an den Hardwarehersteller, um Hilfe bei der Problemdiagnose zu erhalten. Das scheint aktuell keine Probleme zu verursachen - aber da sollte ja sicher was passieren ? Was kann ich da machen ? Vielen Dank nochmal an alle & viele Grüße Daniel
  2. Natürlich hab ich RAID 1… bin schon total verwirrt 😩 bei Clustergröße steht 4096 - ist das richtig oder nicht ? Da bin ich auch nicht nach gefragt worden ?? Gruß - Daniel
  3. Also, ich nochmal... so, wie im letzten Post geschrieben, hatte ich es dann auch aus Sicherheitsgründen vor... allerdings hat mich die Tatsache der 2TB ungenutztem Speicher doch zu viel in den Fingern gejuckt (nicht das ich die 2TB jetzt unbedingt gebraucht hätte, aber ihr kennt das sicher...) Kurz gesagt: Es läuft jetzt alles so wie ich es wollte. Das hat mich zwar einige durchgeschwitzte T-Shirts gekostet, bis ich auf die Buttons: „Änderungen jetzt durchführen“ und „wirklich gaaanz ehrlich - du weißt doch garnicht, was du hier tust, du Vogel“ geklickt habe, aber nach ca. vier Stunden bangem Warten, habe ich jetzt knapp 3,8TB als GPT-Stil partitioniert und das RAID baut gerade wieder auf die zweite Festplatte auf. Habe alles getestet, scheint alles zu laufen. Für diejenigen, die evtl. auch mal irgendwann an der Stelle festhängen - ich hasse es immer, wenn so ein Thread mit „Danke, es geht jetzt alles...“ beendet wird, hier meine Vorgehensweise: (Alles an „try & error“ lasse ich mal hier raus) Ich hatte also als Ausgangssituation zwei 1GB die in einem Raid0 zusammen werkelten. Davon habe ich eine Platte abgekoppelt und dafür die 4TB Platte angehangen und diese wiederherstellen lassen. Dann habe ich mit STRG-I beim Start das RAID aufgelöst. Anschließend folgend viele Versuche, wovon letztendlich der Kauf von Partition Master Server die Lösung brachte. Hiermit habe ich dann einen Klon der 4TB Platte gemacht, damit ich was zum „basteln“ hatte... Diese habe ich (alles mit der Software) zuerst in eine GPT Partition umgewandelt. Hierbei war die Software so pfiffig, dass diese sofort eine weitere EFI-Partition angelegt hat. Anschließend hab ich das C Volumen auf Max. Größe vergrößert und im BIOS auf UEFI umgestellt. Et voila - es lief zu meiner Verwunderung echt glatt ab. Zuletzt hab ich wieder ein RAID 0 gebildet, welches gerade auf den zwei 4TB Platten migriert... Falls heute Nacht doch noch was in die Hose gehen sollte, meld ich mich dazu Danke euch & viele Grüße Daniel ... der neue Server ist damit aber noch nicht vom Tisch... !
  4. Wäre wahrscheinlich im nachhinein sinnvoller gewesen... wenn ich das mit dem MBR gewusst hätte, hätte ich das auch so getan. Was mich allerdings eben etwas irritiert hat, wenn ich das Raid neu zusammenfügen will, kann ich ja in der Maske auswählen, welche Platten und welche Daten ich behalten will. Die Platte, die aktuell noch aktiv ist, ist aber ausgegraut - lässt sich nicht anwählen. Ich bekomme dann die Warnung, dass alle Daten verloren gehen, wenn ich weiter mache ? Das muss doch auch irgendwie gehen ? Neuer Server ist sicher eine Überlegung wert, ich wollte nur vor meinem Urlaub nicht noch ein "Vespennest" aufmachen, sondern erstmal den alten Server soweit bringen, dass er nicht täglich meckert, weil er zu wenig Speicherplatz hat... und das hatte ich mir eben mit nur zwei Platten vorgestellt?! Hinterher ist man immer schlauer Gruß - Daniel
  5. Stimmt... Also, ich will ungern den Server neu installieren. Würde es mit einem Tool wie Partition Master Server funktionieren, das hinzubekommen oder ist es generell (mit welchem Tool auch immer) nicht ratsam aus einer MBR eine GPT Partition zu konvertieren? Vorgehensweise stelle ich mir dann so vor: Mit dem Partition Master die Platte Klonen, in GPT konvertieren, Partition von 2 auf 4 TB vergrößern, die Platte wieder mit der anderen 4TB in ein RAID bringen? Ist das zu einfach gedacht? Alternative wäre dann wahrscheinlich Server kompl. neu installieren, Programme neu drauf und Backup zurück spielen ?
  6. Bedeutet also zweite Platte in den Server, GPT System und Partitionen so anlegen, wie auf der laufenden Platte und dann alles einfach rüber kopieren ? Und die läuft dann einfach so ??
  7. Ich muss das Thema leider nochmal aufgreifen, da ich heute den ganzen Samstag damit verbracht habe, den Festplattenumzug zu bewerkstelligen und jetzt etwas Angst habe, dass ich die Platte mit den Daten versemmel und dann mit meinem Backup rumhantieren muss... Also, folgendes ist bis jetzt passiert: Wie geschrieben, habe ich zwei 4TB HDDs besorgt und erst eine aus dem RAID getauscht - danach Wiederaufbaues lassen und dann die zweite, so dass ich beide große Platten im Server als RAID hatte. Das hat geklappt. Allerdings waren die zwei Partitionen natürlich von der alten Platte zu klein und 3TB ungenutzt. Also hab ich mit STRG-I den RAID-Manager geöffnet, das RAID zum „Non-RAID“ umgewandelt. Als nächstes bin ich in die Datenträgerverwaltung und wollte einfach die Partition von 1TB auf 4TB vergrößern. Bis ich gemerkt habe, dass das so nicht geht weil die HDD als MBR aufgesetzt ist, sind schonmal drei Stunden vergangen. Irgendwann war mir dann auch klar, dass mit MBR bei 2GB Ende ist. Wie komme ich jetzt mit der einen, jetzt noch aktiven 4TB Platte, auf der jetzt die C:Partition mit 2GB liegt (und noch eine 350MB Systemreservierte) dahin, dass ich auf der zweiten Platte 4TB als GPT laufen habe und das alles möglichst ohne Neuinstallation ? Lässt sich ein MBR System in ein GPT System konvertieren und die Daten bleiben erhalten ? Und unterstützt mein Dell T20-Server mit Windows Server 2012 das GPT System überhaupt ? Danke für eure Unterstützung & viele Grüße Daniel
  8. Hallo zusammen, wir haben immer noch unseren MS Server 2012 Essentials als File-, SQL-, Druck- und Backupserver im Büro laufen. Das gute Stück ist ein Dell Poweredge T20 in dem zwei HDDs á 1TB im RAID 1 werkeln. Jetzt ist im Laufe der Zeit der Platz von 1TB etwas eng geworden und die Platten sind auch schon was älter... Macht es hier Sinn zwei neue, große Platten wieder als RAID 1 einzubauen - wenn ja, wie bekomme ich das möglichst einfach gelöst ? Oder würdet Ihr einfach eine (oder zwei weitere als weiteres RAID 1) zusätzlich in den Server Packen und alles so laufen lassen? Dann wären allerdings vier Platten in dem kleinen Server ? Danke für eure Infos & viele Grüße Daniel
  9. So, ich muss das Thema nochmal aufgreifen. Ich habe heute mal hin- und her probiert. Ich hab auf dem Server über den Servermanager den Rollendienst "Druckserver" installiert, dort dann die (erstmal einen) Drucker installiert und diesen dann über Gruppenrichtlinien freigegeben und auf dem Client installiert (alles streng nach Anleitung :-). Was ich allerdings nicht begreife ist die Tatsache, dass egal wie ich es anstelle und konfiguriere, der Drucker beim Drucken vom Client nicht das macht, was ich auf dem Server eingestellt habe. Soll heißen: Auf dem Server gebe ich an, das der Drucker Duplex drucken soll, vom Client aus druckt er aber dann auf zwei Blätter usw. Genau das ist aber doch der (für mich aktuell ersichtlich) eigentlich der einzige Sinn, das über den Server zentral zu tätigen. Wenn ich jetzt jeden Drucker auf jedem Client manuell einrichten muss, habe ich doch nix gewonnen ?? Kann ich eigentlich über den Server mit MFG Geräten auch Scannen ? Oder geht Scannen nur direkt als P2P ?? Gruß Daniel
  10. Ich hab selber rumexperimentiert und bekomme nun den oder die Drucker an den Clients angezeigt und kann diese auch installieren bzw. auf diesen drucken. Dazu noch eine Frage - ich habe auf den Clients bislang die Drucker mehrfach installiert um so z.B. einen für Duplex, einen für Papierfach 2 einen für Papierfach 3 usw. direkt im Programm auswählen zu können. Wenn ich das nun so über den Server abwickeln will, muss ich den Drucker dann am Server mehrfach installieren und dort jeweils anders konfigurieren oder richte ich den dann nur einmal auf dem Server und dann mehrfach auf den Clients ein ? Ersteres wäre ja sinniger, dann brauche ich das genze nur einmal zu konfigurieren und dann über eindeutige Namen auf den Clients installieren... Danke für eure Infos!
  11. Klar - kaum macht man´s richtig, schon klappts... Ich hab jetzt unter DNS die Namen und die Adressen korrekt eingetragen und die verwaisten Einträge gelöscht und schon geht´s... Danke dafür !
  12. Hab ich grad auf dem Client gemacht - nützt aber nix - gleicher Fehler bzw. gleicher "falscher" Rechner bei RDP
  13. Hallo zusammen, wir sind mit unserem Büro in neue Räumlichkeiten umgezogen und haben die kompl. Hardware (WIN 2012 Essentials Server und ein paar Clients) ohne Änderungen mitgenommen und wieder angeschlossen. Wir hatten immer pro Arbeitsplatz der Einfachheit halber alle "Nummern und Ziffern" wie z.B. Telefondurchwahl und IP-Adresse gleich (z.B. Telefon Durchwahl 24 - IP 192.168.1.24, Barcodescanner # 24 usw...) Nun musste ich das "Konstrukt" dummerweise anpassen, so hat nun der Client der früher x.x.x.20 hatte nun die Adresse x.x.x.23 usw. Ich dachte, dass der Server das so mitbekommt. Per IP Adresse und RDP komme ich auch weiter auf die richtigen Clients, nur wenn ich per Namen und RDP auf die Clients möchte, bekomme ich schonmal als erstes ein falsches Zertifikat (anderer Name von einem Bürorechner) angezeigt und lande dann je nach dem auch auf einem anderen Rechner... Nun muss ich doch dem Server irgendwie beibiegen können, dass der Rechner 192.168.1.20 nun z.B. Hans und nicht mehr Peter heißt... aber wie ?? Kann man die Namen und die Adressen nicht irgendwie neu "einlesen"? Ein reboot hat jedenfalls nix genützt... Danke für eure Hilfe ! Ach nochwas... ich habe an zwei Clients auch die Computernamen geändert... :schreck:
  14. Dann noch per GPO verteilen, und point and print einrichten GPO - point and print... ? Hört sich gut an... - und heißt genau (sorry) Installiere ich auf dem Server die gleichen Treiber wie auf den Clients ? Also könnte ich mir die bei HP z.B. runterladen und auf dem Server installieren ? Wenn ich den Server suchen lasse, findet der zwar alle Drucker, wenn ich diese aber installiere hat er einen Treiberfehler als Dreieck-Symbol im Druckericon und einen Microsoft-Treiber anstelle eines HP Treibers ?
  15. Hallo zusammen, wir haben im Büro einen Server mit MS Server Essentials 2012 als File-, SQL-, und Backup Server laufen. Alles in allem ist er sicher nicht gerade überfordert mit seinen Aufgaben. Nun haben wir im Büro umgebaut und es sind div. Clients neu dazu gekommen. Was mich nun nervt ist die Tatsache, dass ich alle Bürodrucker (alles im LAN) an jedem Client installieren muss. Da kam mir spontan die Idee, ob es nicht sinniger ist die Drucker einmal alle am Server zu installieren und dann den Clients frei zu geben ? Ist das gängige Praxis oder hab ich da einen Denkfehler ? Falls das geht, melde ich mich einfach per RDP auf den Server an und installiere die Drucker dort und gebe diese frei ? Das wäre ja fast zu einfach... :-) Danke für eure Infos Daniel
×
×
  • Create New...