Jump to content

WDS TFTP Fehler 4101 bei Windows Installation übers Netzwerk


Recommended Posts

  

Hallo nochmal!

 

Nun war ich doch neugierig und hatte etwas Zeit. Habe den WDS installiert (Windows Server 2008 R2).

Hab für je x86 und x64 ein Startabbild (boot.wim) und Installationsabbild (install.wim) hinzugefügt.

 

Wenn ich per PXE boote, komme ich ins OS Install Auswahl Menü:

Microsoft Windows Setup x86

Microsoft Windows Setup x64

 

Egal welches ich wähle, kommt als nächstes:

Loading files...

[ Progressbar ]

IP: 192.168.88.112, File: \Boot\Boot.SDI

 

Die Progressbar steht ... und danach erhalte ich:

Windows failed to start

 

Status: 0xc0000001

Info: A required device isn´t connected or can´t be accessed

 

Ich meine das die Startabbilder funktionieren? Weil ich das OS Auswahlmen bekommen habe.

Dann kann er die Installationsabbilder nicht starten?

 

Würde mir bitte jemand bei der Fehlersucher helfen?

 

Danke

Edit:

 

Ich habe das im Log gefunden:

Protokollname: Microsoft-Windows-Deployment-Services-Diagnostics/Admin
Quelle:        Microsoft-Windows-Deployment-Services-Diagnostics
Datum:         04.12.2020 12:18:47
Ereignis-ID:   4101
Aufgabenkategorie:Keine
Ebene:         Fehler
Schlüsselwörter:
Benutzer:      SYSTEM
Computer:      DC2.domain.local
Beschreibung:
Auf dem folgenden Client ist beim TFTP-Download ein Fehler aufgetreten: 

IP: 192.168.89.96
Dateiname: \Boot\Boot.SDI
Fehlercode: 644
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Deployment-Services-Diagnostics" Guid="{22B7D623-566B-47B6-9BA0-BC9DA3C9D646}" />
    <EventID>4101</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2020-12-04T11:18:47.864324700Z" />
    <EventRecordID>16</EventRecordID>
    <Correlation />
    <Execution ProcessID="10784" ThreadID="10884" />
    <Channel>Microsoft-Windows-Deployment-Services-Diagnostics/Admin</Channel>
    <Computer>DC2.domain.local</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <TFTPDownloadFailedEvent xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="Microsoft-Windows-Deployment-Services-Diagnostics">
      <ClientIP>192.168.89.96</ClientIP>
      <FileName>\Boot\Boot.SDI</FileName>
      <ErrorCode>644</ErrorCode>
    </TFTPDownloadFailedEvent>
  </UserData>
</Event>

 

Edit:

 

auf meinem PC klappt:

tftp -i dc2 get boot\boot.sdi boot.sdi

 

Erstellt wird aber nebenbei eine Datei:

TFTP16648

 

scheint aber die selbe zu sein

 

Link to post

Gibts ein speziellen Grund, weshalb sich für 2008 R2 und nicht für ein aktuelles supporters Betriebssystem entschieden worden ist?

 

Die Berechtigung auf dem Share ist falsch, deshalb kann dort nichts geladen werden. Wurden alle Windows Updates installiert?

Link to post

Der 2008er ist Bestand und soll in Kürze auf einen 2019er ausgewechselt werden. Aber aktuell läuft er halt noch.

 

Berechtigung:

Ich kann mit meinem Notebook über tftp die Dateien laden. Hab auch testweise sowohl die Freigabe als auch die NTFS auf Jeder Vollzugriff gesetzt. Brachte dennoch nichts.

 

Updated: SP1 ist installiert ... möchte aber nicht das SP2 einspielen, da er sowieso ausgewechselt wird. Hoffte halt das ich die Bereitstellung so schon mal hinbekomme

Edited by Seppim
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...