Jump to content

WDS Server 2019 Beschriftung falsch


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo!

 

Mir ist aufgefallen, dass bei SRV 2019 die Beschriftungen im WDS falsch sind.

 

Bild 1 zeigt einen Vergleich der Beschriftungen zwischen SRV2012R2 und SRV2019.

Hier sieht man dass sich die Reihenfolge der Architekturen geändert hat.

Leider aber nur in der Beschriftung, nicht aber in der Funktion.

Wie man in Bild 2 sieht, wären laut GUI Beschriftung x64 und x64 UEFI konfiguriert.

Mit "wdsutil /get-server /show:config" sieht man aber, dass statt x64, arm64 konfiguriert ist.

In Bild 3 ist es dann laut GUI falsch, tatsächlich aber richtig.

 

In Bild 4 sieht man, dass auch der Reiter "Start" betroffen ist.

 

 

Habe danach im Netz nach diesem Fehler gesucht und bin fündig geworden: https://winxperts4all.at/index.php/betriebssysteme/windows-server-2019-ltsc/1980-windows-server-2019-wds-xml-dateien-zuordnungsfehler

Bin also kein Einzellfall.

 

 

Meine Fragen wären jetzt, besteht dieses Problem auch in der englischen Version? Hat die jemand installiert und kann das bitte kurz nachschauen?

Wo kann ich MS dieses Problem melden, so dass es auch bearbeitet wird?

Habe das bis jetzt noch nie gemacht, gibt es sowas wie den Feedback Hub wie bei Win10?

 

 

 

1.png

2.png

3.png

4.png

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...