Jump to content

Mr_Marple

Members
  • Content Count

    190
  • Joined

  • Last visited

Community Reputation

13 Neutral

About Mr_Marple

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Gibt es auch für die PS, aber ich denke das Problem wird dadurch auch nicht gelöst. Aber einen Versuch ist es Wert. Falls es klappt, melde ich mich.
  2. Sollte, ja. Das ist aber Erstens etwas, das ich nicht beeinflussen kann. Und Zweitens in einer Mikro 1 Server Umgebung vermutlich nicht so gravierend, wie in einer größeren Landschaft. Und Drittens, hat es nichts mit meiner Frage zu tun und hilft mir somit nicht weiter. Deshalb auch OT. Sollte, hätte, würde, müsste... Sind wohl keine Tipps zu erwarten, dann nehme ich eben saved credentials. LG
  3. Euer Offtopic Tratsch ist ja nett, hilft mir aber leider nicht weiter.
  4. @djmaker Mitarbeitsplus, setzen. Ja der eine RDS Host ist auch ein DC. @MurdocX Der Skriptpfad ist über NTFS Rechte geschützt.
  5. Hallo! Ich erneuere mit "certify the web" die Let's Encrypt Zertifikate. Certify the Web läuft als Dienst mit dem System Konto, es führt auch das PS Skript damit aus. Es läuft danach als Task, um das neue Zertifikat am Terminalserver per Set-RDCertificate zu aktivieren. Am nicht DC geht es, am DC nicht. Habe das mittels psexec als System User manuell ausprobiert, um das zu verifizieren. Ich könnte vermutlich auch den CTW Dienst mit einem Domainadmin laufen lassen, aber das finde ich auch nicht so sexy.
  6. Hallo! Auf einem Terminalserver lasse ich ein Skript unter dem Systemkonto laufen, welches das PS Modul RemoteDesktop verwendet. Genauer gesagt handelt es sich um Set-RDCertificate. Klappt alles wunderbar. Lasse ich das Skript aber auf einem DC & RDS laufen, bekomme ich "Zugriff verweigert". "whoami /all" ist auf beiden ident. Was muss ich hier beachten, damit das funktioniert? Wenn es geht, würde ich gerne saved credentials vermeiden, um das Skript auszuführen. LG
  7. Hallo! Wie kann man verhindern, dass beim hinzufügen eines Office 365 Kontos zu Outlook dieses Fenster kommt? Gibt es irgend eine Einstellung per GPO, die das verhindert? Die Benutzer klicken einfach OK und das Gerät wird registriert, was nicht erwünscht ist. Ich hoffe mir kann jemand helfen. LG
  8. So richtig stören in dem Sinn tuts mich eh nicht, ich wollte nur unnötige Ressourcen frei geben. Wobei die DB neu ist und so gut wie nichts belegt, weder RAM noch HD Speicher. Der Exchange braucht noch ca. 10 GB RAM, was mir ein bisschen viel vorkommt, wo er doch so gut wie nichts mehr macht. Die Noderunner.exe ist auf ca. 500 MB, warum auch immer. Und dann kommen da noch viele andere Dienste mit jeweils mehreren Hundert MB. Ist jetzt nicht so tragisch, aber da der Exchange eigentlich so gut wie nichts zu tun hat, stört mich das ein wenig. LG
  9. Hallo! Ich habe mittels AADSync und Exchange Hybrid alle Postfächer online gebracht. Der lokale Exchange dient jetzt nur noch zur Verwaltung und für diverse Scan2Mail Geschichten. Es gibt kein einziges Benutzer Postfach mehr in der Datenbank. Es sind lediglich die Arbitration Mailboxen da. Gibt es einen Weg, den Exchange komplett ohne Datenbank zu betreiben? Finde da irgendwie nichts dazu. LG
  10. Wäre natürlich genauso möglich. Ich handhabe das oft so, damit Skript und Log im gleichen Verzeichnis zu finden sind. Die Rechte müssen natürlich angepasst werden, da hast du recht! Das sind für mich Dinge, die ich automatisch mache, deshalb habe ich wohl vergessen das extra zu erwähnen.
  11. Guten Morgen Herr Unfreundlich! Ist dir anscheinend entgangen, aber der TE spricht nicht von allen Benutzern, sondern nur von sensiblen Konten. Daher ist mal anzunehmen, dass sich nicht hunderte Benutzer gleichzeitig anmelden und in die Datei schreiben. Wenn es sich nur um ein paar Benutzer handelt, dann ist auf dem File nicht viel los, der Aufruf dauert nur ein paar Millisekunden, wo ist also das Problem? Warum Sysvol? Ja das weiß ich. Da du nicht fragst warum, kriegst du auch keine Antwort. Meine Idee ist ja auch nur als solche zu verstehen und nicht al
  12. Ist ja schon eine Weile her, aber ich würde das einfach über ein Login Skript machen. echo %date% %time% %username% %computername% >> \\dc1.domain.local\sysvol\domain.local\login\txt.txt DC1 deshalb, damit es nur eine Version gibt und sich nichts drüber repliziert.
  13. Hallo! Mir ist aufgefallen, dass bei SRV 2019 die Beschriftungen im WDS falsch sind. Bild 1 zeigt einen Vergleich der Beschriftungen zwischen SRV2012R2 und SRV2019. Hier sieht man dass sich die Reihenfolge der Architekturen geändert hat. Leider aber nur in der Beschriftung, nicht aber in der Funktion. Wie man in Bild 2 sieht, wären laut GUI Beschriftung x64 und x64 UEFI konfiguriert. Mit "wdsutil /get-server /show:config" sieht man aber, dass statt x64, arm64 konfiguriert ist. In Bild 3 ist es dann laut GUI falsch, tatsächlich aber richtig.
  14. Hast du schon einen Dauerping probiert, ob es Netzunterbrechungen gibt?
×
×
  • Create New...