Jump to content
Dutch_OnE

Exchange 2016 - 451 5.7.3 Require Basic Authentication

Recommended Posts

Moin,

im Sendeconnector ist eingestellt das Email über einen Smarthost weiterzuleiten ist. Dazu die Standardauthentifizierung mit Username und Passwort. Der Provider hat seinen Mailserver umgestellt und seitdem kommt die Fehlermeldung 451 5.7.3 Benötigt Standardauthentifizierung. Der Connector läuft über Port 25. 465 und 587 bringen eine andere Fehlermeldung (keine Verbindung möglich)

 

Provider meint, man solle eine SSL / TLS Verbindung für den Postausgangsserver verwenden. Wo kann ich sowas einstellen? Oder muss er was an seinem Smarthost umstellen?

 

Gruß DO

 

Stelle ich Basic Auth erst nach TLS Verbindung anbieten ein kommt die Meldung:

454 4.7.5 Certificate Validation failure. Reason: Subject Missmatch

 

 

Edited by Dutch_OnE

Share this post


Link to post
Share on other sites

Welche Namen hast du im Cert, wie meldet sich der Connector, ich meine damit den FQDN, der muss Teil des Extern ausgestellten Zertifikates sein

 

:-)

Edited by Nobbyaushb

Share this post


Link to post
Share on other sites

Wenn ich die Standardauthentifizierung erst nach dem Starten entferne kommt die Meldung:

451 Target host responded with error. 451 5.7.3 Require Basic Authentication. FQDN ,x12d.antispameurope.com IP=94.100.132.100

 

Dann habe ich meine Domain hier geprüft:

https://de.ssl-tools.net/mailservers

 

Das sieht ja noch soweit gut aus:

mx12d.antispameurope.com

94.100.132.100

Ergebnisse unvollständig

40

unterstützt

nicht geprüft

DANE

fehlt

PFS

unterstützt

Heartbleed

nicht verwundbar

Schwache Algorithmen

nicht gefunden

TLSv1.2

SSLv3

vor wenigen Sekunden

1 s

 

Aber:

Keine Zertifikate gefunden

Die Mailserver für ***.de sind nicht erreichbar.

 

Das sieht doch nach einem Problem vom Provider aus.

 

 

 

 

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Dutch_OnE:

Der FQDN, den ich im Sendeconnector angebe, steht auf auch auf dem Zertifikat. 

Wer hat das Zertifikat ausgestellt?

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb Dutch_OnE:

Der Provider hat seinen Mailserver umgestellt und seitdem kommt die Fehlermeldung 451 5.7.3 Benötigt Standardauthentifizierung.

Und den kann man nicht anrufen und fragen?

  • Like 1

Share this post


Link to post
Share on other sites

Am Wochenende geht doch bei den kleinen Providern keiner ans Telefon.

Fehler ist gefunden.

 

Der Smarthost MUSS in diesem Fall mit IP und nicht Domainnamen eingetragen werden. Obwohl ein NSLOOKUP am Server die richtige IP auflöst. Hat Exchange seine eigene Namensauflösung, bzw. kann es sein dass der versucht über den MX vom Smarthost aufzulösen?

Der zeigt nämlich zu dem Server, der die Anmeldung verweigert.

 

Gruß

DO

Edited by Dutch_OnE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...